Graphing Data
**Table Of Contents**

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Graphing Data</td>
<td>5</td>
</tr>
<tr>
<td>Overview</td>
<td>5</td>
</tr>
<tr>
<td>Saving and Printing Graphs</td>
<td>11</td>
</tr>
<tr>
<td>Scatterplot</td>
<td>14</td>
</tr>
<tr>
<td>Matrix Plot</td>
<td>22</td>
</tr>
<tr>
<td>Marginal Plot</td>
<td>31</td>
</tr>
<tr>
<td>Histogram</td>
<td>33</td>
</tr>
<tr>
<td>Dotplot</td>
<td>37</td>
</tr>
<tr>
<td>Stem and Leaf</td>
<td>45</td>
</tr>
<tr>
<td>Probability Plot</td>
<td>46</td>
</tr>
<tr>
<td>Empirical CDF</td>
<td>52</td>
</tr>
<tr>
<td>Boxplot</td>
<td>56</td>
</tr>
<tr>
<td>Interval Plot</td>
<td>62</td>
</tr>
<tr>
<td>Individual Value Plot</td>
<td>67</td>
</tr>
<tr>
<td>Bar Chart</td>
<td>71</td>
</tr>
<tr>
<td>Pie Chart</td>
<td>101</td>
</tr>
<tr>
<td>Time Series Plot</td>
<td>104</td>
</tr>
<tr>
<td>Area Graph</td>
<td>111</td>
</tr>
<tr>
<td>Contour Plot</td>
<td>116</td>
</tr>
<tr>
<td>3D Scatterplot</td>
<td>119</td>
</tr>
<tr>
<td>3D Surface Plot</td>
<td>121</td>
</tr>
<tr>
<td>3D Graph Manipulation</td>
<td>126</td>
</tr>
<tr>
<td>Index</td>
<td>131</td>
</tr>
</tbody>
</table>
Graphing Data

Overview

Graphing Data Overview

Minitab provides a flexible suite of graphs to support a variety of analysis needs. Many customization options are available when you create a graph and many more are available after you create it.

Types of graphs

Use the following chart to select a graph from the Graph menu that fits your needs:

<table>
<thead>
<tr>
<th>To ...</th>
<th>Use ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Examine relationships between pairs of variables</td>
<td>Scatterplot, Matrix Plot, or Marginal Plot</td>
</tr>
<tr>
<td>Examine and compare distributions</td>
<td>Histogram, Dotplot, Stem-and-Leaf, Probability Plot, Empirical CDF, or Boxplot</td>
</tr>
<tr>
<td>Compare summaries or individual values of a variable</td>
<td>Boxplot, Interval Plot, Individual Value Plot, Bar Chart, or Pie Chart</td>
</tr>
<tr>
<td>Assess distributions of counts</td>
<td>Bar Chart or Pie Chart</td>
</tr>
<tr>
<td>Plot a series of data over time</td>
<td>Time Series Plot, Area Graph, or Scatterplot</td>
</tr>
<tr>
<td>Examine relationships among three variables</td>
<td>Contour Plot, 3D Scatterplot, or 3D Surface Plot</td>
</tr>
</tbody>
</table>

In addition to the graphs available from the Graph menu, Minitab offers analysis-specific graphs on the Stat menu, such as control charts. Minitab also has built-in graphs as part of many statistical analyses. Character graphs are available, but do not appear on a menu by default (with the exception of Stem-and-Leaf). To add character graphs to a menu, use Tools > Customize > Command.

Customizing a new graph

Customization options differ by graph, but most dialogs have the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Use to ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scale</td>
<td>Add or customize axes and ticks, gridlines, reference lines, and other scale elements.</td>
</tr>
<tr>
<td>Labels</td>
<td>Add or customize titles, footnotes, data labels, and other label types.</td>
</tr>
<tr>
<td>Data View</td>
<td>Add or customize data symbols, connect lines, regression lines, distribution fits, and other data view elements.</td>
</tr>
<tr>
<td>Multiple Graphs</td>
<td>Display relationships between multiple variables. Graph variables can be plotted on separate graphs, on separate panels on the same graph, or overlaid on the same graph.</td>
</tr>
<tr>
<td>Data Options</td>
<td>Use subsetting to specify a subset of data to plot, frequency to include a frequency column, and group options to specify how to handle missing values and empty cells (see Missing Values and Graphs).</td>
</tr>
</tbody>
</table>

Many graphs also have unique options, which are described in the Help topic for that graph.

After you create a graph, you can:

- Customize graph elements, the view or layout of the graph, all areas of the graph, and added graph elements and information
- Add any element to a graph that is available when you create the graph
- Edit graph data and update graphs, transform scales, and change variables
- Brush data points to identify corresponding observations in the worksheet
- Print and save the graph

You can also manage, arrange, and name Graph windows using the Graphs folder in the Project Manager.

Examining Relationships Between Pairs of Variables

Use these graphs to explore relationships between one or more pairs of variables. For example, you can assess:

- The relationship between soil pH and the growth of plants
- The relationships between the viscosity, age, and temperature of oil and acceleration and wear in race-car engines
## Graph Uses

### Scatterplot
Use a scatterplot to assess the relationship between two variables. The values of the two variables serve as the x- and y-coordinates for plotting each observation. Display options include fitted lowess and regression lines.

### Matrix Plot
Use a matrix plot to assess the relationships among several pairs of variables at once. A matrix plot is an array of individual scatterplots. Display options include fitted lowess and regression lines.

### Marginal Plot
Use a marginal plot to assess the distributions of two variables as well as the relationship between them. A marginal plot is a scatterplot with histograms, boxplots, or dotplots in the margins.

## Examining Distributions
Use these graphs to assess and compare properties of distributions, such as:

- Where sample values are centered
- Whether a sample distribution is symmetrical or skewed
- Whether sample data follow a specific distribution
- How many peaks exist in the sample distribution (more than one peak can indicate that data are from multiple populations)
- What the most commonly observed values in the sample are

### Histogram
Use a histogram to evaluate the shape and central tendency of your data, and to assess whether or not your data follow a specific distribution such as the normal distribution. Bars represent the number of observations falling within consecutive intervals or bins. Because each bar represents many observations, a histogram is most useful when you have a large amount of data. Display options include fitted distribution and lowess lines.

### Dotplot
Use a dotplot to evaluate the shape and central tendency of your data. Like a histogram, a dotplot is divided into bins. However, a dotplot can be more useful than a histogram when you have a small amount of data because:
- By default, a dotplot has many more bins than a histogram
- Each dot represents a single observation (or a small number of observations)

Dotplots are also useful for comparing groups of data.

### Stem and Leaf
Use a stem-and-leaf plot to display the actual data values in a binned format. Though similar to a dotplot, a stem-and-leaf plot:
- Is turned on its side
- Uses the leading digits of the sample values to determine the bins (for example, one bin may have values between 0 and 9, another bin may have values between 10 and 19, and so on)
- Displays digits from the individual values instead of dots
- Is displayed in the Session window, rather than a Graph window
Probability Plot

Use a probability plot to:
- Determine how well your data follow a specific distribution. The degree of fit is indicated by the degree to which the data points follow the fitted line.
- Obtain parameter estimates and estimated population percentiles
- Compare sample distributions.

Minitab plots the value of each observation against its estimated cumulative probability. The scales are transformed as necessary so that the fitted distribution forms a straight line. Display options include confidence intervals and percentile lines.

Empirical CDF

Use an empirical cdf (cumulative distribution function) graph to:
- Determine how well your data follow a specific distribution. A good fit is indicated when the stepped function follows the fitted line fairly closely.
- Obtain parameter estimates and estimated population percentiles
- Compare sample distributions

Minitab plots the value of each observation against its actual cumulative probability. Unlike a probability plot, the scales of an empirical cdf are not transformed and the fitted distribution does not form a straight line. Display options include percentile lines.

Boxplot

Use a boxplot to assess and compare distribution characteristics such as median, range, and symmetry, and to identify outliers.
Display options include symbols for the mean and boxes for the median confidence intervals.

Comparing Summaries of a Variable

Use these graphs to compare summary values or individual data values. For example, you can compare:
- Mean quarterly sales of each of your company's products, by region
- The viscosity of paint produced at your company's plant, by method of mixing

<table>
<thead>
<tr>
<th>Graph</th>
<th>Description/Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Boxplot</td>
<td>Use a boxplot to assess and compare sample distribution characteristics and to screen for outliers. By default, a boxplot shows the median, interquartile range, range, and outliers for each group. Display options include symbols for the mean and boxes for the median confidence intervals.</td>
</tr>
<tr>
<td>Interval Plot</td>
<td>Use an interval plot to assess and compare means and confidence intervals. The confidence intervals allow you to assess the differences between group means in relation to within-group variance. Display options include error bars and median symbols.</td>
</tr>
<tr>
<td>Individual Value Plot</td>
<td>Use an individual value plot to assess and compare individual data points. This graph plots each data point for each group, making it easy to spot outliers and see distribution shape. Display options include symbols for the mean and the median.</td>
</tr>
</tbody>
</table>
Graphing Data

Bar Chart
Use a bar chart to compare a summary statistic, such as the mean, for groups of data. Minitab can calculate summary statistics from raw data or you can plot summary values from a table in your worksheet. (For count data, see Assessing Distributions of Counts.)

Pie Chart
Use a pie chart to assess the relative contributions of each group relative to the whole. Minitab produces a pie chart from a table of summary values in your worksheet. (For counts of raw data, see Assessing Distributions of Counts.)

Assessing the Distribution of Counts
Use these graphs to plot counts of unique values. For example you can plot:
- Number of each type of flaw that caused manufactured parts to be rejected
- Number of votes received for each candidate in an election

<table>
<thead>
<tr>
<th>Graph</th>
<th>Description/Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bar Chart</td>
<td>Use a bar chart to compare the distribution of counts across up to four categorical variables. Data can be raw (each row in a column represents one observation) or in a frequency table (category names are in one column and summary data are in another column). To compare statistics other than counts, see Comparing Summaries of a Variable.</td>
</tr>
<tr>
<td>Pie Chart</td>
<td>Use a pie chart to compare the proportion of each data value relative to the whole. Data can be raw (each row in a column represents one observation) or in a frequency table (category names are in one column and summary data are in another column). To compare statistics other than counts, see Comparing Summaries of a Variable.</td>
</tr>
</tbody>
</table>

Plotting Time Series
Minitab provides several tools you can use to view patterns in data over time. For example, you can use these tools to examine monthly sales for your company for the past two years, by product line.

<table>
<thead>
<tr>
<th>Graph</th>
<th>Description/Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time Series Plot</td>
<td>Use a time series plot if your data were collected in equally-spaced time intervals and are in chronological order in the worksheet. Minitab plots observations on the y-axis against equally spaced time intervals on the x-axis. Display options include fitted lowess lines.</td>
</tr>
<tr>
<td>Area Graph</td>
<td>Use an area graph to see how the composition of the sum changes over time. Minitab plots a series of stacked variables on the y-axis against equally spaced time intervals on the x-axis. Each line on the graph is the cumulative sum. Display options include stacking columns by either column order (worksheet order) or variation order (largest on top).</td>
</tr>
</tbody>
</table>
Scatterplot with a connect line

Use a scatterplot with a connect line if your data were collected at irregular intervals or are not in chronological order in the worksheet. Unlike Time Series Plot, you must provide a time variable from the worksheet.

This graph plots observations on the y-axis against the time on the x-axis.

Examining Relationships Among Three Variables

Use these graphs to view three variables in a single plot. For example, you can assess how temperature and humidity affect drying times for paint.

<table>
<thead>
<tr>
<th>Graph</th>
<th>Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contour Plot</td>
<td>Use a contour plot to map measurement values as a function of two other variables. In a contour plot, similar z-values are represented on the x-y plane by contour lines and colored bands.</td>
</tr>
<tr>
<td>3D Scatterplot</td>
<td>Use a 3D scatterplot to plot individual observations in three dimensions defined by the x-, y-, and z-variables.</td>
</tr>
<tr>
<td>3D Surface Plot</td>
<td>Use a 3D surface plot to create a three-dimensional surface based on the x-, y-, and z-variables. A 3D surface plot is similar to a 3D scatterplot except that Minitab displays a continuous surface (surface plot) or a grid (wireframe plot) of z-values instead of individual data points.</td>
</tr>
</tbody>
</table>

Missing Values and Graphs

Missing Graph Values

In most cases, missing graph variables are ignored. Here are some special circumstances:

- With time series plots, Minitab skips each interval that has a missing value, and connect lines do not extend across the missing category. Instead they stop at the previous nonmissing data value and begin again at the next data value.
- With area graphs, if data are missing, the row must be missing in all series columns. Otherwise, Minitab cannot create an area graph.
- With character graphs, if you use a column that contains missing values as an argument for a subcommand, Minitab generates an error message and does not produce a graph until you supply a valid subcommand and argument.
- You can choose to include/not include empty cells on your graph. Empty cells are groups that only have missing values. These empty cell groups may occur with highly nested designs and may make the graph look cluttered.
For example, in this graph, the following groups are empty cells:
- Ran1-Smokes1-Sex1-Activity0
- Ran1-Smokes1-Sex2-Activity0, 1, and 3
- Ran1-Smokes2-Sex1-Activity0
- Ran1-Smokes2-Sex2-Activity0, 1, and 3
- Ran2-Smokes1-Sex1-Activity1
- Ran2-Smokes1-Sex2-Activity0
- Ran2-Smokes2-Sex1-Activity0
- Ran2-Smokes2-Sex2-Activity0

If you choose to not include empty cells, these groups would not appear on the graph.
For more information, see Include empty cells – Group Options.

**Missing Categorical Values**
In almost all graphs, you can choose to include/not include missing categorical values as a separate group in your graph.

For example, this is a boxplot of student pulse rates grouped by sex, when Sex contains a few missing values.
For more information, see Include missing as a group – Group Options.

**Graphs folder**
Window > Project Manager, then click on Graphs folder
You can use the Graphs folder in the Project Manager to manage multiple Graph windows. By highlighting the graphs from the list in the Graphs folder and right-clicking with the mouse, you can:

- **Save**, **Copy**, or **Print** one or more graphs
- **Tile** multiple graphs across the Minitab screen for easy viewing and comparison
- **Rename** individual graphs
- Append graphs to the ReportPad folder

**To rename a graph window**

**To rename a graph in the Graphs folder**
1. Highlight a graph in the Graphs folder.
2. Do either of the following:
   - right-click and click **Rename** or
   - click again on the selected graph
3. Type a name, up to 80 characters.

**To rename a graph from the Graph window**
1. Right-click on top left corner of graph (live linking icon) and choose **Rename**.
2. Type a name, up to 80 characters.
3. Click **OK**.

Graph window names do not print, nor are they retained when you save a graph as a separate file (MGF, JPEG, etc.). To give a graph a title that does save and print with the graph, use the graph editing tools.

**Saving and Printing Graphs**

**Opening and Closing Graphs**

Graphs are part of your project. When you save a project, you are also saving any open Graph windows. Those Graph windows will reappear when you reopen the project.

You can open graphs that have been saved in a Minitab Graphics Format (MGF) file. You can also open graphs that are inside other project files. See File > Open Graph for more information.

**Note**  
Graphs saved in Release 14 cannot be opened in previous releases of Minitab.

You can close a graph at any time. When you close a graph, it is removed from the project. Unless you have saved the graph into a separate file, the graph will be gone forever. For information on saving graphs, see File > Save Graph As. You also can close all open graphs at once. See Window > Close All Graphs.

**Saving and Printing Graphs Overview**

Use the following options to open, save, and close your graphs, publish your graphs, and share them with other applications.

**Saving Graphs**

Graphs are part of your project. When you save a project, you are also saving any open Graph windows. Those Graph windows will reappear when you reopen the project. You can open graphs that are inside other project files.

You can also save a graph into a separate file, in one of several graphics formats. The graph file can be opened in another Minitab project or in another application.

If you want to view and edit that graph in other Minitab projects, save the graph in a Minitab Graphics Format (MGF) file.

If you want to view the graph in another application, such as in Microsoft Word or on a web page, you can save the graph in a file format such as bitmap (BMP) or JPEG (JPG).

For details, see File formats for saving graphs.

**Note**  
Graphs saved in Release 14 cannot be opened in previous releases of Minitab.

**Opening and Closing Graphs**

If you save a graph as a Minitab Graphics Format (MGF) file, you can then re-open that file in Minitab. You can then view and edit the graph. When you close a graph, you remove it from the project. See Opening and Closing Graphs.
Graphing Data

Copying and pasting
You can also use Minitab graphs in another application by copying and pasting:

- If you want to view and edit that graph in other Windows applications, you can paste the graph as an OLE (pronounced "o lay") object. That object can be edited with Minitab graph editing tools within the other application as long as Minitab is installed on that machine. See Embedded Graph Editor.
- If the application is not set up to handle OLE objects, you can paste the graph as a Windows Metafile drawing, or as a static bitmap.

All these ways of copying and pasting are described in Copying and Pasting Graphs.

Printing Graphs to a File
If you want the graph to appear in a printed word processing document at the highest-possible resolution, you can print the graph to an Encapsulated PostScript (EPS) file, or other types of printer files. These printer files create images that cannot be viewed in the word processing program, but will print at the best quality. See To save a graph as a printer file.

Printing
You can also print the graph on old-fashioned paper—see Printing Graphs.

File formats for saving graphs
The table below lists the file types that the graph can be saved into, and the programs and applications where you can use that file.

<table>
<thead>
<tr>
<th>File type</th>
<th>File extension</th>
<th>Use in</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minitab Graph</td>
<td>MGF</td>
<td>Minitab projects, where you can edit, brush, print, and save again. MGF files cannot be opened in other applications.</td>
</tr>
<tr>
<td>(Minitab Graphics Format)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>JPEG</td>
<td>JPG</td>
<td>HTML documents on the World Wide Web. JPEG uses a &quot;lossy&quot; compression scheme, so the edges and color boundaries between graph items may be blurred.</td>
</tr>
<tr>
<td>(Joint Photographic Experts Group)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PNG</td>
<td>PNG</td>
<td>HTML documents on the World Wide Web. PNG is a recently-adopted standard that is not yet supported by all browsers. PNG uses a lossless compression scheme, so edges and color boundaries are sharply defined.</td>
</tr>
<tr>
<td>(Portable Network Graphics)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TIFF</td>
<td>TIF</td>
<td>Graphics and desktop publishing programs. TIFF files can be used on PCs or Macintoshes.</td>
</tr>
<tr>
<td>(Tagged Image File Format)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows BMP</td>
<td>BMP</td>
<td>Graphics and word processing programs that run on the Windows family of operating systems.</td>
</tr>
<tr>
<td>(Windows Bitmap)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>GIF</td>
<td>GIF</td>
<td>HTML documents on the World Wide Web. A GIF file can contain a maximum of 256 unique colors.</td>
</tr>
<tr>
<td>(Graphics Interchange Format)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>EMF</td>
<td>EMF</td>
<td>Anywhere scalability is desired. EMF contains instructions for positioning lines, text, and other graph elements, and can be resized with little or no loss of information or quality. This format may not display properly in some applications and browsers.</td>
</tr>
<tr>
<td>(Enhanced Metafile)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Most of these graphics formats can be saved in black-and-white, color, or high color. The more colors you use, the larger the file size, so save in color only if your graph uses colors; save in high color only if your graph uses a large number of colors (as in a 3D surface graph).

Note  "Black-and-white" means there are only two colors, full black and full white, with no grays. Light colors such as yellow may translate to white. If your graph uses any colors besides black and white, save with color; because on a non-color printer the colored lines will print as shades of gray.

Printing Graphs
You can print graphs to color or black-and-white printers. If you choose File > Print Graph, Minitab prints the contents of each Graph window on a single page. You can choose to have the graph size scaled to the size of the printed paper, or you can choose to print the graph at its true size.

For information on adjusting the page setup of your graph, including setting margins for the printed page and choosing to scale to paper size, see File > Page Setup. For information on adjusting the true size of your graph, see Tools > Options > Graphics > Graph Size.
Printing multiple graphs on a single page
You can print multiple graphs on a single printed page by selecting multiple graphs in the Graph folder of the Project Manager, right-clicking, and choosing Print on the same page. You cannot control the page layout of your graphs when printing multiple graphs from the Graph folder. To control the layout of multiple graphs before printing, see Layout.
For information on printing multiple graphs from the graph folder, see Print multiple graph from the Graph folder.

Print multiple graphs from the Graphs folder (Project Manager)
In the Graphs folder, highlight more than one graph, right-click, and choose Print
Prints multiple graphs on separate pages or prints all selected graphs on one page. You cannot control the page layout of your graphs when printing multiple graphs from the Graphs folder and the true graph size is ignored. To control the layout of multiple graphs before printing, see Layout.

Dialog box items
Print on separate page prints each graph on a separate page.
Print on the same page tiles and prints all graphs on a single page.

Copying and Pasting Graphs
One of the easiest ways to use Minitab graphs in another software package is to copy and paste them. The pasted graph can take one of several forms, depending on the capabilities of the application you are pasting to:
- If the application is OLE compliant, the graph will be pasted as an OLE object you can edit with the Minitab graph editor.
- If the application is not OLE compliant, the graph will be pasted as a Windows Metafile drawing whose parts (titles, lines, symbols, etc.) can be individually edited by that application's editing tools.
- If the application has no editing tools for drawings, the graph will be pasted as a static bitmap.

Minitab will Prompt You to Save Graphs
You can have up to 200 Graph windows open at a time (Minitab default is 100). If the number of Graph windows produced by a single command or a single Minitab macro file exceeds the maximum number of graphs you have set in Tools > Options > Graphics > Graph Management, then by default Minitab pauses to allow you to view, save, print, and discard Graph windows before continuing. You can choose to not be prompted by changing the default options. Also by default, Minitab will ask you to save the graph when you close the Graph window.

To close a Graph window
You can close graphs one-by-one or all at once.

To close a single Graph window
1 Click the Close button \( \bigcirc \) in the corner of the window.

To close all Graph windows
1 Choose Window > Close All Graphs.

To copy and paste a graph
1 With the Graph window active, choose Edit > Copy Graph.
   When you copy certain 3D graphs, including 3D wireframe plots, Minitab will display a dialog box with this message: “I can only copy a bitmap of this graph. Proceed?” To copy the graph, just click OK.
3 In the other application, choose the paste command.

To edit a pasted Minitab graph in another application
This option is only available if the application is OLE compliant.
1 Double-click the graph. The Minitab graph editing window will appear.
2 Use Minitab's graph editing tools.
3 Close the window. The changes will be reflected in the application.
To open a graph
1. Choose File > Open Graph.
2. Under Files of type, select either Minitab Graphics Format (*.MGF) or Minitab Project (*.MPJ).
3. Select a directory and file name, then click Open.
4. If you select a Minitab Project file, Minitab then displays a list of the graphs in that project. Select a graph and click OK.

To print a graph
1. Make the Graph window active.
2. Choose File > Print Graph. You will see the standard Windows printing dialog box, which contains printing options for your specific printer. For information on setting print options for your graph before printing, see Page Setup.
3. Click OK.

To save a graph
1. With the Graph window active, choose File > Save Graph As.
2. In Save as type, choose the format that can be used by the other application. To use the graph in Minitab, choose Minitab Graph (*.MGF).
3. In File name, type a name and click Save.

Scatterplot
Scatterplots
Graph > Scatterplot
Use to illustrate the relationship between two variables by plotting one against the other.
Scatterplots are also useful for plotting a variable over time. Unlike Time Series Plot, you must provide a time variable from the worksheet. This is especially useful for data that are not entered in chronological order or were collected at irregular intervals.

Dialog box items

<table>
<thead>
<tr>
<th>Simple</th>
<th>With Groups</th>
<th>With Regression</th>
<th>With Regression and Groups</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Simple Scatterplot" /></td>
<td><img src="image2" alt="With Groups Scatterplot" /></td>
<td><img src="image3" alt="With Regression Scatterplot" /></td>
<td><img src="image4" alt="With Regression and Groups Scatterplot" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>With Connect Line</th>
<th>With Connect and Groups</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5" alt="With Connect Line Scatterplot" /></td>
<td><img src="image6" alt="With Connect and Groups Scatterplot" /></td>
</tr>
</tbody>
</table>

Data – Scatterplot
You need one or more pairs of equal-length columns of numeric or date/time data. You may also use up to three columns of categorical data for grouping. If either the x- or y-value for an observation is missing, Minitab does not plot the observation.
More For other data options, such as subsetting, using frequency columns, and handling missing values, see Data Options Overview. To change the display order for text categories, see Ordering text categories.

Scatterplot – Simple, With Regression, With Connect Line

Graph > Scatterplot > choose Simple or With Regression or With Connect Line > OK

Use to display a simple scatterplot, scatterplot with regression line, or scatterplot with connect line for each pair of variables specified.

Dialog box items

Y variables: Enter a column of y-values for each graph.
X variables: Enter a column of x-values for each graph.

To display a simple scatterplot

1. Choose Graph > Scatterplot.
2. Choose Simple, then click OK.
3. Under Y variables, enter a column of y-values for each graph.
4. Under X variables, enter a column of x-values for each graph.
5. If you like, use any dialog box options, then click OK.

Example of a simple scatterplot

You are interested in how well your company’s camera batteries are meeting customers’ needs. Market research shows that customers become annoyed if they have to wait longer than 5.25 seconds between flashes.

You collect a sample of batteries that have been in use for varying amounts of time and measure the voltage remaining in each battery immediately after a flash (VoltsAfter), as well as the length of time required for the battery to be able to flash again (flash recovery time, FlashRecov). Create a scatterplot to examine the results. Include a reference line at the critical flash recovery time of 5.25 seconds.

1. Open the worksheet BATTERIES.MTW.
2. Choose Graph > Scatterplot.
3. Choose Simple, then click OK.
5. Click Scale, then click the Reference Lines tab.
6. In Show references lines for Y positions, type 5.25. Click OK in each dialog box.

Graph window output

Interpreting the results

As expected, the lower the voltage in a battery after a flash, the longer the flash recovery time tends to be. The reference line helps to illustrate that there were many flash recovery times greater than 5.25 seconds.
To display a scatterplot with regression line
1 Choose Graph > Scatterplot.
2 Choose With Regression, then click OK.
3 Under Y variables, enter a column of y-values for each graph.
4 Under X variables, enter a column of x-values for each graph.
5 If you like, use any dialog box options, then click OK.

Example of a scatterplot with regression line
You are interested in how well your company's camera batteries are meeting customers' needs. Market research shows that customers become annoyed if they have to wait longer than 5.25 seconds between flashes.
You collect a sample of batteries that have been in use for varying amounts of time and measure the voltage remaining in each battery immediately after a flash (VoltsAfter), as well as the length of time required for the battery to be able to flash again (flash recovery time, FlashRecov). Create a scatterplot to examine the results. Include a regression line, as well as a reference line at the critical flash recovery time of 5.25 seconds.
1 Open the worksheet BATTERIES.MTW.
2 Choose Graph > Scatterplot.
3 Choose With Regression, then click OK.
4 Under Y variables, enter FlashRecov. Under X variables, enter VoltsAfter.
5 Click Scale, then click the Reference Lines tab.
6 In Show references lines for Y positions, type 5.25. Click OK in each dialog box.

Graph window output

Interpreting the results
As expected, lower voltages after a flash are associated with longer flash recovery times. The regression line suggests that, in general, voltages lower than about 1.23 are associated with recovery times greater than 5.25, though there is obviously a lot of variability.

Tip To see the regression equation, hover your cursor over the line.

To display a scatterplot with connect line
1 Choose Graph > Scatterplot.
2 Choose With Connect Line, then click OK.
3 Under Y variables, enter a column of y-values for each graph.
4 Under X variables, enter a column of x-values for each graph.
5 If you like, use any dialog box options, then click OK.
Example of a scatterplot with connect line

Your company manufactures frozen foods and you need to determine the optimal time and temperature for reheating a new frozen entree. You rehear samples at a number of different times and temperatures, then have trained judges rate each for overall quality on a scale of 0 (not enjoyable) – 10 (most enjoyable). Create paneled scatterplots with connect lines to examine the average quality scores for each temperature.

1. Open the worksheet REHEAT.MTW.
2. Choose Graph > Scatterplot.
3. Choose With Connect Line, then click OK.
5. Click Multiple Graphs, then click the By Variables tab.
6. In By variables with groups in separate panels, enter Temp.
7. Click OK in each dialog box.

Graph window output

Interpreting the results

Paneling the graphs allows you view the effects of cooking time on quality separately for each temperature setting. Not surprisingly, optimal cooking times for lower temperatures (top panels) are longer than for higher temperatures (bottom panels). Reheating for too long at the highest temperatures reduces the quality of the product by burning or drying out the food. The optimal time-temperature combination appears to be about 425° for 34 minutes.

Additional examples that help visualize these data include:
- Scatterplot with connect lines and groups
- 3D scatterplot
- 3D surface plot
- 3D wireframe plot
- Contour plot

Example of a scatterplot with connect line and data labels

You are interested in the winning times for the men's 1500-meter run in the Olympics from 1900 to 2000. Because the Olympic Games were canceled in 1916 (WWI), and in 1940 and 1944 (WWII), you have irregularly-spaced time intervals. Thus, rather than use Graph > Time Series Plot, you should create a scatterplot with connect line to illustrate these data. Include custom titles, footnotes, and data labels to clarify what is being shown in the graph.

1. Open the worksheet TRACK1500.MTW.
2. Choose Graph > Scatterplot.
3. Choose With Connect Line, then click OK.
4. Under Y variables, enter Time. Under X variables, enter Year.
5. Click Labels.
Graphing Data

6 In **Title**, type Olympic Games Track & Field.
7 In **Subtitle 1**, type Winning times men’s 1500-meter run.
8 In **Footnote 1**, type 1900-2000.
9 In **Footnote 2**, type Not held in 1916, 1940, and 1944.
10 Click the **Data Labels** tab.
11 Choose **Use labels from column** and enter Year.
12 Click **OK** in each dialog box.

**Graph window output**

![Olympic Games Track & Field](image)

**Interpreting the results**

From 1900 to 1960, winning times generally decreased. The data labels help show that during this period there were only two games, 1920 and 1948, in which the winning time did not decrease from the previous games. After 1960, the winning times changed very little.

In the early half of the century, improvements such as training methods, nutrition, track composition, and track shoes removed many barriers to faster times. After 1960, the limitations of the athletes may have had a greater impact on the improvement in times.

**Scatterplot – With Groups, With Regression and Groups, With Connect and Groups**

Graph > Scatterplot > choose **With Groups** or **With Regression and Groups** or **With Connect and Groups** > **OK**

Use to display scatterplots that include data from multiple groups denoted by different symbols.

**Dialog box items**

- **Y variables**: Enter a column of y-values for each pair.
- **X variables**: Enter a column of x-values for each pair.
- **Categorical variables for grouping (0-3)**: If the x and y columns contain multiple groups, enter up to three columns of categorical grouping variables. (To panel by one or more variables, use By Variables.)
- **X-Y pairs form groups**: Check to display all x-y pairs as separate groups on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)

**To display a scatterplot with groups**

1 Choose **Graph > Scatterplot**.
2 Choose **With Groups**, then click **OK**.
3 Under **Y variables**, enter a column of y-values for each pair.
4 Under **X variables**, enter a column of x-values for each pair.
5 Do one or both of the following:
• If the x and y columns contain multiple groups, enter up to three columns of categorical grouping variables in Categorical variables for grouping (0-3). (To panel by one or more variables, use By Variables.)
• Check X-Y pairs form groups to display all x-y pairs as separate groups on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)

6 If you like, use any dialog box options, then click OK.

Example of a scatterplot with groups
You are interested in how well a new formulation of your company’s camera batteries is meeting customers’ needs. Market research shows that customers become annoyed if they have to wait longer than 5.25 seconds between flashes. You collect samples of batteries (both old and new formulations) that have been in use for varying amounts of time. You then measure the voltage remaining in each battery immediately after a flash (VoltsAfter), as well as the length of time required for the battery to be able to flash again (flash recovery time, FlashRecov). Create a scatterplot, grouped by formulation, to examine the results. Include a reference line at the critical flash recovery time of 5.25 seconds.

1 Open the worksheet BATTERIES.MTW.
2 Choose Graph > Scatterplot.
3 Choose With Groups, then click OK.
4 Under Y variables, enter FlashRecov. Under X variables, enter VoltsAfter.
5 In Categorical variables for grouping (0-3), enter Formulation.
6 Click Scale, then click the Reference Lines tab.
7 In Show references lines for Y positions, type 5.25. Click OK in each dialog box.

Graph window output

Interpreting the results
Flash recovery times are generally shorter with the new battery formulation across a the range of voltages tested. The reference line helps illustrate the fact that most of the recovery times observed for the new formulation were under 5.25 seconds.

To display a scatterplot with regression lines for each group
1 Choose Graph > Scatterplot.
2 Choose With Regression and Groups, then click OK.
3 Under Y variables, enter a column of y-values for each pair.
4 Under X variables, enter a column of x-values for each pair.
5 Do one or both of the following:
   • If the x and y columns contain multiple groups, enter up to three columns of categorical grouping variables in Categorical variables for grouping (0-3). (To panel by one or more variables, use By Variables.)
   • Check X-Y pairs form groups to display all x-y pairs as separate groups on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)
6 If you like, use any dialog box options, then click OK.
Example of a scatterplot with regression lines for each group

You are interested in how well a new formulation of your company's camera batteries is meeting customers' needs. Market research shows that customers become annoyed if they have to wait longer than 5.25 seconds between flashes. You collect samples of batteries (both old and new formulations) that have been in use for varying amounts of time. You then measure the voltage remaining in each battery immediately after a flash (VoltsAfter), as well as the length of time required for the battery to be able to flash again (flash recovery time, FlashRecov). Create a scatterplot, grouped by formulation, to examine the results. Include regression lines for each group, as well as a reference line at the critical flash recovery time of 5.25 seconds.

1. Open the worksheet BATTERIES.MTW.
2. Choose Graph > Scatterplot.
3. Choose With Regression and Groups, then click OK.
5. In Categorical variables for grouping (0-3), enter Formulation.
6. Click Scale, then click the Reference Lines tab.
7. In Show references lines for Y positions, type 5.25. Click OK in each dialog box.

Graph window output

Interpreting the results

Minitab calculates a separate regression equation for each group and plots the regression lines on the graph. These regression lines suggest that recovery times for the old formulation are generally higher than those achieved with the new formulation across the range of voltages tested. For the old formulation, voltages below about 1.38 are associated with recovery times of greater than 5.25. In contrast, for the new formulation, voltages as low as about 1.03 are still associated with recovery times lower than 5.25.

Tip To see the regression equation, hover your cursor over the line.

To display a scatterplot with connect lines for each group

1. Choose Graph > Scatterplot.
2. Choose With Connect and Groups, then click OK.
3. Under Y variables, enter a column of y-values for each pair.
4. Under X variables, enter a column of x-values for each pair.
5. Do one or both of the following:
   - If the x and y columns contain multiple groups, enter up to 3 columns of categorical grouping variables in Categorical variables for grouping (0-3). (To panel by one or more variables, use By Variables.)
   - Check X-Y pairs form groups to display all x-y pairs as separate groups on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)
6. If you like, use any dialog box options, then click OK.
Example of a scatterplot with connect lines for each group

Your company manufactures frozen foods and you need to determine the optimal time and temperature for reheating a new frozen entree. You reheat samples at a number of different times and temperatures, then have trained judges rate each for overall quality on a scale of 0 (not enjoyable) – 10 (most enjoyable). Create a scatterplot with connect lines grouped by temperature to examine the average quality scores.

1. Open the worksheet REHEAT.MTW.
2. Choose Graph > Scatterplot.
3. Choose With Connect and Groups, then click OK.
5. In Categorical variables for grouping (0-3), enter Temp.
6. Click OK.

Graph window output

Interpreting the results

Not surprisingly, optimal cooking times for lower temperatures are longer than for higher temperatures. Reheating for too long at the highest temperatures reduces the quality of the product by burning or drying out the food. Plotting the data for each temperature on the same graph makes it easy to see that the optimal time-temperature combination is 34 minutes at 425°.

Additional examples that help visualize these data include:
- Scatterplot with connect line
- 3D scatterplot
- 3D surface plot
- 3D wireframe plot
- Contour plot
Matrix Plot

Matrix Plots
Graph > Matrix Plot
Assess the relationships between many pairs of variables at once by creating an array of scatterplots. There are two types of matrix plots:

Matrix of plots
This matrix accepts up to 20 variables and creates a plot for every possible combination. A matrix of plots is effective when you have many variables and you would like to see relationships among pairs of variables.

Each Y versus each X
Sometimes called a draftsman plot or casement display, this matrix accepts y- and x-axis variables, then creates a plot for each possible xy combination. This type of matrix is effective when you are only interested in relationships among certain pairings of variables.

The With Smoother options fit a lowess smoother to the data so that you can explore the relationship between two variables.

Dialog box items
Matrix of plots: Choose one of these options to create a plot for every combination of graph variables you enter.

Each Y versus each X: Choose one of these options to create a plot for every xy variable combination you enter.
Data – Matrix Plot

For a: You need:

Matrix of plots At least 2 and no more than 20 numeric or date/time columns of equal length.
Matrix plot of each y versus each x At least 1 column of numeric or date/time data of equal length for each axis.

You may also use up to 3 columns of categorical data for grouping.

If either the x- or y-value for an observation is missing, Minitab does not plot the observation.

More For other data options (subsetting, using frequency columns, and handling missing data), see Data Options Overview.

Matrix Plot – Matrix of Plots, Simple

Graph > Matrix Plot > choose Matrix of plots – Simple > OK
Use to display a matrix of plots.

Dialog box items

Graph variables: Enter 2 to 20 columns of data. Each variable is used as both a row and a column variable in the plot.

To display a simple matrix of plots

1 Choose Graph > Matrix Plot.
2 Under Matrix of plots, choose Simple. Click OK.
3 In Graph variables, enter 2 – 20 columns.
4 If you like, use any dialog box options, then click OK.

Example of a simple matrix of plots

You are analyzing bear measurement data collected by a wildlife agency. The scales normally used to weigh bears in the field are cumbersome, and you hope to find simpler measurements that can act as reliable predictors of weight. Because it is unclear which variables are closely related to weight, create a simple matrix of plots to determine the relationship among the measurements. After creating the graph, edit the text of the axis labels.

Step 1: Create the graph

1 Open the worksheet BEARS2.MTW.
2 Choose Graph > Matrix Plot.
3 Choose Matrix of plots – Simple, then click OK.
4 In Graph variables, enter 'Head.L' 'Head.W' 'Neck.G' 'Chest.G' 'Weight'.
5 Click Matrix Options.
6 Under Matrix Display, choose Lower Left. Click OK in each dialog box.
Graphing Data

Graph window output

Step 2: Edit the axis labels
2. Uncheck Auto for Variable 1.
3. Under Custom, enter Head Length.
5. Under Custom, enter Head Width.
9. Under Custom, enter Chest Girth. Click OK.

Interpreting the results
From this matrix of plots, chest girth and neck girth in a bear seem to be closely correlated with weight. It looks promising that you will be able to predict weight using other measurements.

Tip  To see the row number and x- and y-values for a symbol, hover your cursor over it.
Matrix Plot – Matrix of Plots, With Groups
Graph > Matrix Plot > choose Matrix of plots – With Groups > OK
Use to display a matrix of plots with groups.

Dialog box items
Graph variables: Enter 2 to 20 columns of data. Each variable is used as both a row and a column variable in the plot.
Categorical variables for grouping (0-3): Enter up to three columns of grouping (categorical) variables.

To display a matrix of plots with groups
1. Choose Graph > Matrix Plot.
2. Under Matrix of plots, choose With Groups. Click OK.
3. In Graph variables, enter 2 – 20 columns.
4. In Categorical variables for grouping (0-3), enter up to 3 columns containing categorical data.
5. If you like, use any dialog box options, then click OK.

Example of a matrix of plots with groups
You are investigating the possible correlation between several different measurements made on wild bears. You feel that the sex of the bear might be an important factor in the relationships between the different variables. To begin your analysis, you create a matrix of plots with sex as a grouping variable.
1. Open the worksheet BEARS2.MTW.
2. Choose Graph > Matrix Plot.
3. Choose Matrix of plots – With Groups, then click OK.
4. In Graph variables, enter 'Head.L' 'Head.W' 'Neck.G' 'Chest.G' 'Weight'.
5. In Categorical variables for grouping (0-3), enter Sex.
6. Click Matrix Options.
7. Under Matrix Display, choose Lower left. Click OK in each dialog box.

Graph window output

Interpreting the results
While measurements of female bears were generally smaller, you see no dramatic difference in the slope and spread of the female and male data points.

Tip To see the row number and x- and y-values for a symbol, hover your cursor over it.
Matrix Plot – Matrix of Plots, With Smoother

Graph > Matrix Plot > choose Matrix of plots – With Smoother > OK

Use to display a matrix of plots with a smoother line.

Note  Click Data View to add regression lines or change parameters for the smoother line.

Dialog box items

Graph variables: Enter 2 to 20 columns of data. Each variable is used as both a row and a column variable in the plot.

To display a matrix of plots with smoother lines

1. Choose Graph > Matrix Plot.
2. Under Matrix of plots, choose With Smoother. Click OK.
3. In Graph variables, enter 2 – 20 columns.
4. If you like, use any dialog box options, then click OK.

Example of a matrix of plots with smoother lines

You are analyzing bear measurement data collected by a wildlife agency. The scales normally used to weigh bears in the field are cumbersome, and you hope to find simpler measurements that can act as reliable predictors of weight. Because it is unclear which variables are closely related to weight, create a simple matrix of plots with smoother to determine the relationship among the measurements.

1. Open the worksheet BEARS2.MTW.
2. Choose Graph > Matrix Plot.
3. Choose Matrix of plots – With Smoother, then click OK.
4. In Graph variables, enter 'Head.L' 'Head.W' 'Neck.G' 'Chest.G' 'Weight'.
5. Click Matrix Options.
6. Under Matrix Display, choose Lower left. Click OK in each dialog box.

Graph window output

Interpreting the results

From this matrix of plots, chest girth and neck girth in a bear seem to be closely correlated with weight. It looks promising that you will be able to predict weight using other measurements. The smoother lines indicate that the relationships among the variables tend to have a slight degree of curvature.

Tip  To see the row number and x- and y-values for a symbol, hover your cursor over it.
Matrix Plot – Each Y versus each X, Simple

Graph > Matrix Plot > choose Each Y versus each X – Simple > OK

Use to display a plot for every combination of x- and y-variables.

Dialog box items

- **Y variables**: Enter 1 to 20 columns to be used as the y-axis variables.
- **X variables**: Enter 1 to 20 columns to be used as x-axis variables.

To display a simple each Y versus each X matrix

1. Choose Graph > Matrix Plot.
2. Under Each Y versus each X, choose Simple. Click OK.
3. In Y variables, enter 1 – 20 columns to be used as y-axis variables.
4. In X variables, enter 1 – 20 columns to be used as x-axis variables.
5. If you like, use any dialog box options, then click OK.

Example of a simple each y versus each x matrix plot

You collected data on resting (Pulse 1) and post-workout (Pulse 2) pulse rates from a group of college-age students and want to examine the relationship between these readings and height and weight. Only the pulse rates of those who completed the workout are included (Ran = 1). Because you are only interested in the relationship between the pulse readings and the other group of descriptors, an each y versus each X matrix plot is most appropriate. Create a simple each y versus each x matrix plot.

1. Open the worksheet PULSE.MTW.
2. Choose Graph > Matrix Plot.
3. Choose Each Y versus each X – Simple, then click OK.
4. In Y variables, enter Pulse1 Pulse2.
5. In X variables, enter Height Weight.
6. Click Data Options, then click the Subset tab.
7. Under Include or Exclude, choose Specify which rows to include.
8. Under Specify Which Rows To Include, choose Rows that match. Click Condition.
9. Under Condition, enter Ran = 1. Click OK in each dialog box.

Graph window output

Interpreting the results

It looks like there may be a relationship between weight and the post-workout pulse rate. You might try adding smoother lines or using categorical grouping variables to refine your example.
Matrix Plot – Each Y versus each X, With Groups

Graph > Matrix Plot > choose Each Y versus each X – With Groups > OK
Use to display a plot for every combination of x- and y-variables, with groups.

Dialog box items

- **Y variables:** Enter 1 to 20 columns to be used as y-axis variables.
- **X variables:** Enter 1 to 20 columns to be used as x-axis variables.
- **Categorical variables for grouping (0-3):** Enter up to 3 columns of grouping (categorical) variables.

To display a matrix of each Y versus each X with groups
1. Choose Graph > Matrix Plot.
2. Under Each Y versus each X, choose With Groups. Click OK.
3. In Y variables, enter 1 – 20 columns to be used as y-axis variables.
4. In X variables, enter 1 – 20 columns to be used as x-axis variables.
5. In Categorical variables for grouping (0-3), enter up to 3 columns of categorical data.
6. If you like, use any dialog box options, then click OK.

Example of each y versus each x with groups
You collected data on resting (Pulse 1) and post-workout (Pulse 2) pulse rates from a group of college-age students and want to examine the relationship between these readings and a number of other variables. Only the pulse rates of those who completed the workout are included (Ran = 1). Because a simple each Y versus each X plot proved inconclusive, you decide to add the grouping variable Smokes to refine your investigation.
1. Open the worksheet PULSE.MTW.
2. Choose Graph > Matrix Plot.
3. Choose Each Y versus each X – With Groups, then click OK.
4. In Y variables, enter Pulse1 Pulse2.
5. In X variables, enter Height Weight.
6. In Categorical variables for grouping, enter Smokes.
7. Click Data Options, then click the Subset tab.
8. Under Include or Exclude, choose Specify which rows to include.
9. Under Specify Which Rows To Include, choose Rows that match. Click Condition.
10. Under Condition, enter Ran = 1. Click OK in each dialog box.
Graphing Data

Interpreting the results
You do not notice a dramatic difference in the results for smoking and nonsmoking subjects. You decide to investigate other factors for possible relationships.

Tip  
To see the row number and x- and y-values for a symbol, hover your cursor over it.

Matrix Plot – Each Y versus each X, With Smoother

Graph > Matrix Plot > choose Each Y versus each X – With Smoother > OK
Use to display a plot for every combination of x- and y-variables, with a smoother line.

Note  
Click Data View to add regression lines or change parameters for the smoother line.

Dialog box items

Y variables: Enter 1 to 20 columns to be used as y-axis variables.
X variables: Enter 1 to 20 columns to be used as x-axis variables.

To display a matrix of each Y versus each X with smoother lines
1  Choose Graph > Matrix Plot.
2  Under Each Y versus each X, choose With Smoother. Click OK.
3  In Y variables, enter 1 – 20 columns to be used as y-axis variables.
4  In X variables, enter 1 – 20 columns to be used as x-axis variables.
5  In Categorical variables for grouping (0-3), enter up to 3 columns of categorical data.
6  If you like, use any dialog box options, then click OK.

Example of each y versus each x with smoother lines
You've collected data on resting (Pulse 1) and post-workout (Pulse 2) pulse rates from a group of college-age students and want to examine the relationship between these readings and a number of other variables. Only the pulse rates of those who completed the workout are included (Ran = 1). Because you are only interested in the relationship between the pulse readings and the other group of descriptors, an each y versus each X matrix plot is most appropriate. To help visualize the relationships, create a matrix plot of each y versus each x with smoother lines.
1  Open the worksheet PULSE.MTW.
2  Choose Graph > Matrix Plot.
3  Choose Each Y versus each X – With Smoother, then click OK.
4  In Y variables, enter Pulse1 Pulse2.
5  In X variables, enter Height Weight.
6 Click **Data Options**, then click the **Subset** tab.
7 Under **Include or Exclude**, choose **Specify which rows to include**.
8 Under **Specify Which Rows To Include**, choose **Rows that match**. Click **Condition**.
9 Under **Condition**, enter \( \text{Ran} = 1 \). Click **OK** in each dialog box.

**Interpreting the results**

The strongest relationship seems to be between weight and the post-workout pulse rate.

**Tip** To see the row number and x- and y-values for a symbol, hover your cursor over it.

**Matrix Plots – Options**

**Graph > Matrix Plot > choose Matrix of plots – Simple, With Groups, or With Smoother > OK > Matrix Options**

Use to control the matrix display and variable label placement for a matrix of plots. After you create a matrix plot, you can control the placement of ticks and change plot margins (see Edit Matrix Plot Options).

**Dialog box items**

**Matrix Display**

- **Full**: Choose to display the full matrix.
- **Lower left**: Choose to display the lower left portion of the matrix.
- **Upper right**: Choose to display the upper right portion of the matrix.

**Variable Label Placement**

- **Diagonal**: Choose to display the variable labels along the diagonal. (default)
- **Boundary**: Choose to display the variable labels along the boundary of the matrix.
Marginal Plot

Marginal Plots

Graph > Marginal Plot

Use to assess the relationship between two variables and examine their distributions. A marginal plot is a scatterplot with Histograms, Boxplots, or Dotplots in the margins of the x- and y-axes.

Dialog box items

With Histograms
With Boxplots
With Dotplots

Data – Marginal Plot

You need two numeric or date/time columns of equal length.

If either the x- or y-value for an observation is missing, Minitab does not plot the observation.

More For other data options (subsetting and using frequency columns), see Data Options Overview.

Marginal Plot – With Histograms, With Boxplots, With Dotplots

Graph > Marginal Plot > choose With Histograms, With Boxplots, or With Dotplots > OK

Use to display a scatterplot with histograms, boxplots, or dotplots in the margins of the x- and y-axes.

Dialog box items

Y variable: Enter a column of y-values.
X variable: Enter a column of x-values.

To display a marginal plot

1. Choose Graph > Marginal Plot.
2. Choose With Histograms, With Boxplots, or With Dotplots. Click OK.
3. In Y variable, enter the column of y-values. In X variable, enter the column of x-values.
4. If you like, use any dialog box options, then click OK.

Marginal Plot – Options

Graph > Marginal Plot > choose With Histograms, With Boxplots, or With Dotplots > OK > Marginal Options

Use to specify the type of plot to display and which margins to include.

Dialog box items

Type of marginal plot

Histogram: Choose to display a scatterplot with histograms in margins.
Boxplot: Choose to display a scatterplot with boxplots in margins.
Dotplot: Choose to display a scatterplot with dotplots in margins.

Show marginal plot for

X and Y: Choose to display plots of both the x- and y-axis variables.
X only: Choose to display a plot of the x-axis variable only.
Y only: Choose to display a plot of the y-axis variable only.
Examples of a marginal plot

As a quality control engineer for a camera battery manufacturer, you want to examine the relationship between flash recovery time (minimum time between flashes) and the voltage remaining in a camera battery. You create the three types of marginal plots to look at the distribution of each measurement.

With histograms
1. Open the worksheet BATTERIES.MTW.
2. Choose Graph > Marginal Plot.
3. Choose With Histograms, then click OK.
4. In Y Variable, enter FlashRecov.
5. In X Variable, enter VoltsAfter.
6. Click Labels, then click the Histogram Labels tab.
7. Check Label histogram bars with y-value, then click OK in each dialog box.

With boxplots
1. Open the worksheet BATTERIES.MTW.
2. Choose Graph > Marginal Plot.
3. Choose With Boxplots, then click OK.
4. In Y Variable, enter FlashRecov.
5. In X Variable, enter VoltsAfter. Click OK.

With dotplots
1. Open the worksheet BATTERIES.MTW.
2. Choose Graph > Marginal Plot.
3. Choose With Dotplots, then click OK.
4. In Y Variable, enter FlashRecov.
5. In X Variable, enter VoltsAfter. Click OK.

Interpreting the results
You can look at the scatterplot as well as the distributions of both x and y using histograms, boxplots, or dotplots.

- The scatterplots show a possible negative correlation between FlashRecov and VoltsAfter; that is, flash recovery time increases as the voltage decreases.
- The marginal distributions have clusters of points (about 5.0 - 5.5 for FlashRecov and about 1.1 for VoltsAfter), especially obvious with the histograms and dotplots.

Tip To see information for an individual symbol, box, or bar, hover your cursor over it.
Histogram

Histograms

Graph > Histogram

Use to examine the shape and spread of sample data. Histograms divide sample values into many intervals called bins. Bars represent the number of observations falling within each bin (its frequency). In the histogram below, for example, there are two observations with values between 2.5 and 7.5, three observations with values between 7.5 and 12.5, and so on.

Observations that fall exactly on an interval boundary are included in the interval to the right (or left, if the last bin).

Note

If you wish to plot bars representing summary statistics for different groups, use Graph > Bar Chart.

After you create a histogram, you can customize the number and location of the bins using Select scale > Editor > Edit > Binning.

Dialog box items

Simple  With Fit

Data – Histogram

You need one or more columns of numeric or date/time data. You may also use up to three columns of categorical data for grouping.

More

For other data options, such as subsetting, using frequency columns, and handling missing values, see Data Options Overview. To change the display order for text categories, see Ordering text categories.

Histogram – Simple, With Fit

Graph > Histogram > choose Simple or With Fit > OK

Use to display a simple histogram or histogram with fitted probability density function (pdf).
Graphing Data

Dialog box items

**Graph variables:** Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

To display a simple histogram

1. Choose Graph > Histogram.
2. Choose Simple, then click OK.
3. In **Graph variables**, enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)
4. If you like, use any dialog box options, then click OK.

Example of a simple histogram

You work for a shampoo manufacturer and need to ensure that the caps on your bottles are being fastened properly. If fastened too loosely, they may fall off during shipping. If fastened too tightly, they may be hard for your customers to open (especially in the shower).

You collect a random sample of bottles and test the amount of torque required to remove the caps. Create a histogram to evaluate the data and determine how close the samples are to the target value of 18.

1. Open the worksheet CAP.MTW.
2. Choose Graph > Histogram.
3. Choose Simple, then click OK.
4. In **Graph variables**, enter Torque.
5. Click Scale.
6. Under **Y Scale Low** and **X Scale Low**, check Minor ticks.
7. Click OK in each dialog box.

Graph window output

[Graph of Histogram of Torque]

Interpreting the results

Most caps were fastened with a torque of 13 to 25. Only one cap was very loose, with a torque of less than 11. However, the distribution is positively skewed; several caps were much tighter than they should have been. Many caps required a torque of greater than 24 to remove and five caps required a torque of greater than 33, nearly two times the target value.

To display a histogram with fit

1. Choose Graph > Histogram.
2. Choose With Fit, then click OK.
3. In **Graph variables**, enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)
4. If you like, use any dialog box options, then click OK.
Example of a histogram with fit

You work for a shampoo manufacturer and need to ensure that the caps on your bottles are being fastened properly. If fastened too loosely, they may fall off during shipping. If fastened too tightly, they may be hard for you customers to open (especially in the shower).

You collect a random sample of bottles and test the amount of torque required to remove the caps. Create a histogram with a fitted normal distribution to evaluate how close your samples were to the target value of 18 and whether the data are distributed normally.

1. Open the worksheet CAP.MTW.
2. Choose Graph > Histogram.
3. Choose With Fit, then click OK.
4. In Graph variables, enter Torque.
5. Click Scale, then click the Reference Lines tab.
6. In Show reference lines for X positions, enter 18.
7. Click OK in each dialog box.

Graph window output

Interpreting the results

Mean torque for the sample was 21.26, slightly more than the target value of 18. Only one cap was very loose, with a torque of less than 11. However, the distribution is positively skewed and several caps were much tighter than they should be. Many caps required a torque of greater than 24 to remove and five caps required a torque of greater than 33, nearly two times the target value.

Because the sample data are so skewed, the normal distribution does not fit very well.

Histogram – With Outline and Groups, With Fit and Groups

Graph > Histogram > choose With Outline and Groups or With Fit and Groups > OK

Use to display the outlines of multiple histograms, or multiple fitted curves (probability density functions, pdf's) on the same graph.

Dialog box items

Graph variables: Enter one or more columns of data to plot. By default, Minitab plots each column on the same graph.
Categorical variables for grouping (0-3): If graph variable columns contain multiple groups, enter up to three columns of categorical grouping variables. (To panel by one or more variables, use By Variables.)
Graph variables form groups: Check to display histograms for all graph variables on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)

To display a histogram with outline and groups

1. Choose Graph > Histogram.
2 Choose **With Outline And Groups**, then click **OK**.

3 In **Graph variables**, enter one or more columns of data to plot. By default, Minitab plots each column on the same graph.

4 Do one or both of the following:
   - If graph variable columns contain multiple groups, enter up to three columns of categorical grouping variables in **Categorical variables for grouping (0-3)**. (To panel by one or more variables, use By Variables.)
   - Check **Graph variables form groups** to display histograms for all graph variables on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)

5 If you like, use any dialog box options, then click **OK**.

**Example of a histogram with outline and groups**

You work in an auto factory and are having trouble with variability in the length of the camshafts you use. You want to see if the shafts provided by your two suppliers are comparable, so you measure length for a random sample of 100 shafts from each. Create a histogram to compare the camshaft lengths from the two suppliers.

1 Open the worksheet CAMSHAFT.MTW.
2 Choose **Graph > Histogram**.
3 Choose **With Outline And Groups**, then click **OK**.
4 In **Graph variables**, enter **Supp1 Supp2**. Click **OK**.

**Interpreting the results**

The mean lengths of the camshafts from the two suppliers appear similar. However, there is a great deal more variability in the length of shafts provided by Supplier 2. It appears that Supplier 2 is to blame for your problems with inconsistent camshaft lengths. When comparing distributions with histograms, you might find it easier to panel them. See Examples of editing bars.

**To display a histogram with fit and groups**

1 Choose **Graph > Histogram**.
2 Choose **With Fit And Groups**, then click **OK**.
3 In **Graph variables**, enter one or more columns of data to plot. By default, Minitab plots each column on the same graph.
4 Do one or both of the following:
   - If graph variable columns contain multiple groups, enter up to three columns of categorical grouping variables in **Categorical variables for grouping (0-3)**. (To panel by one or more variables, use By Variables.)
   - Check **Graph variables form groups** to display histograms for all graph variables on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)
5 If you like, use any dialog box options, then click **OK**.
**Example of a histogram with fit and groups**

You work in an auto factory and are having trouble with variability in the length of the camshafts you use. You want to see if the shafts provided by your two suppliers are comparable, so you measure length for a random sample of 100 shafts from each. Create a graph with overlaid fitted normal distributions of the data to compare the samples from the two suppliers.

1. Open the worksheet CAMSHAFT.MTW.
2. Choose **Graph > Histogram**.
3. Choose **With Fit And Groups**, then click **OK**.
4. In **Graph variables**, enter `Supp1 Supp2`. Click **OK**.

**Graph window output**

![Histogram of Supp1, Supp2](image)

<table>
<thead>
<tr>
<th>Variable</th>
<th>Supp1</th>
<th>Supp2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mean</td>
<td>599.5</td>
<td>600.2</td>
</tr>
<tr>
<td>StDev</td>
<td>0.6193</td>
<td>1.874</td>
</tr>
<tr>
<td>N</td>
<td>100</td>
<td>100</td>
</tr>
</tbody>
</table>

**Interpreting the results**

Supplier 1's camshafts appear to be shorter than Supplier 2's. This is indicated by the tabled means (599.5 and 600.2, respectively), as well as the relative position of the peaks for the fitted normal distributions.

The standard deviation for Supplier 2's sample (1.874) is much greater than that of Supplier 1 (0.6193). This translates into a shorter and wider-looking fitted distribution for Supplier 2. The large amount of variability in Supplier 2's product may be the primary cause of your problems with inconsistent camshaft lengths.

**Dotplot**

**Dotplots**

**Graph > Dotplot**

Use to assess and compare distributions by plotting the values along a number line. Dotplots are especially useful for comparing distributions.

The x-axis for a dotplot is divided into many small intervals, or bins. Data values falling within each bin are represented by dots.

If possible, Minitab displays a dot for each observation. Otherwise, a dot represents multiple observations with a footnote indicating the maximum number of observations represented by each dot.

**Note**

Dotplots can only be brushed when dots represent individual observations.

**Dialog box items**

**One Y**: Choose one of these options to display a separate graph for each column.
Multiple Y's: Choose one of these options to display multiple columns of data on the same graph.

Simple

Stack Y's

With Groups

Stack Groups

Data – Dotplot

You need one or more columns of numeric or date/time data. You may also use up to four columns of categorical data for grouping.

More For other data options (subsetting, using frequency columns, and handling missing data), see Data Options Overview. To change the display order for text categories, see Ordering text categories.

Dotplot – One Y, Simple

Graph > Dotplot > choose One Y – Simple > OK

Use to display a simple dotplot.

Dialog box items

Graph variables: Enter one or more columns of data to plot. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

To display a simple dotplot

1  Choose Graph > Dotplot.
2  Choose One Y – Simple, then click OK.
3  In Graph variables, enter one or more columns of data. Minitab displays a separate graph for each column.
4  If you like, use any dialog box options, then click OK.

Example of a simple dotplot

You work for a shampoo manufacturer and need to ensure that the caps on your bottles are being fastened properly. If fastened too loosely, they may fall off during shipping. If fastened too tightly, they may be hard for your customers to open (especially in the shower).

You collect a random sample of bottles and test the amount of torque required to remove the caps. Create a dotplot to evaluate the data and determine how close the samples are to the target value of 18.

1  Open the worksheet CAP.MTW.
2  Choose Graph > Dotplot.
3  Choose One Y – Simple, then click OK.
4  In Graph variables, enter Torque.
5  Click Scale.
6  Under Value Scale – Low check Minor ticks.
7  Click OK in each dialog box.
Interpreting the results

Most caps were fastened with a torque of 14 to 24. Only one cap was very loose, with a torque of less than 11. However, the distribution is positively skewed and several caps were much tighter than they should have been. Many caps required a torque of greater than 24 to remove and five caps required a torque of greater than 33, nearly two times the target value.

Tip: To see the bin range for a dot, hover your cursor over it.

Dotplot – One Y, With Groups

Graph > Dotplot > choose One Y – With Groups > OK

Use to display a dotplot with groups.

Dialog box items

Graph variables: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

Categorical variables for grouping (1-4, outermost first): Enter one to four columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable will be the outermost on the scale and the last will be the innermost.

To display a dotplot with groups

1. Choose Graph > Dotplot.
2. Choose One Y – With Groups, then click OK.
3. In Graph variables, enter one or more columns of data. Minitab displays a separate graph for each column.
4. In Categorical variables for grouping (1-4, outermost first), enter one to four columns of grouping (categorical) variables. The first variable will be the outermost and the last will be the innermost.
5. If you like, use any dialog box options, then click OK.

Example of a dotplot with groups

You work in an auto factory and are having trouble with variability in the length of the camshafts you use. You want to see if the shafts provided by your two suppliers are comparable, so you measure length for a random sample of 100 shafts from each. Create a dotplot with groups to compare the samples from the two suppliers.

1. Open the worksheet CAMSHAFT2.MTW.
2. Choose Graph > Dotplot.
3. Choose One Y – With Groups, then click OK.
4. In Graph variables, enter Length.
5. In Categorical variables for grouping (1-4, outermost first), enter Supplier.
6 Click the Data View tab. In Categorical variables for attribute assignment, enter Supplier.
7 Click OK in each dialog box.

Graph window output

Interpreting the results

The mean lengths of the camshafts from the two suppliers appear to be similar. However, there is a great deal more variability in the length of shafts provided by supplier B. You might investigate supplier B's process more carefully.

Tip To see the bin range for a dot, hover your cursor over it.

Dotplot – One Y, Stack Groups

Graph > Dotplot > choose One Y – Stack Groups > OK

Use to display a dotplot with overlayed groups.

Dialog box items

Graph variables: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

Categorical variables for grouping (1-4, outermost first): Enter one to four columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable will be the outermost on the scale and the last will be the innermost.

Stack dots of last categorical variable: Check to display the groups for the last categorical variable on the same dotplot. Each group has a different symbol.

To display a dotplot with stack groups

1 Choose Graph > Dotplot.
2 Choose One Y – Stack Groups, then click OK.
3 In Graph variables, enter one or more columns of data. Minitab displays a separate graph for each column.
4 In Categorical variables for grouping (1-4, outermost first), enter one to four columns of grouping (categorical) variables. The first variable will be the outermost and the last will be the innermost.
5 If you like, use any dialog box options, then click OK.

Example of a dotplot with stack groups

You work in an auto factory and are having trouble with variability in the length of the camshafts you use. You want to see if the shafts provided by your two suppliers are comparable, so you measure length for a random sample of 100 shafts from each. Create a dotplot with stacked groups to compare the samples from the two suppliers.

1 Open the worksheet CAMSHAFT2.MTW.
2 Choose Graph > Dotplot.
3 Choose One Y – Stack Groups, then click OK.
4 In **Graph variables**, enter *Length*.
5 In **Categorical variables for grouping (1-4, outermost first)**, enter *Supplier*. Click OK.

**Graph window output**

![Dotplot of Length vs Supplier](image)

Each symbol represents up to 3 observations.

**Interpreting the results**
The mean lengths of the camshafts from the two suppliers appear to be similar. However, there is a great deal more variability in the length of shafts provided by supplier B. You might investigate supplier B’s process more carefully.

Tip: To see the bin range for a dot, hover your cursor over it.

**Dotplot – Multiple Y’s, Simple**
*Graph > Dotplot > choose Multiple Y’s – Simple > OK*

Use to display dotplots of multiple variables on the same graph.

**Dialog box items**
- **Graph variables**: Enter one or more columns of data. Minitab displays all columns on the same graph.

**To display a simple dotplot with multiple y’s**
1 Choose **Graph > Dotplot**.
2 Choose **Multiple Y’s – Simple**, then click **OK**.
3 In **Graph variables**, enter one or more columns of data. Minitab displays all columns on the same graph.
4 If you like, use any dialog box options, then click **OK**.

**Example of a simple dotplot with multiple y’s**
Your company makes plastic pipes, and you are concerned about the consistency of the diameters. You measure 10 pipes a week for 3 weeks. Create a dotplot to display the results.
1 Open the worksheet PIPE.MTW.
2 Choose **Graph > Dotplot**.
3 Choose **Multiple Y’s – Simple**, then click **OK**.
4 In **Graph variables**, enter ‘Week 1’ ‘Week 2’ ‘Week 3’. Click **OK**.
Graph window output

Interpreting the results

As the weeks progress, more pipes appear to be created with extremely large diameters. The dotplot shows:

- Diameters for Week 1 range from about 4.2 to 5.7
- For Week 2, one diameter is about 7.0, while the rest range from about 4.9 to 5.8
- By the final week, 4 out of the 10 diameters are greater than 6.4, with one value close to 9.0

Tip To see the bin range for a dot, hover your cursor over it.

You may want to use ANOVA to compare the means. Before using ANOVA, you can use Stat > ANOVA > Test for Equal Variances to test if the variances are significantly different.

Dotplot – Multiple Y’s, Stack Y’s

Graph > Dotplot > choose Multiple Y’s – Stack Y’s > OK

Use to overlay dotplots of multiple variables on the same graph.

Dialog box items

- **Graph variables**: Enter one or more columns of data. Minitab displays all columns on the same graph.
- **Stack dots of graph variables**: Check to represent graph variables as different symbols on the same plot.

To display a dotplot with stack y’s

1. Choose Graph > Dotplot.
2. Choose Multiple Y’s – Stack Y’s, then click OK.
3. In **Graph variables**, enter one or more columns of data. Minitab displays all columns on the same graph.
4. If you like, use any dialog box options, then click OK.

Example of a dotplot with stack y’s

Your company makes plastic pipes, and you want to test the consistency of their diameters. You measure 10 pipes a week for 3 weeks. Create a dotplot to display the results.

1. Open the worksheet PIPE.MTW.
2. Choose Graph > Dotplot.
3. Choose Multiple Y’s - Stack Y’s, then click OK.
4. In **Graph variables**, enter 'Week 1' 'Week 2' 'Week 3'. Click OK.
Interpreting the results
Most diameters range from about 4.7 to 5.8. However, several diameters (one from Week 2 and four from Week 3) are greater than 6.4. One diameter from Week 3 is close to 9.0. Variability in pipe diameters appears to increase from week to week, and the means may also be increasing.

Tip  To see the bin range for a dot, hover your cursor over it.
You may want to use ANOVA to compare the means. Before using ANOVA, you can use Stat > ANOVA > Test for Equal Variances to test if the variances are significantly different.

Dotplot – Multiple Y’s, With Groups
Graph > Dotplot > choose Multiple Y’s – With Groups > OK
Use to display dotplots of multiple variables with groups on the same graph.

Dialog box items
Graph variables: Enter one or more columns of data. Minitab displays all columns on the same graph.
Categorical variables for grouping (1-3, outermost first): Enter one to three columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable will be the outermost categorical variable on the scale and the last will be the innermost.

Scale Level for Graph Variables
Graph variables displayed outermost on scale: Choose to make the graph variables the outermost categories on the scale.
Graph variables displayed innermost on scale: Choose to make the graph variables the innermost categories on the scale.

To display a dotplot with multiple y's and groups
1  Choose Graph > Dotplot.
2  Choose Multiple Y’s – With Groups, then click OK.
3  In Graph variables, enter one or more columns of data. Minitab displays all columns on the same graph.
4  In Categorical variables for grouping (1-3, outermost first), enter one to three columns of grouping (categorical) variables. The first variable will be the outermost categorical variable and the last will be the innermost.
5  Under Scale Level for Graph Variables, choose one of the following:
   • Graph variables displayed outermost on scale to make the graph variables the outermost categories on the scale.
   • Graph variables displayed innermost on scale to make the graph variables the innermost categories on the scale.
6  If you like, use any dialog box options, then click OK.
Example of a dotplot with multiple y’s and groups

Your company makes plastic pipes and you want to test the consistency of their diameters. You measure 10 pipes a week for 3 weeks from 2 machines. Create a dotplot to display the distributions.

1. Open the worksheet PIPE.MTW.
2. Choose Graph > Dotplot.
3. Choose Multiple Y’s – With Groups, then click OK.
4. In Graph variables, enter ’Week 1’ ’Week 2’ ’Week 3’.
5. In Categorical variables for grouping (1-3, outermost first), enter Machine.
6. Under Scale Level for Graph Variables, choose Graph variables displayed innermost on scale. Click OK.

Graph window output

Interpreting the results

The diameters for Machine 2 appear to be stable across weeks. However, as the weeks progress, the diameters and variability of pipes produced on Machine 1 increase. Diameters for:

- Week 1 range from about 4.3 to 5.2
- Week 2 range from about 5.0 to 7.0
- Week 3 range from about 4.9 to 8.8

Tip To see the bin range for a dot, hover your cursor over it.

You may want to use ANOVA to compare the means. The dotplot gives you reason to suspect that the variances are different for machine 1. Before using ANOVA, you can use Stat > ANOVA > Test for Equal Variances to test if the variances are significantly different.

Dotplot – Multiple Y’s, Stack Groups

Graph > Dotplot > choose Multiple Y’s – Stack Groups > OK

Use to overlay dotplots of multiple variables with groups on the same graph.

Dialog box items

- **Graph variables**: Enter one or more columns of data. Minitab displays all columns on the same graph.
- **Categorical variables for grouping (1-3, outermost first)**: Enter one to three columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable will be the outermost categorical variable on the scale and the last will be the innermost.
- **Stack dots of last categorical variable**: Check to display the groups for the last categorical variable on the same dotplot. Each group has a different symbol.
- **Scale Level for Graph Variables**
  - **Graph variables displayed outermost on scale**: Choose to make the graph variables the outermost categories on the scale.
  - **Graph variables displayed innermost on scale**: Choose to make the graph variables the innermost categories.

To display a dotplot with multiple y's and stack groups

1. Choose Graph > Dotplot.
2. Choose Multiple Y’s – Stack Groups, then click OK.
3. In Graph variables, enter one or more columns of data. Minitab displays all columns on the same graph.
4. In Categorical variables for grouping (1-3, outermost first), enter one to three columns of grouping (categorical) variables. The first variable will be the outermost categorical variable and the last will be the innermost.
5. Under Scale Level for Graph Variables, choose one of the following:
   - **Graph variables displayed outermost on scale** to make the graph variables the outermost categories on the scale.
   - **Graph variables displayed innermost on scale** to make the graph variables the innermost categories.
6. If you like, use any dialog box options, then click OK.
Example of a dotplot with multiple y’s and stack groups

Your company makes plastic pipes on 2 machines and you want to test the consistency of their diameters. You measure 10 pipes a week for 3 weeks from the 2 machines. Create a dotplot with groups within (symbols for each week grouped by machine) to examine the distributions.

1. Open the worksheet PIPE.MTW.
2. Choose Graph > Dotplot.
3. Choose Multiple Y’s – Stack Groups, then click OK.
4. In Graph variables, enter 'Week 1' 'Week 2' 'Week 3'.
5. In Categorical variables for grouping (1-3, outermost first), enter Machine.
6. Under Scale Level for Graph Variables, choose Graph variables displayed innermost on scale. Click OK.

Graph window output

Interpreting the results

The diameters for Machine 2 appear to be stable across weeks. However, as the weeks progress, the diameters and variability of pipes produced on Machine 1 increase. Diameters for:

- Week 1 range from about 4.3 to 5.2
- Week 2 range from about 5.0 to 7.0
- Week 3 range from about 4.9 to 8.8

Tip: To see the bin range for a dot, hover your cursor over it.

You may want to use ANOVA to compare the means. The dotplot gives you reason to suspect that the variances are different for machine 1. Before using ANOVA, you can use Stat > ANOVA > Test for Equal Variances to test if the variances are significantly different.

Stem and Leaf

Stem-and-Leaf

Graph > Stem-and-Leaf
Stat > EDA > Stem-and-Leaf
Character Graphs > Stem-and-Leaf

Use to examine the shape and spread of sample data. Minitab displays a stem-and-leaf plot in the Session window. The plot is similar to a histogram on its side, however, instead of bars, digits from the actual data values indicate the frequency of each bin (row).
Below is a stem-and-leaf plot for a data set with the following five values: 3, 4, 8, 8, and 10.

Stem-and-leaf of C1  N  = 5
Leaf Unit = 1.0
1   0 3
2   0 4
2   0
(2) 0 88
1   1 0

The display has three columns:

- The leaves (right) – Each value in the leaf column represents a digit from one observation. The "leaf unit" (declared above the plot) specifies which digit is used. In the example, the leaf unit is 1.0. Thus, the leaf value for an observation of 8 is 8 while the leaf value for an observation of 10 is 0.
- The stem (middle) – The stem value represents the digit immediately to the left of the leaf digit. In the example, the stem value of 0 indicates that the leaves in that row are from observations with values greater than or equal to zero, but less than 10. The stem value of 1 indicates observations greater than or equal to 10, but less than 20.
- Counts (left) – If the median value for the sample is included in a row, the count for that row is enclosed in parentheses. The values for rows above and below the median are cumulative. The count for a row above the median represents the total count for that row and the rows above it. The value for a row below the median represents the total count for that row and the rows below it.

In the example, the median for the sample is 8, so the count for the fourth row is enclosed in parentheses. The count for the second row represents the total number of observations in the first two rows.

Dialog box items

**Graph Variables:** Enter one or more columns of data. Minitab displays a separate plot for each column.

**By variable:** Enter a column containing a grouping variable. The values in the By variable column must be integers between -10000 and +10000 or the missing data symbol (*). Minitab produces a separate plot for each group. This option does not work with the Trim outliers option.

**Trim outliers:** Check to trim all outliers and show them on special lines labeled LO and HI. This option does not work with the By variable option.

**Increment:** Enter a number to control vertical scaling by setting the increment between display lines (the difference between the smallest possible values on adjacent lines).

**Probability Plot**

**Probability Plots**

Graph > Probability Plot

Use probability plots to help you determine whether a particular distribution fits your data or to compare different sample distributions.

Minitab calculates the cumulative distribution function (cdf) and associated confidence intervals based on parameters estimated from your data. (You can also provide historical parameters using distribution options.) Parameter estimates or historical parameters are displayed in an output table along with an Anderson-Darling (AD) goodness-of-fit statistic and associated p-value, and the number of observations.

If the distribution fits your data:

- The plotted points will roughly form a straight line.
- The plotted points will fall close to the fitted line.
- The Anderson-Darling statistic will be small, and the associated p-value will be larger than your chosen $\alpha$-level.

(Commonly chosen levels for $\alpha$ include 0.05 and 0.10.)

**More** For more information on probability plots, see Understanding probability plots and Method of obtaining plot points. Minitab also provides specialized probability plot functionality for work in quality control (Stat > Quality Tools > Individual Distribution Identification) and reliability / survival (Parametric distribution analysis).

To change the method used to calculate the plot points, choose Tools > Options > Individual Graphs > Probability Plots.
Dialog box items

Single

Multiple

Data – Probability Plot

You need one or more columns of numeric data. You may also use up to three columns of categorical data for grouping. To fit a lognormal, gamma, exponential, Weibull, or loglogistic distribution, all values must be greater than zero.

More  For other data options, such as subsetting, using frequency columns, and handling missing values, see Data Options Overview. To change the display order for text categories, see Ordering text categories.

Understanding probability plots

Unlike an empirical cdf graph in which the axes are linear, the y-axis, and sometimes the x-axis, of a probability plot is transformed so that the fitted distribution (center blue line) forms a straight line (see, Method of obtaining probability plot points).

Minitab also displays approximate 95% confidence intervals (curved blue lines) for the fitted distribution. These confidence intervals are point-wise, meaning that they are calculated separately for each point on the fitted distribution without controlling for family-wise error. Thus, if you use them to estimate more than one parameter per sample, your chance of making a type I error is greater than your chosen $\alpha$-level.

Usually, points outside the confidence intervals occur in the tails. In the lower half of the plot, points to the right of the confidence band indicate that there are fewer data in the left tail than one would expect based on the fitted distribution. In the upper half, points to the right of the confidence band indicate that there are more data in the right tail than one would expect. The data in the example above are positively (right) skewed, meaning there are fewer observations in the left tail, and more observations in the right tail, than one would expect.

Tip  If you hover your mouse over a plotted point, Minitab displays the row number and x- and y-values for the point. If you hover your mouse over the fitted line or confidence intervals, Minitab displays values for multiple fitted percentiles and associated confidence bounds.

The output table displays parameter estimates based on your data (or historical parameters, if you provided them). For the normal and lognormal distributions, Minitab estimates the parameters using least squares estimation. For other distributions, Minitab reports maximum likelihood estimates.

Method of obtaining probability plot points

Probability Plot creates an estimated cumulative distribution function (cdf) from your sample by plotting the value of each observation (including repeated values) against its estimated cumulative probability.
Estimated cumulative probability is calculated by one of the following formulas, according to what is selected in Tools > Options > Individual Graphs > Probability Plots (the default is median rank). For each formula, let $n$ equal the number of observations and $i$ equal the rank-order of each observation such that $i = 1$ for the smallest value and $i = n$ for the largest.

<table>
<thead>
<tr>
<th>Method</th>
<th>Formula</th>
</tr>
</thead>
<tbody>
<tr>
<td>Median Rank (Benard)</td>
<td>$\frac{i - 0.3}{n + 0.4}$</td>
</tr>
<tr>
<td>Mean Rank (Herd-Johnson)</td>
<td>$\frac{i}{n + 1}$</td>
</tr>
<tr>
<td>Modified Kaplan-Meier (Hazen)</td>
<td>$\frac{i - 1/2}{n}$</td>
</tr>
<tr>
<td>Kaplan-Meier</td>
<td>$\frac{i}{n}$</td>
</tr>
</tbody>
</table>

The fitted line represents the cdf for the chosen theoretical distribution with the indicated parameters (either estimated or historical). If you do not provide historical parameters, Minitab will estimate the parameters using least squares estimation (normal or lognormal distribution) or maximum likelihood estimation (other distributions).

The $y$-values (and in some cases the $x$-values) are transformed so that the fitted line is linear. Tick labels, however, remain consistent with the untransformed values. Thus, to the extent that the chosen distribution fits your data, the plotted points form a straight line.

The table below shows the transformations used for each distribution.

<table>
<thead>
<tr>
<th>Distribution</th>
<th>X-coordinate</th>
<th>Y-coordinate (score)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>data</td>
<td>$\Phi^{-1}(p)$</td>
</tr>
<tr>
<td>Lognormal</td>
<td>ln(data)</td>
<td>$\Phi^{-1}(p)$</td>
</tr>
<tr>
<td>3-parameter lognormal</td>
<td>ln(data - threshold)</td>
<td>$\Phi^{-1}(p)$</td>
</tr>
<tr>
<td>Gamma</td>
<td>ln(data)</td>
<td>$G^{-1}(p), k$</td>
</tr>
<tr>
<td>3-parameter gamma</td>
<td>ln(data - threshold)</td>
<td>$G^{-1}(p), k$</td>
</tr>
<tr>
<td>Exponential</td>
<td>ln(data)</td>
<td>ln(-ln(1 - p))</td>
</tr>
<tr>
<td>2-parameter exponential</td>
<td>ln(data - threshold)</td>
<td>ln(-ln(1 - p))</td>
</tr>
<tr>
<td>Smallest extreme value</td>
<td>data</td>
<td>ln(-ln(1 - p))</td>
</tr>
<tr>
<td>Weibull</td>
<td>ln(data)</td>
<td>ln(-ln(1 - p))</td>
</tr>
<tr>
<td>3-parameter Weibull</td>
<td>ln(data - threshold)</td>
<td>ln(-ln(1 - p))</td>
</tr>
<tr>
<td>Largest extreme value</td>
<td>data</td>
<td>-ln(-ln(p))</td>
</tr>
<tr>
<td>Logistic</td>
<td>data</td>
<td>ln(p / (1 - p))</td>
</tr>
<tr>
<td>Loglogistic</td>
<td>ln(data)</td>
<td>ln(p / (1 - p))</td>
</tr>
<tr>
<td>3-parameter loglogistic</td>
<td>ln(data - threshold)</td>
<td>ln(p / (1 - p))</td>
</tr>
</tbody>
</table>
where:

- \( \text{data} \) = data value for the observation
- \( \ln(x) \) = natural log of \( x \)
- \( \Phi^{-1}(p) \) = value returned for \( p \) by the inverse cdf for the standard normal distribution.
- \( G^{-1}(p, k) \) = value returned for \( p \) by the inverse cdf for a Gamma distribution with shape \( = k \) and scale \( = 1 \). Minitab uses the estimated shape parameter unless you enter a historical value.

More If you plot data unadjusted for threshold, distribution fit is not indicated by a straight line.

**Probability Plot – Single**

Graph > Probability Plot > choose Single > OK

Use to display individual probability plots for one or more variables.

**Dialog box items**

- **Graph variables**: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

**To display a probability plot**

1. Choose Graph > Probability Plot.
2. Choose Single, then click OK.
3. In Graph variables, enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)
4. If you like, use any dialog box options, then click OK.

**Example of a probability plot**

You work for a textile manufacturer and want to assess the flammability of a new fabric. Testers hold randomly selected pieces of the fabric over an open flame for a fixed amount of time, and measure the length of the burned portion.

You typically use the 87th percentile as a benchmark for such tests. Create a probability plot to determine if a normal distribution fits your data and to estimate the 87th percentile for the population.

1. Open the worksheet FLAMERTD.MTW.
2. Choose Graph > Probability Plot.
3. Choose Single, then click OK.
4. In Graph variables, enter Fabric.
5. Click Scale, then click the Percentile Lines tab.
6. Under Percentile Lines, choose At Y values, and enter 87. Click OK in each dialog box.
Interpreting the results
A normal distribution with a mean of 3.573 and a standard deviation of 0.57 appears to fit your sample data fairly well:

- The plotted points form a reasonably straight line.
- The plotted points follow the fitted line fairly closely.
- The p-value for the Anderson-Darling test is above 0.10.

Because the distribution fits your data, you can use the fitted line to estimate percentiles for the population. The estimated 87th percentile for burn length is 4.215.

If you hover your mouse over the fitted line or confidence intervals, Minitab displays the fitted percentiles and associated confidence bounds for several points:

<table>
<thead>
<tr>
<th>Percent</th>
<th>Fabric</th>
<th>Lower Bound</th>
<th>Upper Bound</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2.34721</td>
<td>1.68149</td>
<td>2.81293</td>
</tr>
<tr>
<td>2</td>
<td>2.40260</td>
<td>1.88512</td>
<td>2.92009</td>
</tr>
<tr>
<td>3</td>
<td>2.50119</td>
<td>2.01333</td>
<td>2.98906</td>
</tr>
<tr>
<td>4</td>
<td>2.57536</td>
<td>2.10917</td>
<td>3.04155</td>
</tr>
<tr>
<td>5</td>
<td>2.63569</td>
<td>2.18668</td>
<td>3.00470</td>
</tr>
<tr>
<td>6</td>
<td>2.68704</td>
<td>2.25230</td>
<td>3.12178</td>
</tr>
<tr>
<td>7</td>
<td>2.73206</td>
<td>2.30954</td>
<td>3.15459</td>
</tr>
<tr>
<td>8</td>
<td>2.77238</td>
<td>2.36054</td>
<td>3.18421</td>
</tr>
<tr>
<td>9</td>
<td>2.80904</td>
<td>2.40670</td>
<td>3.21139</td>
</tr>
<tr>
<td>10</td>
<td>2.84279</td>
<td>2.44688</td>
<td>3.23660</td>
</tr>
<tr>
<td>20</td>
<td>3.06357</td>
<td>2.75561</td>
<td>3.41553</td>
</tr>
<tr>
<td>30</td>
<td>3.27440</td>
<td>2.96577</td>
<td>3.58303</td>
</tr>
<tr>
<td>40</td>
<td>3.42891</td>
<td>3.13561</td>
<td>3.72222</td>
</tr>
<tr>
<td>50</td>
<td>3.57333</td>
<td>3.26466</td>
<td>3.86181</td>
</tr>
<tr>
<td>60</td>
<td>3.71775</td>
<td>3.42445</td>
<td>4.01106</td>
</tr>
<tr>
<td>70</td>
<td>3.87227</td>
<td>3.56364</td>
<td>4.18090</td>
</tr>
<tr>
<td>80</td>
<td>4.05310</td>
<td>3.71514</td>
<td>4.39105</td>
</tr>
<tr>
<td>87</td>
<td>4.21543</td>
<td>3.84295</td>
<td>4.58790</td>
</tr>
<tr>
<td>90</td>
<td>4.30388</td>
<td>3.91006</td>
<td>4.69769</td>
</tr>
<tr>
<td>91</td>
<td>4.33763</td>
<td>3.93528</td>
<td>4.73997</td>
</tr>
<tr>
<td>92</td>
<td>4.37429</td>
<td>3.96245</td>
<td>4.78612</td>
</tr>
<tr>
<td>93</td>
<td>4.41460</td>
<td>3.99208</td>
<td>4.83712</td>
</tr>
<tr>
<td>94</td>
<td>4.45963</td>
<td>4.02489</td>
<td>4.89437</td>
</tr>
<tr>
<td>95</td>
<td>4.51098</td>
<td>4.06196</td>
<td>4.95999</td>
</tr>
<tr>
<td>96</td>
<td>4.57130</td>
<td>4.10511</td>
<td>5.03750</td>
</tr>
<tr>
<td>97</td>
<td>4.64547</td>
<td>4.15761</td>
<td>5.13334</td>
</tr>
<tr>
<td>98</td>
<td>4.74406</td>
<td>4.22658</td>
<td>5.26155</td>
</tr>
<tr>
<td>99</td>
<td>4.89946</td>
<td>4.33374</td>
<td>5.46518</td>
</tr>
</tbody>
</table>

You can be 95% confident that the 87th percentile for the population is between 3.84295 and 4.58790.

Note: Minitab calculates point-wise confidence intervals, thus the 95% confidence level applies only to individual intervals. If you use two or more intervals to estimate parameters, your actual confidence level for the group of estimates will be less than 95%.
**Probability Plot – Multiple**

Graph > Probability Plot > choose Multiple > OK

Use to display overlaid probability plots of multiple variables and/or multiple groups on the same graph.

**Dialog box items**

**Graph variables**: Enter one or more columns of data.

**Categorical variables for grouping (0-3)**: If graph variable columns contain multiple groups, enter up to three columns of categorical grouping variables. (To panel by one or more variables, use By Variables.)

**Graph variables form groups**: Check to overlay probability plots for all graph variables on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)

**To overlay multiple probability plots on the same page**

1. Choose Graph > Probability Plot.
2. Choose Multiple, then click OK.
3. In **Graph variables**, enter one or more columns of data.
4. Do one or both of the following:
   - If graph variable columns contain multiple groups, enter up to three columns of categorical grouping variables in **Categorical variables for grouping (0-3)**. (To panel by one or more variables, use By Variables.)
   - Check **Graph variables form groups** to overlay probability plots for all graph variables on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)
5. If you like, use any dialog box options, then click OK.

**Example of multiple overlaid probability plots**

You want to assess the efficacy of two coatings designed to reduce the flammability of fabrics. You randomly select 15 samples each of fabric with no coating, Coating A applied, and Coating B applied. Testers then hold each sample over an open flame for a fixed amount of time and measure the length of the burned portion.

You typically use the 87th percentile as a benchmark for such tests. Create probability plots for each treatment to determine if the data are fit well by normal distributions and to estimate the 87th percentile for each population.

1. Open the worksheet FLAMERTD.MTW.
2. Choose Graph > Probability Plot.
3. Choose Multiple, then click OK.
4. In **Graph variables**, enter Fabric - CoatingB.
5. Click Scale, then click the **Percentile Lines** tab.
6. Under **Percentile Lines**, choose At Y values, and enter 87.
7. Click the Gridlines tab, then uncheck all boxes. Click OK.
8. Click Distribution, then click the **Data Display** tab.
9. Uncheck Show confidence interval. Click OK in each dialog box.
Interpreting the results

The plotted points follow the fitted lines fairly closely, and the p-values for each Anderson-Darling test are greater than 0.10, suggesting that normal distributions fit these data fairly well. The estimated 87th percentiles for each population are:

- 4.21543 for the uncoated fabric
- 3.47944 for the fabric with Coating A
- 3.12936 for the fabric with Coating B

The order of variables in the output table is the same as that in the legend.

Coating A appears to reduce fabric burn, as evidenced by the leftward shift in the fitted line and the shorter mean burn length (3.013 as compared with 3.573 for the fabric with no coating). Coating A also appears to reduce the variability in the burn lengths, as evidenced by the steeper slope of the fitted line and the smaller standard deviation (0.4138 compared to 0.5700). However, appropriate tests would need to be conducted to confirm these observations.

Coating B may be more effective than Coating A. Coating B reduced the mean burn length to 2.727 and the standard deviation to 0.3575.

Empirical CDF

Empirical CDFs

Graph > Empirical CDF

Use empirical cdf graphs to evaluate the fit of a distribution to your data or to compare different sample distributions. By default, graphs include an empirical cumulative distribution function (ecdf) of your sample data, and a fitted normal cumulative distribution function (cdf).

The stepped ecdf resembles a cumulative histogram without bars. Minitab plots the value of each observation against the percentage of values in the sample that are less than or equal to that value. In this respect, an ecdf is similar to a probability plot except both axes are linear, which can make interpreting the ecdf more intuitive. For help interpreting the ecdf, see Understanding Empirical CDF Graphs.

The fitted cdf is based on parameters estimated from your data. (You can also provide historical parameters using distribution options.) Use the fitted cdf to:

- Evaluate how well the distribution fits your data.
- Estimate population percentiles from your sample.
- Evaluate the fit of historical parameters to your data.

Minitab also displays an output table containing the parameter estimates or historical parameters.
Dialog box items

![Single Data Graph](image1)

![Multiple Data Graph](image2)

**Data – Empirical CDF Graphs**

You need one or more columns of numeric data. You may also use up to three columns of categorical data for grouping.

To fit a lognormal, gamma, exponential, Weibull, or loglogistic distribution, all values must be greater than zero.

**More**

For other data options, such as subsetting, using frequency columns, and handling missing values, see Data Options Overview. To change the display order for text categories, see Ordering text categories.

**Understanding empirical cdf graphs**

The empirical cdf (cumulative distribution function) plot below is for a sample with the following values: 0.5, 1.0, 2.1, 2.1, and 7.3.

![Empirical CDF of C1](image3)

Minitab first plots each value against the percentage of values in the sample that are less than or equal to it (circled in above illustration). Identical values are plotted only once. The points are then connected with a stepped line (red). In the plot above:

- The smallest of the five values in the sample is 0.5. Thus, 20% of the values are less than or equal to 0.5.
- The next smallest value is 1.0; 40% percent of the sample values are less than or equal to 1.0.
- The value 2.1 occurs twice; 80% of the sample values are less than or equal to 2.1.
- The largest value is 7.3; 100% of the sample values are less than or equal to 7.3.

Minitab also displays parameter estimates (or historical parameters, if you provide them) and the fitted cdf (cumulative distribution function; blue line in above illustration). For the normal distribution, the mean and standard deviation are estimated from the data. For the lognormal distribution, the mean and standard deviation of the log of the data serve as the location and scale estimates, respectively. For other distributions, Minitab reports maximum likelihood estimates.

**Tip**

If you hover your mouse over one of the plotted points, Minitab displays the row number and x- and y-values for the point. If you hover over the fitted line, Minitab displays the estimated percentiles for multiple points.
Empirical CDF – Single

Graph > Empirical CDF > choose Single > OK

Use to display individual empirical cdf graphs for one or more variables.

Dialog box items

Graph variables: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

To display an empirical cdf graph

1. Choose Graph > Empirical CDF.
2. Choose Single, then click OK.
3. In Graph variables, enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)
4. If you like, use any dialog box options, then click OK.

Example of an empirical cdf graph

You work for a textile manufacturer and want to assess the flammability of a new fabric. Testers hold randomly selected pieces of the fabric over an open flame for a fixed amount of time and measure the length of the burned portion. You typically use the 87th percentile as a benchmark for such tests. Create an empirical cdf graph to determine if a normal distribution fits your data and to estimate the 87th percentile for the population.

1. Open the worksheet FLAMERTD.MTW.
2. Choose Graph > Empirical CDF.
3. Choose Single, then click OK.
4. In Graph variables, enter Fabric.
5. Click Scale, then click the Percentile Lines tab.
6. Under Percentile Lines, choose At Y values, and enter 87. Click OK in each dialog box.

Graph window output

Interpreting the results

A normal distribution with a mean of 3.573 and a standard deviation of 0.57 appears to fit your sample data fairly well. Because the distribution fits your data, you can use the fitted line to estimate percentiles for the population. The estimated 87th percentile for burn length is 4.215.

You may want to further evaluate the estimate by creating a probability plot, which includes:

• An Anderson-Darling statistic and p-value to help you verify whether the normal distribution fits your data
• Confidence intervals for estimated percentiles
Tip: If you hover your mouse over the top corner of a step, Minitab displays the row number and x- and y-values for the point. If you hover over the fitted line, the estimated percentiles for several points are displayed.

Empirical CDF – Multiple

Graph > Empirical CDF > choose Multiple > OK

Use to display overlaid empirical cdf plots of multiple variables and/or multiple groups on the same graph.

Dialog box items

Graph variables: Enter one or more columns of data to plot. By default, Minitab plots each column on the same graph.

Categorical variables for grouping (0-3): If graph variable columns contain multiple groups, enter up to three columns of categorical grouping variables. (To panel by one or more variables, use By Variables.)

Graph variables form groups: Check to display empirical cdf plots for all graph variables on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)

To overlay multiple empirical CDF graphs on the same page

1. Choose Graph > Empirical CDF.
2. Choose Multiple, then click OK.
3. In Graph variables, enter one or more columns of data to plot. By default, Minitab plots each column on the same graph.
4. Do one or both of the following:
   - If graph variable columns contain multiple groups, enter up to three columns of categorical grouping variables in Categorical variables for grouping (0-3). (To panel by one or more variables, use By Variables.)
   - Check Graph variables form groups to display empirical cdf plots for all graph variables on the same graph. (To panel multiple graphs on the same page, use Multiple Variables.)
5. If you like, use any dialog box options, then click OK.

Example of multiple overlaid empirical cdf graphs

You want to assess the efficacy of two coatings designed to reduce the flammability of fabrics. You randomly select 15 samples each of fabric with no coating, Coating A applied, and Coating B applied. Testers then hold each sample over an open flame for a fixed amount of time and measure the length of the burned portion.

You typically use the 87th percentile as a benchmark for such tests. Create an empirical cdf graph to compare the fitted distributions for each treatment and estimate the 87th percentile for each population.

1. Open the worksheet FLAMERTD.MTW.
2. Choose Graph > Empirical CDF.
3. Choose Multiple, then click OK.
4. In Graph variables, enter Fabric - CoatingB.
5. Click Scale, then click the Percentile Lines tab.
6. Under Percentile Lines, choose At Y values, and enter 87. Click OK.
7. Click OK in each dialog box.
Interpreting the results

The stepped empirical cdf’s follow the fitted lines fairly closely, suggesting that normal distributions fit these data fairly well. The estimated 87th percentiles for each population are:

- 4.215 for the uncoated fabric
- 3.479 for the fabric with Coating A
- 3.129 for the fabric with Coating B

The order of variables in the output table is the same as that in the legend.

Coating A appears to reduce fabric burn, as evidenced by the leftward shift in the fitted line and the shorter mean burn length (3.013 as compared with 3.573 for the fabric with no coating). Coating A also appears to reduce the variability in the burn lengths, as evidenced by the steeper slope of the fitted line and the smaller standard deviation (0.4138 compared to 0.5700). However, appropriate tests would need to be conducted to confirm these observations.

Coating B may be more effective than Coating A. Coating B reduced the mean burn length to 2.727 and the standard deviation to 0.3575.

Boxplot

Boxplots

Graph > Boxplot
Stat > EDA > Boxplot

Use boxplots (also called box-and-whisker plots) to assess and compare sample distributions. The figure below illustrates the components of a default boxplot.

Outlier – an unusually large or small observation. Values beyond the whiskers are outliers.

By default, the top of the box is the third quartile (Q3) – 75% of the data values are less than or equal to this value.

By default, the bottom of the box is the first quartile (Q1) – 25% of the data values are less than or equal to this value.

By default, the upper whisker extends to the highest data value within the upper limit.

Upper limit = Q3 + 1.5 (Q3 – Q1)

Median – the middle of the data. Half of the observations are less than or equal to it.

By default, the lower whisker extends to the lowest value within the lower limit.

Lower limit = Q1 – 1.5 (Q3 – Q1)
Note  By default, Minitab uses the quartile method for calculating box endpoints. To change the method for a specific graph to hinge or percentile, use Editor > Edit Interquartile Range Box > Options. To change the method for all future boxplots, use Tools > Options > Individual Graphs > Boxplots.

Dialog box items

One Y:  Choose one of these options to display a separate graph for each column.

Simple

With Groups

Multiple Y's:  Choose one of these options to display multiple columns of data on the same graph.

Simple

With Groups

Data – Boxplot

You need one or more columns of numeric or date/time data. You may also use up to four columns of categorical data for grouping.

More  For other data options (subsetting, using frequency columns, and handling missing data), see Data Options Overview. To change the display order for text categories, see Ordering text categories.

Boxplot – One Y, Simple

Graph > Boxplot > choose One Y – Simple > OK
Stat > EDA > Boxplot > choose One Y – Simple > OK

Use to display a simple boxplot.

Dialog box items

Graph variables:  Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

To display a simple boxplot

1  Choose Graph > Boxplot or Stat > EDA > Boxplot.
2  Under One Y, choose Simple. Click OK.
3  In Graph variables, enter one or more columns of data. Minitab displays a separate graph for each column.
4  If you like, use any dialog box options, then click OK.

Example of a simple boxplot

You want to examine the overall durability of your carpet products. Samples of the carpet products are placed in four homes and you measure durability after 60 days. Create a boxplot to examine the distribution of durability scores.

1  Open the worksheet CARPET.MTW.
2  Choose Graph > Boxplot or Stat > EDA > Boxplot.
3  Under One Y, choose Simple. Click OK.
4  In Variables, enter Durability. Click OK.
Interpreting the results

Tip To see precise information for Q1, median, Q3, interquartile range, and N, hover your cursor over any part of the boxplot.

The boxplot shows:
- The median durability score is 12.95.
- The interquartile range is 10.575 to 17.24.
- No outliers are present.
- The range is about 7 to 22.5.
- The longer upper whisker and large box area above the median indicate that the data have a slight positive skewness—the right tail of the distribution is longer than the left tail.

Example of a boxplot with groups

You want to assess the durability of four experimental carpet products. Samples of the carpet products are placed in four homes and you measure durability after 60 days. Create a boxplot with median labels and color-coded boxes to examine the distribution of durability for each carpet product.
Open the worksheet CARPET.MTW.

Choose Graph > Boxplot or Stat > EDA > Boxplot.

Under One Y, choose With Groups. Click OK.

In Graph variables, enter Durability.

In Categorical variables for grouping (1-4, outermost first), enter Carpet.

Click Labels, then click the Data Labels tab.

From Label, choose Medians. Choose Use y-value labels. Click OK.

Click Data View.

In Categorical variables for attribute assignment, enter Carpet. Click OK in each dialog box.

**Graph window output**

![Boxplot of Durability vs Carpet](image)

**Interpreting the results**

Median durability is highest for Carpet 4 (19.75). However, this product also demonstrates the greatest variability, with an interquartile range of 9.855. In addition, the distribution is negatively skewed, with at least one durability measurement of about 10.

 Carpets 1 and 3 have similar median durabilities (13.52 and 12.895, respectively). Carpet 3 also exhibits the least variability, with an interquartile range of only 2.8925.

Median durability for Carpet 2 is only 8.625. This distribution and that of Carpet 1 are positively skewed, with interquartile ranges of about 5-6.

**Tip**

To see precise information for Q1, median, Q3, interquartile range, and N, hover your cursor over any part of the boxplot.

**Boxplot – Multiple Y’s, Simple**

Graph > Boxplot > choose Multiple Y’s – Simple > OK
Stat > EDA > Boxplot > choose Multiple Y’s – Simple > OK

Use to display boxplots of multiple variables on the same graph.

**Dialog box items**

**Graph variables:** Enter one or more columns of data to plot. Minitab displays all columns on the same graph.

To display a simple boxplot with multiple y’s

1. Choose Graph > Boxplot or Stat > EDA > Boxplot.
2. Under Multiple Y’s, choose Simple. Click OK.
3. In Graph variables, enter one or more columns of data. Minitab displays all columns on the same graph.
4. If you like, use any dialog box options, then click OK.
**Example of a boxplot with multiple y’s**

Your company makes plastic pipes, and you are concerned about the consistency of their diameters. You measure ten pipes a week for three weeks. Create a boxplot to examine the distributions.

1. Open the worksheet PIPE.MTW.
2. Choose **Graph > Boxplot** or **Stat > EDA > Boxplot**.
3. Under **Multiple Y’s**, choose **Simple**. Click **OK**.
4. In **Graph Variables**, enter 'Week 1' 'Week 2' 'Week 3'. Click **OK**.

**Graph window output**

![Boxplot of Week 1, Week 2, Week 3](image)

**Interpreting the results**

**Tip**
To see precise information for Q1, median, Q3, interquartile range, and N, hover your cursor over any part of the boxplot.

The boxplot shows:
- Week 1 median is 4.985, and the interquartile range is 4.4525 to 5.5575.
- Week 2 median is 5.275, and the interquartile range is 5.08 to 5.6775. An outlier appears at 7.0.
- Week 3 median is 5.43, and the interquartile range is 4.99 to 6.975. The data are positively skewed.

The medians for the three weeks are similar. However, during Week 2, an abnormally wide pipe was created, and during Week 3, several abnormally wide pipes were created.

**Boxplot – Multiple Y’s, With Groups**

**Graph > Boxplot > choose Multiple Y’s – With Groups > OK**
**Stat > EDA > Boxplot > choose Multiple Y’s – With Groups > OK**

Use to display boxplots of multiple variables with groups on the same graph.

**Dialog box items**

**Graph Variables:** Enter one or more columns of data. Minitab displays all columns on the same graph.

**Categorical variables for grouping (1-3, outermost first):** Enter one to three columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable is the outermost of the grouping variables on the scale.

**Scale Level for Graph Variables**

- **Graph variables displayed outermost on scale:** Choose to make the graph variables the outermost groups.
- **Graph variables displayed innermost on scale:** Choose to make the graph variables the innermost groups.

**To display a boxplot with multiple y’s and groups**

1. Choose **Graph > Boxplot** or **Stat > EDA > Boxplot**.
2 Under **Multiple Y's**, choose **With Groups**. Click **OK**.

3 In **Graph Variables**, enter one or more columns of data. Minitab displays all columns on the same graph.

4 In **Categorical variables for grouping (1-3, outermost first)**, enter one to three columns containing grouping (categorical) variables. The first variable you enter is the outermost categorical variable on the scale and the last variable is the innermost.

5 Under **Scale Level for Graph Variables**, choose one of the following:
   - **Graph variables displayed outermost on scale** to make the graph variables the outermost groups.
   - **Graph variables displayed innermost on scale** to make the graph variables the innermost groups.

6 If you like, use any dialog box options, then click **OK**.

**Example of a boxplot with multiple y's and groups**

Your company makes plastic pipes and you are concerned about the consistency of the diameters. You measure ten pipes a week for three weeks from each machine. Create a boxplot to examine the distributions.

1 Open the worksheet PIPE.MTW.

2 Choose **Graph > Boxplot** or **Stat > EDA > Boxplot**.

3 Under **Multiple Y's**, choose **With Groups**. Click **OK**.

4 In **Graph variables**, enter "Week 1" "Week 2" "Week 3".

5 In **Categorical variables for grouping (1-3, outermost first)**, enter **Machine**.

6 Under **Scale Level for Graph Variables**, choose **Graph variables displayed innermost on scale**. Click **OK**.

**Graph window output**

![Boxplot of Week 1, Week 2, Week 3 vs Machine](image)

**Interpreting the results**

The boxplot shows:

- For machine 1, the median diameter and variability appear to increase each week.
- For machine 2, the median diameter and variability appear to be more stable across weeks.

You may want to perform statistical analyses, such as balanced MANOVA, to further examine the relationship between factors.

**Tip** To see precise information for Q1, median, Q3, interquartile range, and N, hover your cursor over any part of the boxplot. To see an outlier's y-axis value and row number, hover your cursor over the outlier.
Interval Plot

Interval Plots

Graph > Interval Plot
Stat > ANOVA > Interval Plot

Use to plot means and either confidence intervals or error bars for one or more variables. An interval plot illustrates both a measure of central tendency and variability of the data.

Note By default, Minitab displays 95% confidence intervals. To change the display type or settings for a specific plot, use Editor > Edit Interval Bar > Options. To change the display type or settings for all future interval plots, use Tools > Options > Individual Graphs > Interval Plots.

Dialog box items

One Y: Choose one of these options to display a separate graph for each column.

Simple With Groups

Multiple Y’s: Choose one of these options to display multiple columns of data on the same graph.

Simple With Groups

Data – Interval Plot

You need one or more columns of numeric or date/time data. You may also use up to four columns of categorical data for grouping.

More For other data options (subsetting, using frequency columns, and handling missing data), see Data Options Overview. To change the display order for text categories, see Ordering text categories.

Interval Plot – One Y, Simple

Graph > Interval Plot > choose One Y – Simple > OK
Stat > ANOVA > Interval Plot > choose One Y – Simple > OK

Use to display a simple interval plot.

Dialog box items

Graph variables: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

To display a simple interval plot

1. Choose Stat > ANOVA > Interval Plot or Graph > Interval Plot.
2. Under One Y, choose Simple. Click OK.
3. In Graph variables, enter one or more columns of data to plot. Minitab displays a separate graph for each column.
4. If you like, use any dialog box options, then click OK.

Example of a simple interval plot

You want to examine the overall durability of your carpet products for advertising purposes. Samples of the carpet products are placed in four homes and you measure durability after 60 days. Create an interval plot to examine the mean durability.
1. Open the worksheet CARPET.MTW.
2. Choose **Graph > Interval Plot** or **Stat > ANOVA > Interval Plot**.
3. Under **One Y**, choose **Simple**. Click **OK**.
4. In **Graph variables**, enter **Durability**. Click **OK**.

---

### Graph window output

Interpreting the results
To see the mean, hover your cursor over the mean symbol. Mean durability is 13.785. To see confidence interval information (estimate, interval, and N), hover your cursor over the interval bar. The 95% confidence interval extends from 11.3632 to 16.2068.

---

### Interval Plot – One Y, With Groups

**Graph > Interval Plot** > choose **One Y – With Groups** > **OK**

**Stat > ANOVA > Interval Plot** > choose **One Y – With Groups** > **OK**

Use to display an interval plot with groups.

**Dialog box items**

- **Graph variables**: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)
- **Categorical variables for grouping (1-4, outermost first)**: Enter one to four columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable is the outermost on the scale and the last variable is innermost.

**To display an interval plot with groups**

1. Choose **Stat > ANOVA > Interval Plot** or **Graph > Interval Plot**.
2. Under **One Y**, choose **With Groups**. Click **OK**.
3. In **Graph variables**, enter one or more columns of data. Minitab displays a separate graph for each column.
4. In **Categorical variables for grouping (1-4, outermost first)**, enter one to four columns of grouping (categorical) variables. The first variable is the outermost on the scale and the last variable is innermost.
5. If you like, use any dialog box options, then click **OK**.

---

### Example of an interval plot with groups

You want to assess the durability of four experimental carpet products. Samples of the carpet products are placed in four homes and you measure durability after 60 days. Create an interval plot to assess the durability. Include data labels for the means.

1. Open the worksheet CARPET.MTW.
2. Choose **Graph > Interval Plot** or **Stat > ANOVA > Interval Plot**.
Graphing Data

3. Under **One Y**, choose **With Groups**. Click **OK**.
4. In **Graph variables**, enter **Durability**.
5. In **Categorical variables for grouping (1-4, outermost first)**, enter **Carpet**.
6. Click **Labels**, then click the **Data Labels** tab.
7. From **Label**, choose **Means**. Click **OK** in each dialog box.

**Graph window output**

![Interval Plot of Durability vs Carpet](image)

**Interpreting the results**

Labeling the means makes them easier to compare.

Carpet 4 has the highest mean value of 18.12, followed by Carpet 1 (14.48), Carpet 3 (12.81), and Carpet 2 (9.74). The intervals all overlap, so you cannot conclude that any of the means are different.

The confidence level for each interval is 95% by default. If you want to change the confidence level or assign a confidence level for the family of intervals, you can edit the interval bars or choose a Bonferroni confidence interval. See **Select bar > Editor > Edit Interval Bar > Options**.

**Note** A suite of methods for comparing means is available with ANOVA.

**Tip** To see confidence interval information (estimate, interval, and N), hover your cursor over the interval bar. To see the mean, hover your cursor over the mean symbol.

**Interval Plot – Multiple Y’s, Simple**

Graph > Interval Plot > choose **Multiple Ys – Simple** > OK
Stat > ANOVA > Interval Plot > choose **Multiple Ys – Simple** > OK

Use to display interval plots of multiple variables on the same graph.

**Dialog box items**

**Graph variables**: Enter one or more columns of data to plot. Minitab displays all columns on the same graph.

**To display a simple interval plot with multiple y’s**

1. Choose **Stat > ANOVA > Interval Plot** or **Graph > Interval Plot**.
2. Under **Multiple Y’s**, choose **Simple**. Click **OK**.
3. In **Graph variables**, enter one or more columns of data. Minitab displays all columns on the same graph.
4. If you like, use any dialog box options, then click **OK**.

**Example of an interval plot with multiple y’s**

Your company makes plastic pipes, and you are concerned about the consistency of their diameters. You measure ten pipes each week for three weeks, then create an interval plot to examine the distributions.
1. Open the worksheet PIPE.MTW.
2. Choose Graph > Interval Plot or Stat > ANOVA > Interval Plot.
3. Under Multiple Y’s, choose Simple. Click OK.
4. In Graph variables, enter 'Week 1' 'Week 2' 'Week 3'. Click OK.

Graph window output

Interpreting the results
To see the mean, hover your cursor over the mean symbol. To see confidence interval information (estimate, interval, and N), hover your cursor over the interval bar. Mean diameter increases along with variability over time:
- The mean for week 1 is 5.019 and the confidence interval extends from 4.62777 to 5.41023.
- The mean for week 2 is 5.474 and the confidence interval extends from 5.04142 to 5.90658.
- The mean for week 3 is 6.029 and the confidence interval extends from 5.07682 to 6.98118.

Interval Plot – Multiple Y’s, With Groups
Graph > Interval Plot > choose Multiple Y’s – With Groups > OK
Stat > ANOVA > Interval Plot > choose Multiple Y’s – With Groups > OK
Use to display interval plots of multiple variables with groups on the same graph.

Dialog box items
Graph variables: Enter one or more columns of data to plot. Minitab displays all columns on the same graph.
Categorical variables for grouping (1-3, outermost first): Enter one to three columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable is the outermost of the grouping variables on the scale.
Scale Level for Graph Variables
- Graph variables displayed outermost on scale: Choose to make the graph variables the outermost groups.
- Graph variables displayed innermost on scale: Choose to make the graph variables the innermost groups.

To display an interval plot with multiple y’s and groups
1. Choose Stat > ANOVA > Interval Plot or Graph > Interval Plot.
2. Under Multiple Y’s, choose With Groups. Click OK.
3. In Graph variables, enter one or more columns of data to plot. Minitab plots each column on the same graph.
4. In Categorical variables for grouping (1-3, outermost first), enter one to three columns of grouping (categorical) variables. The first variable is the outermost categorical variable on the scale and the last variable is the innermost categorical variable.
5 Under Scale Level for Graph Variables, choose one of the following:
- Graph variables displayed outermost on scale to make the graph variables the outermost groups.
- Graph variables displayed innermost on scale to make the graph variables the innermost groups.
6 If you like, use any dialog box options, then click OK.

Example of an interval plot with multiple y's and groups
Your company makes plastic pipes and you are concerned about the consistency of the diameters. You measure ten pipes each week for three weeks. Create an interval plot to examine the distributions.
1 Open the worksheet PIPE.MTW.
2 Choose Graph > Interval Plot or Stat > ANOVA > Interval Plot.
3 Under Multiple Y's, choose With Groups. Click OK.
4 In Graph Variables, enter 'Week 1' 'Week 2' 'Week 3'.
5 In Categorical variables for grouping (1-3, outermost first), enter Machine.
6 Under Scale Level for Graph Variables, choose Graph variables displayed innermost on scale. Click OK.

Graph window output

Interpreting the results
The interval plots shows:
- For machine 1, the means and confidence intervals appear to drift upward each week.
- For machine 2, the means and confidence intervals appear to be much more consistent across weeks.
You conclude that the variance may be related to the mean. You may want to perform other statistical analyses, such as balanced MANOVA, to further examine the relationship between factors.

Tip To see confidence interval information (estimate, interval, and N), hover your cursor over the interval bar. To see the mean, hover your cursor over the mean symbol.
Individual Value Plot

Individual Value Plots

Graph > Individual Value Plot

Use to assess and compare sample distributions by plotting individual values for each variable or group in a vertical column, making it easy to spot outliers and see distribution shape. By default, Minitab adds horizontal jitter to individual data so that overlapping points are visible.

Dialog box items

One Y: Choose one of these options to display a separate graph for each column.

Simple

With Groups

Multiple Y’s: Choose one of these options to display multiple columns of data on the same graph.

Simple

With Groups

Data – Individual Value Plot

You need one or more columns of numeric or date/time data. You may also use up to four columns of categorical data for grouping.

More
For other data options (subsetting, using frequency columns, and handling missing data), see Data Options Overview. To change the display order for text categories, see Ordering text categories.

Individual Value Plot – One Y, Simple

Graph > Individual Value Plot > choose One Y – Simple > OK

Use to display a simple individual value plot.

Dialog box items

Graph variables: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

To display a simple individual value plot

1. Choose Graph > Individual Value Plot.
2. Under One Y, choose Simple. Click OK.
3. In Graph variables, enter one or more columns of data. Minitab displays a separate graph for each column.
4. If you like, use any dialog box options, then click OK.

Example of a simple individual value plot

Your company manufactures billiard balls. To evaluate the quality of the plastic you are using, you measure elasticity for 30 samples. Elasticity is measured on a 0 to 100 scale and higher elasticity is better for billiard balls. Create a dotplot to show the elasticity of the samples.

1. Open the worksheet BILLIARD.MTW.
2. Choose Graph > Individual Value Plot.
3. Under One Y, choose Simple. Click OK.
4. In Graph variables, enter Elastic. Click OK.
Interpreting the results

Tip To see the value and row number for an individual symbol, hover your cursor over the symbol.

Elasticity values for the plastic samples appear to be distributed fairly evenly between 34 and 89. This distribution is quite broad and includes many low values. You need to improve the elasticity of your plastic.

Individual Value Plot – One Y, With Groups

Graph window output

Graph variables: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

Categorical variables for grouping (1-4, outermost first): Enter up to four columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable is outermost on the x-scale and the last variable is innermost.

To display an individual value plot with groups

1 Choose Graph > Individual Value Plot.
2 Under One Y, choose With Groups. Click OK.
3 In Graph variables, enter one or more columns of data. Minitab displays a separate graph for each column.
4 In Categorical variables for grouping (1-4, outermost first), enter up to four columns of grouping (categorical) variables. The first variable is the outermost on the x-scale and the last variable is the innermost.
5 If you like, use any dialog box options, then click OK.

Example of an individual value plot with groups

Your company manufactures billiard balls, and you want to determine if either of two additives improves the elasticity of your plastic. You prepare samples with Additive 1, Additive 2, and no additive, and measure the elasticity on a 0 to 100 scale. Create an individual value plot to compare the elasticity of the samples.

1 Open the worksheet BILLIARD.MTW.
2 Choose Graph > Individual Value Plot.
3 Under One Y, choose With Groups. Click OK.
4 In Graph variables, enter Elastic.
5 In Categorical variables for grouping (1-4, outermost first), enter Additive. Click OK in each dialog box.
Interpreting the results

Tip: To see the value and row number for an individual symbol, hover your cursor over the symbol.

Additive 1 appears to increase elasticity. Elasticity values for plastic with Additive 1 range from 65 to 89, while values for plastic with no additive (Additive 0) range from 41 to 66. Additive 2 may actually decrease elasticity, as values for plastic with this additive range from 34 to 54. The variation within each group appears to be about the same.

Individual Value Plot – Multiple Y’s, Simple

Graph > Individual Value Plot > choose Multiple Y’s – Simple > OK

Use to display individual value plots of multiple variables on the same graph.

Dialog box items

Graph variables: Enter one or more columns of data. Minitab displays all columns on the same graph.

To display a simple individual value plot with multiple y’s

1. Choose Graph > Individual Value Plot.
2. Under Multiple Y’s, choose Simple. Click OK.
3. In Graph variables, enter one or more columns of data. Minitab displays all columns on the same graph.
4. If you like, use any dialog box options, then click OK.

Example of an individual value plot with multiple y’s

Your company makes plastic pipes, and you are concerned about the consistency of the diameters. You measure ten pipes each week for three weeks. Create an individual value plot to examine the results.

1. Open the worksheet PIPE.MTW.
2. Choose Graph > Individual Value Plot.
3. Under Multiple Y’s, choose Simple. Click OK.
4. In Graph variables, enter ‘Week 1’ ‘Week 2’ ‘Week 3’. Click OK.
Interpreting the results

Tip To see the value and row number for an individual symbol, hover your cursor over the symbol.

You conclude that the diameters are drifting upwards each week and that the variances are also increasing:

- Week 1 diameters range from 4.26 to 5.7
- Week 2 diameters range from 4.91 to 7.0
- Week 3 diameters range from 4.73 to 8.73

You may want to use ANOVA to compare the means. The individual value plot can help you to judge if the ANOVA assumption of equal variances is true. In this case, the plot gives you reason to suspect that the variances are different for each week. You can use Stat > ANOVA > Test for Equal Variances to test if the variances are significantly different before using ANOVA.

Individual Value Plot – Multiple Y’s, With Groups

Graph > Individual Value Plot > choose Multiple Y's – With Groups > OK

Use to display individual value plots of multiple variables with groups on the same graph.

Dialog box items

Graph variables: Enter one or more columns of data. Minitab displays all columns on the same graph.

Categorical variables for grouping (1-3, outermost first): Enter up to three columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable is the outermost of the grouping variables on the scale.

Scale Level for Graph Variables

- Graph variables displayed outermost on scale: Choose to make the graph variables the outermost groups.
- Graph variables displayed innermost on scale: Choose to make the graph variables the innermost groups.

To display an individual value plot with multiple y's and groups

1. Choose Graph > Individual Value Plot.
2. Under Multiple Y's, choose With Groups. Click OK.
3. In Graph variables, enter one or more columns of data. Minitab displays all columns on the same graph.
4. In Categorical variables for grouping (1-3, outermost first), enter up to three columns of grouping (categorical) variables. The first variable is the outermost categorical variable on the scale and the last variable is the innermost.
5. Under Scale Level for Graph Variables, choose one of the following:
   - Graph variables displayed outermost on scale to make the graph variables the outermost groups.
   - Graph variables displayed innermost on scale to make the graph variables the innermost groups.
6. If you like, use any dialog box options, then click OK.
Example of an individual value plot with multiple y’s and groups
Your company makes plastic pipes and you are concerned about the consistency of the diameters. You measure ten pipes each week for three weeks from each machine. Create an individual value plot to examine the results.

1. Open the worksheet PIPE.MTW.
2. Choose Graph > Individual Value Plot.
3. Under Multiple Y’s, choose With Groups. Click OK.
4. In Graph variables, enter ‘Week 1’ ‘Week 2’ ‘Week 3’.
5. In Categorical variables for grouping (1-3, outermost first), enter Machine.
6. Under Scale Level for Graph Variables, choose Graph variables displayed innermost on scale. Click OK.

Interpreting the results
The individual value plot shows:
• For machine 1, the mean and the variance increase each week.
• For machine 2, the mean and the variance are consistent all three weeks.

You may want to use ANOVA to compare the means. The individual value plot can help you to judge if the ANOVA assumption of equal variances holds true. In this case, the plot gives you reason to suspect that the variances are different for machine 1. You can use Stat >ANOVA > Test for Equal Variances to test if the variances are significantly different before using ANOVA.

Tip To see the value and row number for an individual symbol, hover your cursor over the symbol.

Bar Chart

Bar Charts
Graph > Bar Chart
Use to compare some measure of data categories. Each bar can represent a count of a category, a function of a category (such as the mean, sum, or standard deviation), or summary values from a table.

Note If you want to examine the shape and spread of continuous data, use Graph > Histogram.

Dialog box items
Bars represent
Counts of unique values: Choose if you have one or more columns of categorical data and you want to chart the frequency of each category.
A function of a variable: Choose if you have one or more columns of measurement data and you want to chart a function of the measurement data, such as the mean.
Values from a table: Choose if you have one or more columns of summary data and you want to chart the summary value for each category.
**Graph gallery**

The graph gallery that appears depends on your choice for **Bars represent:**
- Counts of unique values
- A function of a variable
- Values from a table

Choose one of the following options:

### Counts of unique values

<table>
<thead>
<tr>
<th>Color</th>
<th>Density</th>
<th>Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blue</td>
<td>Hi</td>
<td>Count</td>
</tr>
<tr>
<td>Red</td>
<td>Lo</td>
<td>Count</td>
</tr>
<tr>
<td>Red</td>
<td>Lo</td>
<td>Count</td>
</tr>
<tr>
<td>Blue</td>
<td>Hi</td>
<td>Count</td>
</tr>
<tr>
<td>Red</td>
<td>Hi</td>
<td>Count</td>
</tr>
<tr>
<td>Red</td>
<td>Lo</td>
<td>Count</td>
</tr>
<tr>
<td>Blue</td>
<td>Lo</td>
<td>Count</td>
</tr>
</tbody>
</table>

#### Counts for Color

- **Simple**
- **Cluster**
- **Stack**

#### Counts for Color by Density

- **Simple**
- **Cluster**
- **Stack**

### Function of a variable

#### One Y

<table>
<thead>
<tr>
<th>Color</th>
<th>Density</th>
<th>Length</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blue</td>
<td>Hi</td>
<td>3.5</td>
</tr>
<tr>
<td>Red</td>
<td>Hi</td>
<td>4.2</td>
</tr>
<tr>
<td>Blue</td>
<td>Lo</td>
<td>2.7</td>
</tr>
<tr>
<td>Red</td>
<td>Lo</td>
<td>3.5</td>
</tr>
<tr>
<td>Blue</td>
<td>Lo</td>
<td>2.9</td>
</tr>
<tr>
<td>Blue</td>
<td>Hi</td>
<td>1.0</td>
</tr>
</tbody>
</table>

#### Mean of Length by Color

- **Simple**
- **Cluster**
- **Stack**

#### Mean of Length by Color and Density

- **Simple**
- **Cluster**
- **Stack**

#### Multiple Y's

<table>
<thead>
<tr>
<th>Density</th>
<th>Length</th>
<th>Width</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hi</td>
<td>3.5</td>
<td>2.8</td>
</tr>
<tr>
<td>Hi</td>
<td>4.2</td>
<td>3.2</td>
</tr>
<tr>
<td>Lo</td>
<td>2.7</td>
<td>3.0</td>
</tr>
<tr>
<td>Lo</td>
<td>3.5</td>
<td>2.6</td>
</tr>
<tr>
<td>Lo</td>
<td>2.9</td>
<td>1.7</td>
</tr>
<tr>
<td>Hi</td>
<td>1.0</td>
<td>.85</td>
</tr>
</tbody>
</table>

#### Mean of Length and Width

- **Simple**
- **Cluster**
- **Stack**

#### Mean of Length and Width by Density

- **Simple**
- **Cluster**
- **Stack**
Values from a table

<table>
<thead>
<tr>
<th>Data</th>
<th>One column of values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>Length</td>
</tr>
<tr>
<td>Blue</td>
<td>3.5</td>
</tr>
<tr>
<td>Red</td>
<td>2.7</td>
</tr>
</tbody>
</table>

Simple

Length by Color

Length by Color

Cluster

Stack

Two-way table

Cluster

Stack

Counts of unique values

Data – Bar Chart – Counts of Unique Values

To chart counts of unique values, you need one column of numeric, text, or date/time values to be counted. You may also include up to three columns of categorical data for grouping. Each row of data should represent a single observation. If data are summarized into a table of counts, use Bar Chart – Values from a Table instead.

More

For other data options (subsetting, using frequency columns, and handling of missing data), see Data Options Overview. To change the display order for text categories, see Ordering text categories.

Examples

<table>
<thead>
<tr>
<th>Data</th>
<th>Simple</th>
<th>Cluster</th>
<th>Stack</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>Density</td>
<td>Length</td>
<td></td>
</tr>
<tr>
<td>Blue</td>
<td>Hi</td>
<td>3.5</td>
<td></td>
</tr>
<tr>
<td>Blue</td>
<td>Lo</td>
<td>4.2</td>
<td></td>
</tr>
<tr>
<td>Red</td>
<td>Hi</td>
<td>2.7</td>
<td></td>
</tr>
<tr>
<td>Red</td>
<td>Lo</td>
<td>3.5</td>
<td></td>
</tr>
</tbody>
</table>

Counts for Color

Counts for Color by Density
Graphing Data

Bar Chart – Counts of unique values, Simple
Graph > Bar Chart > choose Bars represent: Counts of unique values > choose Simple > OK
Use to chart counts of unique values.

Dialog box items
Categorical variables: Enter one or more columns of categorical data. Minitab displays a separate graph for each column.

To display a simple bar chart of counts
1. Choose Graph > Bar Chart.
2. From Bars represent, choose Counts of unique values.
3. Choose Simple, then click OK.
4. In Categorical variables, enter one or more columns of categorical data. Minitab displays a separate graph for each column.
5. If you like, use any dialog box options, then click OK.

Example of a simple bar chart of counts
You are a quality engineer for a company that makes door panels for automobiles. Each week, some panels are rejected because of paint flaws. Create a bar chart with data labels to determine the number of rejected panels for each type of paint flaw in a week.
1. Open the worksheet EXH_QC.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose Counts of unique values.
4. Choose Simple, then click OK.
5. In Categorical variables, enter Flaws.
6. Click Labels, then click the Data Labels tab.
7. Under Data Labels, choose Use y-value labels. Click OK.
8. Click Bar Chart Options.
9. Under Order Main X Groups Based On, choose Decreasing Y. Click OK in each dialog box.

Graph window output

Interpreting the results
The bar chart shows that the most frequent flaw is Peel (15), followed by Scratch (13). The counts for Other and Smudge are the same (6).

Tip To see a bar's y-axis value, hover your cursor over the bar.
Note: For defect data, you may also want to try Stat > Quality Tools > Pareto Chart.

Bar Chart – Counts of unique values, Cluster
Graph > Bar Chart > choose Bars represent: Counts of unique values > choose Cluster > OK
Use to chart counts of unique values, clustered by grouping variables.

Dialog box items
Categorical variables (2-4, outermost first): Enter two to four columns of categorical data. Minitab displays all groups on the same graph. The first variable is outermost on the scale, and the last variable is innermost. (To panel by one or more variables, use By Variables.)

To display a clustered bar chart of counts
1. Choose Graph > Bar Chart.
2. From Bars represent, choose Counts of unique values.
3. Choose Cluster, then click OK.
4. In Categorical variables (2-4, outermost first), enter two to four columns of categorical data. The first variable is outermost on the scale, and the last variable is innermost.
5. If you like, use any dialog box options, then click OK.

Clustering and Stacking
Clustering and stacking are two ways of displaying groups formed from two or more variables. Subcategories are displayed within the categories on the x-axis.

- When you cluster, each group forms a separate bar.
- When you stack, bars for groups of the last-entered categorical variable are placed on top of each other.

Note: Positive and negative values cannot be stacked together.

The charts below show the number of pupils, categorized by high school, grade, and gender.

Number of pupils at each school

Note
Example of a clustered bar chart of counts

You are a quality engineer for a company that makes door panels for automobiles. Each week, some panels are rejected because of paint flaws. You suspect a relationship between the time period and the type of flaw. Create a bar chart to determine the number of rejected panels for each type of paint flaw, clustered by time period. Choose decreasing order to see the outermost categories arranged from largest to smallest.

1. Open the worksheet EXH_QC.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose Counts of unique values.
4. Choose Cluster, then click OK.
5. In Categorical variables (2-4, outermost first), enter Flaws Period.
6. Click Bar Chart Options.
7. Under Order Main X Groups Based on, choose Decreasing Y. Click OK in each dialog box.
Graph window output

Interpreting the results
The bar chart shows that the most frequent flaw is Peel, followed by Scratch, Other, and Smudge. Within each category, you can see the number of flaws per time period. Most flaws occurred at night for three out of four categories.

Tip To see a bar's y-axis value, hover your cursor over the bar.

Bar Chart – Counts of unique values, Stack
Graph > Bar Chart > choose Bars represent: Counts of unique values > choose Stack > OK
Use to chart counts of unique values, clustered/stacked by grouping variables.

Dialog box items
Categorical variables (2-4, outermost first): Enter two to four columns of categorical data. Minitab displays all groups on the same graph. The first variable is outermost on the scale, and the last variable is innermost (stacked). (To panel by one or more variables, use By Variables.)

Stack categories of last categorical variable: Check to stack the categories for the last categorical variable. Each category is represented by a separate segment of a bar.

To display a stacked bar chart of counts
1 Choose Graph > Bar Chart.
2 From Bars represent, choose Counts of unique values.
3 Choose Stack, then click OK.
4 In Categorical variables (2-4, outermost first), enter two to four columns of categorical data. The first variable is the outermost categorical variable on the scale, and the last variable is the innermost (stacked).
5 Make sure that Stack categories of last categorical variable is checked.
6 If you like, use any dialog box options, then click OK.

Example of a stacked bar chart of counts
You are a quality engineer for a company that makes door panels for automobiles. Each week, some panels are rejected because of paint flaws. You suspect a relationship between the time period and the flaw. Create a bar chart to determine the number of rejected panels for each type of paint flaw, stacked by time period. Choose decreasing order to see the outermost categories arranged from largest to smallest.
1 Open the worksheet EXH_QC.MTW.
2 Choose Graph > Bar Chart.
3 From Bars represent, choose Counts of unique values.
4 Choose Stack, then click OK.
5 In Categorical variables (2-4, outermost first), enter Flaws Period.
6 Make sure that Stack values of last categorical variable is checked.
Graphing Data

7 Click Bar Chart Options.
8 Under Order Main X Groups Based on, choose Decreasing Y. Click OK in each dialog box.

Graph window output

Interpreting the results
The bar chart shows that the most frequent flaw is Peel, followed by Scratch, Other, and Smudge. Within each category, you can see the number of flaws per time period. Most flaws occurred at night for three out of four categories.

Tip To see the y-axis value and the subtotal for a particular bar segment and those below it, hover your cursor over the segment.

A function of a variable

Data – Bar Chart – Function of a Variable
To chart a function of a variable, you need one or more columns of numeric or date/time data and one to four corresponding categorical variables. For Multiple Y's – Cluster and Multiple Y's – Stack, all columns (graph variables and grouping variables) must be of equal length. Each row of your data should represent a single observation. If your data are summarized into a table, see Bar Chart – Values from a Table instead.

More For other data options (subsetting, using frequency columns, and handling of missing data), see Data Options Overview. To change the display order for text categories, see Ordering text categories.

Examples

One Y

<table>
<thead>
<tr>
<th>Color</th>
<th>Density</th>
<th>Length</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blue</td>
<td>Hi</td>
<td>3.5</td>
</tr>
<tr>
<td>Red</td>
<td>Hi</td>
<td>4.2</td>
</tr>
<tr>
<td>Blue</td>
<td>Lo</td>
<td>2.7</td>
</tr>
<tr>
<td>Red</td>
<td>Lo</td>
<td>3.5</td>
</tr>
<tr>
<td>Blue</td>
<td>Lo</td>
<td>2.9</td>
</tr>
<tr>
<td>Blue</td>
<td>Hi</td>
<td>1.0</td>
</tr>
<tr>
<td>....</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Bar Chart – A function of a variable, One Y, Simple

Graph > Bar Chart > choose Bars represent: A function of a variable > choose One Y – Simple > OK

Use to chart a function of a variable.

Dialog box items

Function: Choose a function.

Graph variables: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

Categorical variable: Enter the column containing the categorical grouping variable.

To display a simple bar chart of a function

1. Choose Graph > Bar Chart.
2. From Bars represent, choose A function of a variable.
3. Under One Y, choose Simple. Click OK.
4. From Function, choose a function.
5. In Graph variables, enter one or more columns of data to chart. Minitab displays a separate graph for each column.
6. In Categorical variable, enter the column containing the categorical grouping variable.
7. If you like, use any dialog box options, then click OK.

Example of a simple bar chart of a function

Experimenters test the effect of three temperatures on the light output of an oscilloscope: 100°F, 125°F, and 150°F. The example and data are from Montgomery [13], page 252. Chart the mean light output for each temperature.

1. Open the worksheet EXH_AOV.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose A function of a variable.
4. Under One Y, choose Simple. Click OK.
5. In Graph variables, enter LightOutput.
6. In Categorical variable, enter Temperature. Click OK.
Interpreting the results
The bar chart shows that mean light output is highest for the highest temperature (150°F) and lowest for the lowest temperature (100°F).

Tip To see a bar’s y-axis value, hover your cursor over the bar.

Bar Chart – A function of a variable, One Y, Cluster
Graph > Bar Chart > choose Bars represent: A function of a variable > choose One Y – Cluster > OK
Use to chart a function of a variable, clustered by grouping variables.

Dialog box items
Function: Choose a function.
Graph variables: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)
Categorical variables for grouping (1-4, outermost first): Enter one to four columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable is outermost on the scale and the last variable is innermost.

To display a clustered bar chart of a function
1 Choose Graph > Bar Chart.
2 From Bars represent, choose A function of a variable.
3 Under One Y, choose Cluster. Click OK.
4 From Function, choose a function.
5 In Graph variables, enter one or more columns of data to chart. Minitab displays a separate graph for each column.
6 In Categorical variables for grouping (1-4, outermost first), enter one to four columns of grouping (categorical) variables. The first variable is outermost on the scale and the last variable is innermost.
7 If you like, use any dialog box options, then click OK.

Clustering and Stacking
Clustering and stacking are two ways of displaying groups formed from two or more variables. Subcategories are displayed within the categories on the x-axis.

- When you cluster, each group forms a separate bar.
- When you stack, bars for groups of the last-entered categorical variable are placed on top of each other.

Note Positive and negative values cannot be stacked together.
The charts below show the number of pupils, categorized by high school, grade, and gender.
Example of a clustered bar chart of a function

Experimenters test the effect of temperature (100°F, 125°F, and 150°F) and three glass types on the light output of an oscilloscope. The example and data are from Montgomery [13], page 252. Chart the mean light output.

1. Open the worksheet EXH_AOV.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose A function of a variable.
4. Under One Y, choose Cluster. Click OK.
5 In **Graph variables**, enter *LightOutput*.
6 In **Categorical variables for grouping (1-4, outermost first)**, enter *Temperature* *GlassType*. Click **OK**.

**Graph window output**

![Graph of Mean Light Output vs Temperature and Glass Type](image)

**Interpreting the results**

**Tip**  
To see a bar's y-axis value, hover your cursor over the bar.

For all glass types, light output at 100°F is about 550 and light output at 125°F is about 1050. However, the light output at 150°F differs more for the 3 glass types:

- **Type 1** – 1386
- **Type 2** – 1313
- **Type 3** – 887

Overall, the highest light output occurs for glass type 1 at 150°F.

**Bar Chart – A function of a variable, One Y, Stack**

**Graph > Bar Chart > choose Bars represent: A function of a variable > choose One Y – Stack > OK**

Use to chart a function of a variable, clustered/stacked by grouping variables.

**Dialog box items**

- **Function**: Choose a function.
- **Graph variables**: Enter one or more columns of data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)
- **Categorical variables for grouping (2-4, outermost first)**: Enter two to four columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) The first variable is outermost on the scale and the last variable is innermost.
- **Stack values of last categorical variable**: Check to stack the categories for the last categorical variable. Each category is represented by a separate segment of a bar.

**To display a stacked bar chart of a function**

1 Choose **Graph > Bar Chart**.
2 From **Bars represent**, choose **A function of a variable**.
3 Under **One Y**, choose **Stack**. Click **OK**.
4 From **Function**, choose a function.
5 In **Graph variables**, enter one or more columns of data. Minitab displays a separate graph for each column.
6 In **Categorical variables for grouping (2-4, outermost first)**, enter two to four columns of grouping (categorical) variables. The first variable is outermost on the scale and the last variable is innermost.
7 Make sure that **Stack values of last categorical variable** is checked.
If you like, use any dialog box options, then click OK.

Example of a stacked bar chart of a function

You are a quality engineer for a tire company and you need to quantify the various causes for tire repairs in the past year. You categorize and count all the reported instances of tire failure for the year. You suspect that the causes vary by quarter. Chart the number of each type of repair by quarter.

1. Open the worksheet TIRES.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose A function of a variable.
4. Under One Y, choose Stack. Click OK.
5. From Function, choose Sum.
6. In Graph Variables, enter Repairs.
7. In Categorical variables for grouping (2-4, outermost first), enter Qtr CausesB.
8. Make sure that Stack values of last categorical variable is checked. Click OK.

Interpreting the results

The third quarter has the most repairs, followed by the second quarter, first quarter, and fourth quarter. A disproportionate amount of punctures occurred in the third quarter. You may want to further investigate this phenomenon.

Tip

To see the y-axis value and the subtotal for a particular bar segment and those below it, hover your cursor over the segment.

Bar Chart – A function of a variable, Multiple Y’s, Simple

Graph > Bar Chart > choose Bars represent: A function of a variable > choose Multiple Y’s – Simple > OK

Use to chart a function of multiple variables on the same graph.

Dialog box items

Function: Choose a function.
Graph variables: Enter one or more columns of data. Minitab displays all columns on the same graph.

To display a simple bar chart of a function with multiple y’s

1. Choose Graph > Bar Chart.
2. From Bars represent, choose A function of a variable.
3. Under Multiple Y’s, choose Simple. Click OK.
4. From Function, choose a function.
5. In Graph variables, enter one or more columns of data to chart. Minitab displays all columns on the same graph.
6. If you like, use any dialog box options, then click OK.
Example of a simple bar chart of a function with multiple y’s
Your company makes plastic pipes, and you are concerned about the consistency of the diameters. You measure ten pipes a week for three weeks. Create a bar chart with data labels to examine the means.

1. Open the worksheet PIPE.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose A function of a variable.
4. Under Multiple Y’s, choose Simple. Click OK.
5. In Graph variables, enter 'Week 1' 'Week 2' 'Week 3'.
6. Click Labels, then click the Data Labels tab.
7. Under Data Labels, choose Use y-value labels. Click OK in each dialog box.

Graph window output

Interpreting the results
The data labels show the actual mean for each variable. The means for Week 1, Week 2, and Week 3 are 5.019, 5.474, and 6.0029, respectively. The means of the diameters are drifting upward each week.

Tip To see a bar’s y-axis value, hover your cursor over the bar.

Bar Chart – A function of a variable, Multiple Y’s, Cluster

Graph > Bar Chart > choose Bars represent: A function of a variable > choose Multiple Y’s – Cluster > OK
Use to chart a function of multiple variables on the same graph, clustered by grouping variables.

Dialog box items
Function: Choose a function.
Graph variables: Enter one or more equal-length columns of data. Minitab displays all columns on the same graph.
Categorical variables for grouping (1-3, outermost first): Enter one to three columns of grouping (categorical) variables. The categorical variables must be the same length as the graph variables. Minitab displays all groups on the same graph. The first variable is the outermost of the grouping variables on the scale. (To panel by one or more variables, use By Variables.)
Scale Level for Graph Variables
Graph variables displayed outermost on scale: Choose to make the graph variables form the outermost scale level.
Graph variables displayed innermost on scale: Choose to make the graph variables form the innermost scale level.

To display a clustered bar chart of a function with multiple y’s
1. Choose Graph > Bar Chart.
2 From Bars represent, choose A function of a variable.
3 Under Multiple Y's, choose Cluster. Click OK.
4 From Function, choose a function.
5 In Graph variables, enter one or more columns of data to chart. Minitab displays all columns on the same graph.
6 In Categorical variables for grouping (1-3, outermost first), enter one to three columns of grouping (categorical) variables. The first variable is the outermost of the grouping variables on the scale.
7 Under Scale Level for Graph Variables, choose one of the following:
   • Graph variables displayed outermost on scale: Choose to make the graph variables form the outermost scale level.
   • Graph variables displayed innermost on scale: Choose to make the graph variables form the innermost scale level.
8 If you like, use any dialog box options, then click OK.

Example of a clustered bar chart of a function with multiple y's
Your company makes plastic pipes, and you are concerned about the consistency of the diameters. You measure ten pipes a week for three weeks from each of two machines. Create a bar chart with data labels to examine the means.
1 Open the worksheet PIPE.MTW.
2 Choose Graph > Bar Chart.
3 From Bars represent, choose A function of a variable.
4 Under Multiple Y's, choose Cluster. Click OK.
5 In Graph Variables, enter 'Week 1' 'Week 2' 'Week 3'.
6 In Categorical variables for grouping (1-3, outermost first), enter Machine.
7 Under Scale Level for Graph Variables, choose Graph variables displayed innermost on scale.
8 Click Labels, then click the Data Labels tab.
9 Under Data Labels, choose Use y-value labels. Click OK in each dialog box.

Graph window output

Interpreting the results
The data labels display the mean for each variable. The mean diameter of pipes produced on machine 1 increased each week. For machine 2, the diameters for the three weeks remained about the same.
You may want to use general linear model or general MANOVA to determine which effects may be significant.
Tip To see a bar's y-axis value, hover your cursor over the bar.
Bar Chart – A function of a variable, Multiple Y's, Stack

Graph > Bar Chart > choose Bars represent: A function of a variable > choose Multiple Y’s – Stack > OK

Use to chart a function of multiple variables on the same graph, clustered/stacked by grouping variables.

Dialog box items

Function: Choose a function.

Graph variables: Enter one or more equal-length columns of data. Minitab displays all columns on the same graph.

Categorical variables for grouping (1-3, outermost first): Enter one to three columns of grouping (categorical) variables. The categorical variables must be the same length as the graph variables. Minitab displays all groups on the same graph. The first variable is the outermost of the grouping variables on the scale. (To panel by one or more variables, use By Variables.)

Stack values of innermost scale categories: Check to stack categories of the innermost variable. Each category is a separate segment of a bar.

Scale Level for Graph Variables

Graph variables displayed outermost on scale: Choose to make the graph variables form the outermost scale level.

Graph variables displayed innermost on scale: Choose to make the graph variables form the innermost scale level.

To display a stacked bar chart of a function with multiple y's

1. Choose Graph > Bar Chart.
2. From Bars represent, choose A function of a variable.
3. Under Multiple Y's, choose Stack. Click OK.
4. From Function, choose a function.
5. In Graph variables, enter one or more columns of data to chart. Minitab displays all columns on the same graph.
6. In Categorical variables for grouping (1-3, outermost first), enter one to three columns of grouping (categorical) variables. The first variable is the outermost of the grouping variables on the scale.
7. Make sure that Stack values of innermost scale categories is checked.
8. Under Scale Level for Graph Variables, choose one of the following:
   - Graph variables displayed outermost on scale: Choose to make the graph variables outermost on the scale.
   - Graph variables displayed innermost on scale: Choose to make the graph variables innermost on the scale.
9. If you like, use any dialog box options, then click OK.

Example of a stacked bar chart of a function with multiple y's

You are a quality engineer for a tire company and you need to quantify the various causes for tire repairs in the past year. You categorize and count all the reported instances of tire failure for the year. You suspect that the causes vary by quarter. Chart the number of each type of repair by quarter.

1. Open the worksheet TIRES.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose A function of a variable.
4. Under Multiple Y's, choose Stack. Click OK.
5. From Function, choose Sum.
6. In Graph variables, enter 'Damaged Liner' 'Damaged Sidewall' 'Leak from Seating' 'Puncture' 'Valve Core Leak' 'Valve Stem Leak'.
7. In Categorical variables for grouping (1-3, outermost first), enter Quarter.
8. Make sure that Stack values of innermost scale categories is checked.
9. Under Scale Level for Graph Variables, choose Graph variables displayed innermost on scale. Click OK.
Graphing Data

Graph window output

Interpreting the results
The third quarter has the most repairs, followed by the second quarter, first quarter, and fourth quarter. A disproportionate amount of punctures occurred in the third quarter. You may want to further investigate this phenomenon.

Tip: To see the y-axis value and the subtotal for a particular bar segment and those below it, hover your cursor over the segment.

Values from a table

Data – Bar Chart – Values From a Table
To chart values from a table you need summary data. If each row of your data represents an individual observation, see Data – Bar Chart – Function of a Variable instead.

Use the following table to determine which type of table you have.

<table>
<thead>
<tr>
<th>To chart...</th>
<th>You need...</th>
</tr>
</thead>
</table>
| One column of values | • One column of summary data  
• One to four columns of categorical data |
| A two-way table | • Summary data arranged in a two-way table  
• One column of row labels |

More: For other data options (subsetting and handling of missing data), see Data Options Overview. To change the display order for text categories, see Ordering text categories.

Examples

One column of values

<table>
<thead>
<tr>
<th>Data</th>
<th>Simple</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>Length</td>
</tr>
<tr>
<td>Blue</td>
<td>3.5</td>
</tr>
<tr>
<td>Red</td>
<td>2.7</td>
</tr>
</tbody>
</table>
Graphing Data

Data

<table>
<thead>
<tr>
<th>Color</th>
<th>Density</th>
<th>Length</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blue</td>
<td>Hi</td>
<td>3.5</td>
</tr>
<tr>
<td>Blue</td>
<td>Lo</td>
<td>4.2</td>
</tr>
<tr>
<td>Red</td>
<td>Hi</td>
<td>2.7</td>
</tr>
<tr>
<td>Red</td>
<td>Lo</td>
<td>3.5</td>
</tr>
</tbody>
</table>

Cluster

Stack

Length by Color and Density

Two-way table

Data

<table>
<thead>
<tr>
<th>Color</th>
<th>Hi</th>
<th>Lo</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blue</td>
<td>3.5</td>
<td>4.2</td>
</tr>
<tr>
<td>Red</td>
<td>2.7</td>
<td>3.5</td>
</tr>
</tbody>
</table>

Length by Color and Density

Bar Chart – Values from a table, One column of values, Simple

Graph > Bar Chart > choose Bars represent: Values from a table > choose One column of values – Simple > OK

Use to chart summary data.

Dialog box items

Graph variables: Enter one or more columns of summary data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

Categorical variable: Enter the column containing the categories for the graph variables.

To display a simple bar chart of one column of values from a table

1. Choose Graph > Bar Chart.
2. From Bars represent, choose Values from a table.
3. Under One column of values, choose Simple. Click OK.
4. In Graph variables, enter one or more columns of summary data to chart. Minitab displays a separate graph for each column.
5. In Categorical variable, enter the column containing the categories for the graph variables.
6. If you like, use any dialog box options, then click OK.

Example of a simple bar chart of a table with one column of values

You are a quality engineer for a tire company and you need to quantify the various causes for tire repairs in the past year. You categorize and count all the reported instances of tire failure for the year. For each cause, chart the number of tire repairs, in decreasing order.

1. Open the worksheet TIRES.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose Values from a table.
4. Under One column of values, choose Simple. Click OK.
5. In Graph variables, enter Counts.
6. In Categorical variable, enter CausesA.
7. Click Bar Chart Options.
8. Under Order Main X Groups Based on, choose Decreasing Y. Click OK in each dialog box.
Interpreting the results
The most frequent cause of air loss is Puncture, followed by Valve Stem Leak, Damaged Sidewall, Valve Core Leak, Damaged Liner, and Leak From Seating.

Tip To see a bar's y-axis value, hover your cursor over the bar.

Note For defect data, you may want to use Stat > Quality Tools > Pareto Chart.

Bar Chart – Values from a table, One column of values, Cluster
Graph > Bar Chart > choose Bars represent: Values from a table > choose One column of values – Cluster > OK
Use to chart summary data, clustered by grouping variables.

Dialog box items
Graph variables: Enter one or more columns of summary data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)
Categorical variables for grouping (1-4, outermost first): Enter one to four columns of grouping (categorical) variables. Minitab displays all groups on the same graph. The first variable is outermost on the scale and the last variable is innermost. (To panel by one or more variables, use By Variables.)

To display a clustered bar chart of one column of values from a table
1 Choose Graph > Bar Chart.
2 From Bars represent, choose Values from a table.
3 Under One column of values, choose Cluster. Click OK.
4 In Graph variables, enter one or more columns of summary data. Minitab displays a separate graph for each column.
5 In Categorical variables for grouping (1-4, outermost first), enter one to four columns of grouping (categorical) variables. The first variable will be outermost on the scale and the last will be innermost.
6 If you like, use any dialog box options, then click OK.

Clustering and Stacking
Clustering and stacking are two ways of displaying groups formed from two or more variables. Subcategories are displayed within the categories on the x-axis.
- When you cluster, each group forms a separate bar.
- When you stack, bars for groups of the last-entered categorical variable are placed on top of each other.

Note Positive and negative values cannot be stacked together.

The charts below show the number of pupils, categorized by high school, grade, and gender.
Example of a clustered bar chart of a table with one column of values

You are a quality engineer for a tire company and you need to quantitate the various causes for tire repairs in the past year. You categorize and count all the reported instances of tire failure for the year. You suspect that the causes vary by quarter. For each cause, chart the number of tire repairs by quarter, in decreasing order.

1. Open the worksheet TIRES. MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose Values from a table.

Copyright © 2003–2005 Minitab Inc. All rights reserved.
4. Under **One column of values**, choose **Cluster**. Click **OK**.

5. In **Graph variables**, enter **Repairs**.

6. In **Categorical variables for grouping (1-4, outermost first)**, enter **CausesB Qtr**.

7. Click **Bar Chart Options**.

8. Under **Order Main X Groups Based on**, choose **Decreasing Y**. Click **OK** in each dialog box.

**Graph window output**

Interpreting the results

The most frequent cause of air loss is Puncture, followed by Valve Stem Leak, Damaged Sidewall, Valve Core Leak, Damaged Liner, and Leak From Seating.

A disproportionate amount of punctures occurred in the third quarter. You may want to further investigate this phenomenon.

**Tip** To see a bar’s y-axis value, hover your cursor over the bar.

**Bar Chart – Values from a table, One column of values, Stack**

Graph > Bar Chart > choose **Bars represent**: **Values from a table** > choose **One column of values – Stack** > **OK**

Use to chart summary data, clustered/stacked by grouping variables.

**Dialog box items**

**Graph variables**: Enter one or more columns of summary data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

**Categorical variables for grouping (2-4, outermost first)**: Enter two to four columns of grouping (categorical) variables. Minitab displays all groups on the same graph. The first variable is outermost on the scale and the last variable is innermost. (To panel by one or more variables, use By Variables.)

**Stack values of last categorical variable**: Check to stack the categories for the last categorical variable. Each category is a separate segment of a bar.

**To display a stacked bar chart of one column of values from a table**

1. Choose **Graph > Bar Chart**.

2. From **Bars represent**, choose **Values from a table**.

3. Under **One column of values**, choose **Stack**. Click **OK**.

4. In **Graph variables**, enter one or more columns of summary data to chart. Minitab displays a separate graph for each column.

5. In **Categorical variables for grouping (2-4, outermost first)**, enter two to four columns of grouping (categorical) variables. The first variable is outermost on the scale and the last variable is innermost.
Graphing Data

6 Make sure Stack values of last categorical variable is checked.
7 If you like, use any dialog box options, then click OK.

Example of a stacked bar chart of a table with one column of values
You are a quality engineer for a tire company and you need to quantify the various causes for tire repairs in the past year. You categorize and count all the reported instances of tire failure for the year. You suspect that the causes vary by quarter. For each cause, chart the number of tire repairs stacked by quarter, in decreasing order.
1 Open the worksheet TIRES.MTW.
2 Choose Graph > Bar Chart.
3 From Bars represent, choose Values from a table.
4 Under One column of values, choose Stack. Click OK.
5 In Variables, enter Repairs.
6 In Categorical variables for grouping (2-4, outermost first), enter CausesB Qtr.
7 Make sure that Stack values of last categorical variable is checked.
8 Click Bar Chart Options.
9 Under Order Main X Groups Based on, choose Decreasing Y. Click OK in each dialog box.

Interpreting the results
The most frequent cause of air loss is Puncture, followed by Valve Stem Leak, Damaged Sidewall, Valve Core Leak, Damaged Liner, and Leak From Seating.

Tip To see the y-axis value and the subtotal for a particular bar segment and those below it, hover your cursor over the segment.

A disproportionate amount of punctures occurred in the third quarter. You may want to further investigate this phenomenon.

Bar Chart – Values from a table, Two-way table, Cluster
Graph > Bar Chart > choose Bars represent: Values from a table > choose Two-way table – Cluster > OK
Use to chart a table of summary data, clustered by grouping variables.

Dialog box items

Graph variables: Enter one or more columns of summary data.
Row labels: Enter the column containing the grouping (categorical) variable.
Table Arrangement

Columns are outermost categories and rows are innermost: Choose to make each variable column an outermost category and each variable row an innermost category.
Rows are outermost categories and columns are innermost: Choose to make each variable row an outermost category and each variable column an innermost category.
To display a clustered bar chart of a two-way table
1. Choose Graph > Bar Chart.
2. From Bars represent, choose Values from a table.
3. Under Two-way table, choose Cluster. Click OK.
4. In Graph variables, enter the columns containing the summary data.
5. In Row labels, enter the column containing the grouping (categorical) variable.
6. Under Table Arrangement, choose one of the following:
   - Columns are outermost categories and rows are innermost to make each variable column an outermost category and each variable row an innermost category.
   - Rows are outermost categories and columns are innermost to make each variable row an outermost category and each variable column an innermost category.
7. If you like, use any dialog box options, then click OK.

Example of a clustered bar chart of a two-way table
You are a quality engineer for a tire company and you need to look at the various causes for tire repairs in the past year. You suspect that the causes vary by quarter, so you want to cluster them by quarter.
1. Open the worksheet TIRES.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose Values from a table.
4. Under Two-way table, choose Cluster. Click OK.
5. In Graph variables, enter 'Damaged Liner' 'Damaged Sidewall' 'Leak from Seating' 'Puncture' 'Valve Core Leak' 'Valve Stem Leak'.
6. In Row labels, enter Quarter.
7. Click Bar Chart Options.
8. Under Order Main X Groups Based on, choose Decreasing Y. Click OK in each dialog box.

Graph window output

Interpreting the results
The most frequent cause of air loss is Puncture, followed by Valve Stem Leak, Damaged Sidewall, Valve Core Leak, Damaged Liner, and Leak From Seating.
Tip To see a bar's y-axis value, hover your cursor over the bar.
A disproportionate amount of punctures occurred in the third quarter. You may want to further investigate this phenomenon.

Bar Chart – Values from a table, Two-way table, Stack

Graph > Bar Chart > choose Bars represent: Values from a table > choose Two-way table → Stack → OK

Use to display a bar chart of a table of summary data, stacked by grouping variables.

Dialog box items
Graph variables: Enter one or more columns of summary data.
Row labels: Enter the column containing the grouping (categorical) variable.
Table Arrangement
  Columns are outermost categories and rows are innermost: Choose to make each variable column an outermost category and each variable row an innermost category.
  Rows are outermost categories and columns are innermost: Choose to make each variable row an outermost category and each variable column an innermost category.
Stack innermost category values: Check to stack the innermost categories. Each category is represented by a separate segment of a bar.

Note: For a bar chart of a two-way table, you can cluster or stack, but not both.

To display a stacked bar chart of a two-way table
1 Choose Graph > Bar Chart.
2 From Bars represent, choose Values from a table.
3 Under Two-way table, click Stack. Click OK.
4 In Graph variables, enter the columns of summary data.
5 In Row labels, enter the column containing the grouping (categorical) variable.
6 Under Table Arrangement, choose one of the following:
   • Columns are outermost categories and rows are innermost to make each variable column an outermost category and each variable row an innermost category.
   • Rows are outermost categories and columns are innermost to make each variable row an outermost category and each variable column an innermost category.
7 Make sure that Stack innermost category values is checked.
8 If you like, use any dialog box options, then click OK.

Example of a stacked bar chart of a two-way table
You are a quality engineer for a tire company and you need to quantify the various causes for tire repairs in the past year. You categorize and count all the reported instances of tire failure for the year. You suspect that the causes vary by quarter. For each cause, chart the number of tire repairs stacked by quarter, in decreasing order.
1 Open the worksheet TIRES.MTW.
2 Choose Graph > Bar Chart.
3 From Bars represent, choose Values from a table.
4 Under Two-way table, choose Stack. Click OK.
5 In Graph variables, enter ‘Damaged Liner’ ‘Damaged Sidewall’ ‘Leak from Seating’ ‘Puncture’ ‘Valve Core Leak’ ‘Valve Stem Leak’.
6 In Row labels, enter Quarter.
7 Make sure that Stack innermost category values is checked.
8 Click Bar Chart Options.
9 Under Order Main X Groups Based on, choose Decreasing Y. Click OK in each dialog box.
Interpreting the results
The most frequent cause of air loss is Puncture, followed by Valve Stem Leak, Damaged Sidewall, Valve Core Leak, Damaged Liner, and Leak From Seating.

Tip To see the y-axis value and the subtotal for a particular bar segment and those below it, hover your cursor over the segment.

A disproportionate amount of punctures occurred in the third quarter. You may want to further investigate this phenomenon.

Options
Bar Chart – Options
Graph > Bar Chart > OK > Bar Chart Options
Use to specify increasing or decreasing bar order, choose a cumulative y-scale, or choose a percent scale for the y-axis. If you have more than one categorical variable, use to specify the grouping level for calculating the scale and to stack data.

Dialog box items
Order Main X Groups Based On Choose the order for the bars. See Ordering Category Groups Based on Y-Axis Values.

Default: Choose to use the default order for bars. For bar charts of counts of unique values and functions of a variable, the default order is ascending, either numerically, chronologically, or alphabetically. (To use a value order other than alphabetical for text categories, see Ordering text categories.) For bar charts of values from a table, the default order is always the order in which the categories appear in the worksheet; any value order is ignored.

Increasing Y: Choose to order bars from smallest to largest y-values.

Decreasing Y: Choose to order bars from largest to smallest y-values.

Note If the data have multiple categorical variables, Minitab orders the bars by the sum of chart values for the outermost cluster groups.

Show Y as Percent: Check to use a percent scale on the y-axis. See Using Percent Scales and Accumulating Y Across X.

Accumulate Y across X: Check to use a cumulative scale on the y-axis. See Using Percent Scales and Accumulating Y Across X.

Take Percent and/or Accumulate If you have two or more categorical variables, specify for which grouping level you want to show y as a percent and/or accumulate y across x. The options available depend on the number of categorical variables you specify. For more information, see Using Percent Scales and Accumulating Y Across X.

Across all categories: Choose to apply a percent scale and/or cumulative scale across all categories.
**Within categories at level 1 (outermost):** Choose to apply a percent scale and/or cumulative scale within categories at the outermost scale level only.

**Within categories at level 2:** Choose to apply a percent scale and/or cumulative scale within categories at the second scale level from the bottom only.

**Within categories at level 3:** Choose to apply a percent scale and/or cumulative scale within categories at the third scale level from the bottom only.

**Stack values for last categorical variable:** Check to stack the categories for the last categorical variable. Each category is represented by a separate segment of a bar. (Only available when editing a bar chart with two or more categorical variables.)

---

**Ordering Category Groups Based on Y-Values**

You can present the groups in increasing or decreasing order based on the overall y-axis values.

**Bar chart with increasing order**

**Bar chart with decreasing order**

Changing the order of groups does not affect the ordering within clusters. Instead, the option orders entire cluster groups by the sum of the values in each cluster group.

**Clustered bar chart with increasing order**

**Clustered bar chart with decreasing order**

---

**To order bar chart groups**

1. Choose **Graph > Bar Chart**.
2. Choose a type of bar chart from the gallery, then click **OK**.
3. Enter the variables for your chart.
4. Click **Bar Chart Options**.
5. Under **Order Main X Groups Based On**, choose **Increasing Y** or **Decreasing Y**. Click **OK** in each dialog box.

---

**Using Percent Scales and Accumulating Y Across X**

**Show Y as Percent**

You can use a percent scale on the y-axis. The percent scale can relate to the total of all categories, or, if you have clusters, the total of a cluster grouping.
For example, the following graphs show the effects of smoking (1=Smokes, 2=Nonsmoker), exercise (1=Ran, 2=Still), and sex (1=Male, 2=Female) on pulse rate.

If you choose **Across all categories**, all of the bars in the graph total 100%.

If you choose **Within categories at level 1 (outermost)**, all of the bars for Smokes=1 total 100%, and all the bars for Smokes=2 total 100%.

If you choose **Within categories at level 2**, the bars for the four Smokes by Ran combinations each total 100%.

**Note**: You cannot calculate percent within the innermost level.

**Accumulate Y across X**

You can use a cumulative frequency scale on the y-axis. When you choose this option, the height of a bar is the sum of the y-value of that bar plus the y-value of the bars to the left of it. Accumulating y across x can be the total of all categories, or, if you have clusters, to the total of a cluster group.

For example, the following graphs show the effects of smoking (1=Smokes, 2=Nonsmoker), exercise (1=Ran, 2=Still), and sex (1=Male, 2=Female) on pulse rate.
If you choose **Across all categories**, all of the bars in the graph accumulate from left to right.

If you choose **Within categories at level 1 (outermost)**, all of the bars for Smokes=1 accumulate left to right, and all the bars for Smokes=2 accumulate from left to right.

If you choose **Within categories at level 2**, the bars for the four Smokes by Ran combinations each accumulate from left to right.

**Show Y as Percent in Combination With Accumulate Y across X**

You can also use these two options together. In this case, percentages are cumulative.

For example, the following graphs show the example with both options:

If you choose **Across all categories**, all of the bars accumulate percentages from left to right.
If you choose **Within categories at level 1 (outermost)**, all of the percents for Smokes=1 accumulate from left to right, and all the percent for Smokes=2 accumulate from left to right. The percents are also accumulative, so that the final bar in the grouping is always 100%.

If you choose **Within categories at level 2**, the bars for the four Smokes by Ran combinations each accumulate percents from left to right.

---

**To use a percent scale**

1. Choose **Graph > Bar Chart**.
2. Choose a type of bar chart from the gallery, then click **OK**.
3. Enter the variable information for your chart.
4. Click **Bar Chart Options**.
5. Check **Show Y as Percent**.
6. If you have two or more categorical variables, choose one of the following:
   - **Across all categories** to accumulate percents across all categories. All bars total 100%.
   - **Within categories at level 1 (outermost)** to accumulate for the outermost scale level only. Each outermost cluster grouping totals 100%.
   - **Within categories at level 2** to accumulate for the second scale level only. Each level 2 cluster grouping totals 100%.
   - **Within categories at level 3** to accumulate for the third scale level only. Each level 3 cluster grouping totals 100%.

**Note** The options available depend on how many categorical variables that you specify.

7. Click **OK** in each dialog box.

**Example of bar charts with percent scales and clustering or stacking**

You are a sales manager and need to determine how sales change by quarter over a three-year period.
Cluster
1. Open the file NEWMARKET.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose A function of a variable.
4. Under One Y, choose Cluster. Click OK.
5. From Function, choose Sum.
6. In Graph variables, enter SalesB.
7. In Categorical variables, enter Year Quarter.
8. Click Bar Chart Options.
9. Check Show Y as Percent.
10. Under Take Percent and/or Accumulate, choose Within categories at level 1 (outermost). Click OK in each dialog box.

Stack
1. Choose Graph > Bar Chart.
2. From Bars represent, choose A function of a variable.
3. Under One Y, choose Stack. Click OK.
4. From Function, choose Sum.
5. In Graph variables, enter SalesB.
6. In Categorical variables, enter Year Quarter.
7. Make sure that Stack values of last categorical variable is checked.
8. Click Bar Chart Options.
9. Check Show Y as Percent.
10. Under Take Percent and/or Accumulate, choose Within categories at level 1 (outermost). Click OK in each dialog box.

Interpreting the results
For both charts, each bar in a cluster or block in a stack represents a quarter for a single year. Each cluster/stack grouping for a year adds up to 100%.
The charts reveal that for 2000 and 2001, the first and second quarters each account for approximately 20% of the annual sales, and the third and fourth quarters each account for approximately 30% of the annual sales. All three years appear to be similar.

To use a cumulative scale
1. Choose Graph > Bar Chart.
2. Choose a type of bar chart from the gallery, then click OK.
3. Enter the variable and category information for your chart.
4. Click Bar Chart Options.
5. Check Accumulate Y across X.
6. If you have two or more categorical variables, choose one of the following:
   - Across all categories to accumulate across all categories. Bar values accumulate left to right.
   - Within categories at level 1 (outermost) to accumulate for the outermost scale level only. Values with each outermost cluster grouping accumulate left to right.
   - Within categories at level 2 to accumulate within the second scale level only. Values with each level 2 cluster grouping accumulate left to right.
   - Within categories at level 3 to accumulate within the third scale level only. Values with each level 3 cluster grouping accumulate left to right.

Note: The options available depend on how many categorical variables you specify.
7. Click OK in each dialog box.
Example of a bar chart with a cumulative scale

You are a sales manager for a company and you need to track progress by quarter towards the sales goal of 3000 for a year. You want to chart the accumulated sales for each month.

1. Open the worksheet NEWMARKET.MTW.
2. Choose Graph > Bar Chart.
3. From Bars represent, choose Values from a table.
4. Under One column of values, choose Simple. Click OK.
5. In Graph variables, enter Sales.
6. In Categorical variable, enter Month.
7. Click Bar Chart Options.
8. Check Accumulate Y across X. Click OK in each dialog box.

Interpreting the results

The bar chart represents the accumulation of sales across 10 months. You can see the steady progress toward the goal of 3000.

Tip To see a bar's y-axis value, hover your cursor over the bar.

Pie Chart

Pie Chart

Graph > Pie Chart

Use to display the proportion of each data category relative to the whole data set.
After creating a pie chart, you can explode specific slices from the pie center in order to highlight them. See Edit Pie > Explode.

**Dialog box items**

**Chart raw data:** Choose when each row in a column represents a single observation. Each slice in the pie is proportional to the number of occurrences of a value in the column.

**Categorical variables:** Enter one or more columns of categorical data to chart. Minitab displays a separate pie chart for each column, on the same graph. (To display each pie chart on a separate graph, use Multiple Variables.)

**Chart values from a table:** Choose when the category names are in one column and summary data are in another column.

**Categorical variable:** Enter the column of categories.

**Summary variables:** Enter one or more columns of summary data for each category. Minitab displays a separate pie chart for each column, on the same graph. (To display each pie charts on a separate graph, use Multiple Variables.)

**Data – Pie Chart**

Data may be arranged in one of two forms:

- **Raw form** – you need one column of numeric, text, or date/time values to be counted. Each row of your data should represent a single observation. The resulting pie chart contains a slice for each unique value in the column.
- **Table (summary) form** – you need one column of categorical data and one or more columns of corresponding summary data. The resulting pie chart contains a slice for each category.

For example:

<table>
<thead>
<tr>
<th>Fruit</th>
<th>Fruit Type</th>
<th>Count</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cherry</td>
<td>Apple</td>
<td>1</td>
</tr>
<tr>
<td>Cherry</td>
<td>Cherry</td>
<td>2</td>
</tr>
<tr>
<td>Pear</td>
<td>Pear</td>
<td>3</td>
</tr>
<tr>
<td>Pear</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Apple</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**More** For other data options (subsetting, using frequency columns – for raw data only, and handling missing data), see Data Options Overview.

**To display a pie chart**

1. Choose **Graph > Pie Chart**.
2. Do one of the following:
   - If you have one or more columns of raw categorical data, choose **Chart raw data**. Enter the columns of categorical data in **Categorical variables**. Minitab displays a separate pie chart for each column, on the same graph. (To display each pie chart on a separate graph, use Multiple Variables.)
   - If you have one column of categorical data with accompanying summary data, choose **Chart values from a table**. In **Categorical variable**, enter the category column. In **Summary variables**, enter one or more columns of corresponding summary data.
3. If you like, use any dialog box options, then click **OK**.

**Pie Chart – Options**

**Graph > Pie Chart > Pie Chart Options**

Use to specify the slice order, slice starting angle, and the minimum category size for separate slices. After creating a pie chart, you can also:

- Change the slice order, start angle, and pie diameter (see Edit Pie - Options).
- Explode slices (see Edit Pie - Explode).
- Change the slice attributes (see Edit Pie - Attributes).
Dialog box items

**Order slices by**

Default: Choose to accept the default slice order. For raw data, the slice order is increasing value for numeric and date/time data; or alphabetical for text data. (To use a value order other than alphabetical for text categories, see Ordering text categories.) For summarized data, the default slice order is always the order in which the categories appear in the worksheet; any value order is ignored.

Increasing volume: Choose to order slices from smallest to largest.

Decreasing volume: Choose to order slices from largest to smallest.

Start angle: Type the starting angle in degrees for the slices. By default, slices start at 90° (12 o'clock) and go clockwise.

Combine slices of this percent or less: Type a minimum percentage for separate slices. Categories less than this percentage are grouped into a slice named Other, which is always placed last.

Example of a pie chart

As an engineer at a tire company, you want to identify the most common causes of air loss in tires. You collect field data from a select group of service stations over a three-month period. Using your summarized data, create a pie chart of the causes of air loss.

1. Open the worksheet TIRES.MTW.
2. Choose Graph > Pie Chart.
3. Choose Chart values from a table.
4. In Categorical variable, enter CausesA. In Summary variables, enter Counts.
5. Click Pie Chart Options. Under Order slices by, choose Decreasing volume. Click OK.
6. Click Labels. Click the Slice Labels tab.
7. Under Label pie slices with, check Percent.
8. Click OK in each dialog box.

**Graph window output**

![Pie Chart of Counts vs CausesA](chart.png)

**Interpreting the results**

The pie chart shows the relative frequency of each cause of air loss in the tires, ordered from most to least frequent. The first category begins at the top of the pie and the categories are arranged clockwise. The most frequent cause of air loss is Puncture, followed by Valve Stem Leak. The least frequent cause is Leak From Seating.

**Tip** To see the category and percent value for a slice, value, hover your cursor over it.
Time Series Plot

Time Series Plots
Graph > Time Series Plot
Stat > Time Series > Time Series Plot

Use to evaluate patterns in data over time. Minitab can generate calendar values, clock values, or index values for the
time scale, or you can use your own column of stamp values. See Time Overview.

Minitab plots the data in worksheet order, in equally-spaced time intervals. If your data are not entered in chronological
order or were not collected at regular intervals, you may want to use Graph > Scatterplot.

Dialog box items

Simple
With Groups

Multiple
Multiple With Groups

Data – Time Series Plot

You need one or more columns of time series data in chronological order. You may also use up to three columns of
categorical data for grouping. For multiple overlaid time series with groups, all columns (series and grouping variables)
must be of equal length.

Tip
You can use Data > Sort to reorder data.

To use a stamp for x-axis labels, you need one to three columns of numeric, text, or date/time columns. See Time
overview.

If data in your series are missing, those worksheet rows must contain missing values in order to maintain the proper
spacing in the time scale.

More
For other data options (subsetting and handling missing data), see Data Options Overview.

Time Series Plot – Simple

Graph > Time Series Plot > choose Simple > OK
Stat > Time Series > Time Series Plot > choose Simple > OK

Use to display a simple time series plot.

Dialog box items

Series: Enter one or more columns of time series data. Minitab displays a separate graph for each column. (To panel all
graphs on the same page, use Multiple Variables.)

Tip
If your time series has many values, you may want to split data across panels.

To display a simple time series plot
1. Choose Graph > Time Series Plot or Stat > Time Series > Time Series Plot.
2. Choose Simple, then click OK.
3. In Series, enter one or more columns of time series data. Minitab displays a separate graph for each column.
4. If you like, use any dialog box options, then click OK.
Example of a simple time series plot
You are a sales manager and you want to view your company's quarterly sales for 2001 to 2003. Create a time series plot.
1 Open the worksheet NEWMARKET.MTW.
2 Choose Graph > Time Series Plot or Stat > Time Series > Time Series Plot.
3 Choose Simple, then click OK.
4 In Series, enter SalesB.
5 Click Time/Scale.
6 Under Time Scale, choose Calendar. Then, choose Quarter Year.
7 For start values, under Quarter, type 1. Under Year, type 2000.
8 Click OK in each dialog box.

Graph window output

Interpreting the results
Overall sales increased over the three years. Sales may be cyclical, with lower sales in the first quarter of each year.

Tip To see the y- and x-values for a symbol in a series, hover your cursor over the symbol.

Time Series Plot – With Groups
Graph > Time Series Plot > choose With Groups > OK
Stat > Time Series > Time Series Plot > choose With Groups > OK
Use to display a time series plot with groups.

Dialog box items
Series: Enter one or more columns of time series data. Minitab displays a separate graph for each column. (To panel all graphs on the same page, use Multiple Variables.)

Categorical variables for grouping (1-3): Enter one to three columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.)

Tip If your time series has many values, you may want to split data across panels.

To display a time series plot with groups
1 Choose Graph > Time Series Plot or Stat > Time Series > Time Series Plot.
2 Choose With Groups, then click OK.
3 In Series, enter one or more columns of time series data. Minitab displays a separate graph for each column.
4 In Categorical variables for grouping (1-3), enter one to three columns of grouping (categorical) variables.
5 If you like, use any dialog box options, then click OK.
Example of a time series plot with groups

The ABC company used two advertising agencies in 2000-2001 – the Alpha Advertising Agency in 2000 and the Omega Advertising Agency in 2001. You want to compare the sales data for the past two years. Create a time series plot with groups.

1. Open the worksheet ABCSALES.MTW.
2. Choose Graph > Time Series Plot or Stat > Time Series > Time Series Plot.
3. Choose With Groups, then click OK.
4. In Series, enter Sales.
5. In Categorical variables for grouping (1-3), enter AdAgency.
6. Click Time/Scale.
7. Under Time Scale, choose Calendar, then choose Month Year.
8. For start values, under Month, type 1. Under Year, type 2000.
9. Click OK in each dialog box.

Graph window output

Interpreting the results

Tip To see the y- and x-values for a symbol in a series, hover your cursor over the symbol.

Sales increased both years. Sales for the Alpha ad agency increased 161, from 210 to 371. Subsequently, sales for the Omega ad agency rose somewhat less dramatically from 368 to 450, an increase of 82. However, the effects of other factors, such as amount of advertising dollars spent and the economic conditions, are unknown.

Time Series Plot – Multiple

Graph > Time Series Plot > choose Multiple > OK
Stat > Time Series > Time Series Plot > choose Multiple > OK

Use to overlay multiple time series plots on the same graph.

Dialog box items

Series: Enter one or more columns of time series data. Minitab displays all columns on the same graph.

Tip If your time series has many values, you may want to split data across panels.

To display multiple overlaid time series plots

1. Choose Graph > Time Series Plot or Stat > Time Series > Time Series Plot.
2. Choose Multiple, then click OK.
3. In Series, enter one or more columns of time series data. Minitab displays all columns on the same graph.
If you like, use any dialog box options, then click OK.

**Example of multiple overlaid time series plots**

You own stocks in two companies (ABC and XYZ) and you want to compare their monthly performance for two years. Create an overlaid time series plot of share prices for ABC and XYZ.

1. Open the worksheet SHAREPRICE.MTW.
2. Choose **Graph > Time Series Plot** or **Stat > Time Series > Time Series Plot**.
3. Choose **Multiple**, then click OK.
4. In **Series**, enter ABC, XYZ.
5. Click **Time/Scale**.
6. Under **Time Scale**, choose **Calendar**, then choose **Month Year**.
7. For start values, under **Month**, enter 1. Under **Year**, enter 2001.
8. Click OK in each dialog box.

**Graph window output**

**Time Series Plot of ABC, XYZ**

Interpreting the results

**Tip** To see the y- and x-values for a symbol in a series, hover your cursor over the symbol.

The solid line for ABC share price shows a slow increase over the two-year period. The dashed line for XYZ share price also shows an overall increase for the two years, but it fluctuates more than that of ABC. The XYZ share price starts lower than ABC (30 vs. 36.25 for ABC). By the end of 2002, the XYZ price surpasses the ABC price by 14.75 (44.50 to 60.25).

**Time Series Plot – Multiple With Groups**

**Graph > Time Series Plot > choose Multiple with Groups > OK**
**Stat > Time Series > Time Series Plot > choose Multiple with Groups > OK**

Use to overlay multiple time series plots with groups on the same graph.

**Dialog box items**

- **Series**: Enter multiple, equal-length columns of time series data. Minitab displays all columns on the same graph.
- **Categorical variables for grouping (1-3)**: Enter one to three columns of grouping (categorical) variables. Minitab displays all groups on the same graph. (To panel by one or more variables, use By Variables.) Columns must be the same length as the series columns.

**Tip** If your time series has many values, you may want to split data across panels.

**To display multiple overlaid time series plots with groups**

1. Choose **Graph > Time Series Plot** or **Stat > Time Series > Time Series Plot**.
2. Choose Multiple with Groups, then click OK.
3. In Series, enter multiple columns of time series data. Minitab displays all columns on the same graph.
4. In Categorical variables for grouping (1-3), enter one to three columns of grouping (categorical) variables.
5. If you like, use any dialog box options, then click OK.

Example of multiple overlaid time series plots with groups

Your company uses two different processes to manufacture plastic pellets. Energy is a major cost, and you want to try a new source of energy. You use energy source A (your old source) for the first half of the month, and energy source B (your new source) for the second half. Create a time series plot to illustrate the energy costs of two processes from the two sources.

1. Open the worksheet ENERGYCOST.MTW.
2. Choose Graph > Time Series Plot or Stat > Time Series > Time Series Plot.
3. Choose Multiple with Groups, then click OK.
5. In Categorical variables for grouping (1-3), enter ‘Energy Source’.
6. Click Time/Scale.
7. Under Time Scale, choose Calendar, then choose Day Month.
8. For start values, under Day, type 1. Under Month, type 3.
9. Click OK in each dialog box.

Graph window output

Interpreting the results

Energy costs for Process 1 are generally greater than those for Process 2. In addition, costs for both processes were less using source B.

Therefore, using Process 2 and energy source B appears to be more cost effective than using Process 1 and energy source A.

Tip To see the y- and x-values for a symbol in a series, hover your cursor over the symbol.

Time/Scale – Time – Time Series Plot

Time Series Plot > Time/Scale > Time

Use to specify a time scale for the x-axis. After you create a graph you can:
- Edit the time units of the scale.
- Edit the tick positions and range of the scale.
- Edit the tick labels.
- Edit the attributes, font, alignment, and display of the scale.
Dialog box items

Time Scale
- **Index**: Choose to label the x-axis with integers.
- **Calendar**: Choose to label the x-axis with a calendar scale, then choose the calendar units.
- **Clock**: Choose to label the x-axis with a clock scale, then choose the clock units.
- **Stamp**: Choose to label the x-axis with values from one or more stamp columns.
  - **Stamp columns (1-3)**: Enter up to three columns containing stamp values.

Start Values (not available with all graphs)
- **One set for all variables**: Choose to use the same start values for each variable. Type the integer start values.
- **One set for each variable**: Choose to use a different set of start values for each variable. For each variable, type the integer start values.

Increment: Type the interval between successive worksheet observations on the innermost time scale.

To customize the time scale
1. In the graph dialog box, choose **Time/Scale**.
2. Click the **Time** tab.
3. Under **Time Scale**, choose one of the following:
   - **Index** to label the x-axis with integers.
   - **Calendar** to label the x-axis with a calendar scale.
     - Choose the calendar units.
   - **Clock** to label the x-axis with a clock scale.
     - Choose the clock units.
   - **Stamp** to label the x-axis with values from one or more stamp columns.
     - In **Stamp columns (1-3)**, enter up to three columns containing scale values.
4. Under **Start Values**, choose one of the following:
   - **One set for all variables** to use the same start values for each variable.
     - Type the start value for each component of the time scale.
   - **One set for each variable** to use a different set of start values for each variable, if there are overlaid variables.
     - For each variable, type the start values for each component of the time scale.
5. In **Increment**, type a value to increment the innermost time scale.
6. Click **OK**.

Example of using a stamp for the x-axis
You need to plot your sales using the date format qQyy for the time scale; for example, 4Q00 stands for the fourth quarter of 2000. You enter a column in Minitab called Date and use this column for a stamp on the time series plot.

**Note**: You can also use a stamp with area graphs or control charts.
1. Open the worksheet NEWMARKET.MTW.
2. Choose **Graph > Time Series Plot**.
3. Choose **Simple**, then click **OK**.
4. In **Series**, enter **SalesB**.
5. Click **Time/Scale**.
6. Under **Time Scale**, choose **Stamp**.
7. In **Stamp columns (1-3)**, enter **Date**. Click **OK** in each dialog box.
Graph window output

Interpreting the results
The tick marks on the x-axis are labeled with values from the stamp column.

Example of using custom start times
Suppose you want to see how the depth of a reservoir fluctuates over time. You collect measurements every other month for 16 months, starting in January of 1999. Create a time series plot with custom start times.

Note You can also use custom start times with area graphs.
1 Open the worksheet EXH_GRPH.MTW.
2 Choose Graph > Time Series Plot.
3 Choose Simple, then click OK.
4 In Series, enter Depth.
5 Click Time/Scale.
6 Under Time Scale, choose Calendar, then choose Month Year.
7 Under Start Values, choose One set for all variables.
8 Under Month, type 1. Under Year, type 1999.
9 In Increment, type 2. Click OK in each dialog box.

Graph window output

More If a graph has too many tick labels, you can hide some. See Axes and Ticks.
Interpreting the results
The time series plot shows data points for every other month, starting with January 1999.

Area Graph

Area Graph
Use to evaluate trends in multiple time series as well as each series’ contribution to the sum. Minitab can generate calendar values, clock values, or index values for the time scale, or you can use your own column of stamp values. See Time Overview.

The plot below shows the daily production of manufacturing plants at 3 locations over 24 days.

The area below each line represents the cumulative total:
- Top line = Pittsburgh + Philadelphia + Cleveland
- Middle line = Philadelphia + Cleveland
- Bottom line = Cleveland

Dialog box items
Series: Enter one or more columns of time series data. Minitab displays all columns on the same graph.
Tip You can use Minitab’s paneling options to display graphs of different groups side by side on the same page. If your time series has many values, you may want to split data across panels.

Data – Area Graph
You need one or more equal-length columns of time series data in chronological order.
Tip You can use Data > Sort to reorder data.
To use a stamp for x-axis labels, you need one to three columns of numeric, text, or date/time columns equal in length to the time series data column. See Time overview.
If data are missing, the row must be missing in all series columns or Minitab cannot create the graph.
More For other data options (subsetting and handling of missing data), see Data Options Overview.

To display an area graph
1 Choose Graph > Area Graph.
2 In Series, enter one or more columns of time series data. Minitab displays all columns on the same graph.
3 If you like, use any dialog box options, then click OK.

Area Graph – Options
Graph > Area Graph > Area Options
Use to switch stacking order between column order and variation order.

Dialog box items
Variable Order
Graphing Data

Column order (first on top): Choose to stack the variables in the order they are entered in the dialog box, with the first variable you enter on top of the stack.

Variation order (largest on top): Choose to stack the variables by the degree of variation, with the variable demonstrating the largest variation on top of the stack.

Example of an area graph

You are an analyst with the Wisconsin Department of Workforce Development and you want to examine the trends in employment in three industries in Wisconsin over five years: Wholesale and Retail Trade, Food and Kindred Products, and Fabricated Metals. Create an area graph.

1. Open the worksheet EMPLOY.MTW.
2. Choose Graph > Area Graph.
4. In Series, enter Trade Food Metals.
5. Click Time/Scale.
6. Under Time Scale, choose Calendar, then choose Month Year.
7. For start values, under Month, type 1. Under Year, type 1998.
8. Click OK in each dialog box.

Graph window output

Interpreting the results

Employment for the Metals industry (bottom line) was fairly flat.

Employment for the Food industry (summed with Metals as center line) demonstrates a cyclic pattern, peaking around August. Overall, combined employment for the Food and Metals industries did not change appreciably over the five years.

Combined employment for all industries (top line) also demonstrated a cyclic pattern, with peaks around August and February. The August peaks are at least partially due to the cyclical employment in the Food industry. Overall, combined employment for all industries together increased over the five years, reflecting an increase mostly in Trade employment.

Changing the Stacking Order for Area Graphs

You can change the order in which the variables are stacked. For example, here are two graphs of the same variables entered into the Area Graph dialog box, but with different variable orders.
Column Order – stacks the variables in the order they appear in the dialog box, with the first variable on top.

Variation order (largest to smallest) – stacks the variables by the degree of variation, with the largest variation on top. This order may give you a better view of how the variables contribute to the cumulative sum.

The second graph gives a different view from the first graph. Clearly, Process A and Process B are more stable than Process C.

To change the stacking order for an area graph
1. Choose Graph > Area Graph.
2. In Series, enter one or more columns of time series data.
3. Click Area Options.
4. Under Variable Order, choose Column order or Variation order (largest to smallest).
5. Click OK in each dialog box.
**Time/Scale – Time – Area Graph**

Use to specify a time scale for the x-axis. After you create a graph you can:

- Edit the tick positions and range of the scale.
- Edit the tick labels.
- Edit the attributes, font, alignment, and display of the scale.

**Dialog box items**

**Time Scale**

- **Index**: Choose to label the x-axis with integers.
- **Calendar**: Choose to label the x-axis with a calendar scale, then choose the calendar units.
- **Clock**: Choose to label the x-axis with a clock scale, then choose the clock units.
- **Stamp**: Choose to label the x-axis with values from one or more stamp columns.
  - **Stamp columns (1-3)**: Enter up to three columns containing stamp values.

**Start Values**: Type the integer start values for the time scale.

**Increment**: Type the interval between successive worksheet observations on the innermost time scale.

**To customize the time scale**

1. In the graph dialog box, choose **Time/Scale**.
2. Click the **Time** tab.
3. Under **Time Scale**, choose one of the following:
   - **Index** to label the x-axis with integers.
   - **Calendar** to label the x-axis with a calendar scale.
     - Choose the calendar units.
   - **Clock** to label the x-axis with a clock scale.
     - Choose the clock units.
   - **Stamp** to label the x-axis with values from one or more stamp columns.
     - In **Stamp columns (1-3)**, enter up to three columns containing scale values.
4. Under **Start Values**, choose one of the following:
   - **One set for all variables** to use the same start values for each variable.
     - Type the start value for each component of the time scale.
   - **One set for each variable** to use a different set of start values for each variable, if there are overlaid variables.
     - For each variable, type the start values for each component of the time scale.
5. In **Increment**, type a value to increment the innermost time scale.
6. Click **OK**.

**Example of using custom start times**

Suppose you want to see how the depth of a reservoir fluctuates over time. You collect measurements every other month for 16 months, starting in January of 1999. Create a time series plot with custom start times.

**Note** You can also use custom start times with area graphs.

1. Open the worksheet EXH_GRPH.MTW.
2. Choose **Graph > Time Series Plot**.
3. Choose **Simple**, then click **OK**.
4. In **Series**, enter **Depth**.
5. Click **Time/Scale**.
6. Under **Time Scale**, choose **Calendar**, then choose **Month Year**.
7. Under **Start Values**, choose **One set for all variables**.
9. In **Increment**, type 2. Click **OK** in each dialog box.
Graphing Data

Graph window output

The time series plot shows data points for every other month, starting with January 1999.

Example of using a stamp for the x-axis

You need to plot your sales using the date format qQyy for the time scale; for example, 4Q00 stands for the fourth quarter of 2000. You enter a column in Minitab called Date and use this column for a stamp on the time series plot.

Note You can also use a stamp with area graphs or control charts.

1. Open the worksheet NEWMARKET.MTW.
2. Choose Graph > Time Series Plot.
3. Choose Simple, then click OK.
4. In Series, enter SalesB.
5. Click Time/Scale.
6. Under Time Scale, choose Stamp.
7. In Stamp columns (1-3), enter Date. Click OK in each dialog box.

Interpreting the results

The tick marks on the x-axis are labeled with values from the stamp column.
Contour Plot

In a contour plot, the values for two variables are represented on the x- and y-axes, while the values for a third variable are represented by shaded regions, called contours. A contour plot is like a topographical map in which x-, y-, and z-values are plotted instead of longitude, latitude, and altitude.

Below is an example of a contour plot with a 3D surface plot of the same data for comparison. The lowest z-values are found where C1 and C2 both equal zero. As C1 and C2 move away from zero, the values for C3 increase steadily. This is represented in the contour plot as concentric contours of increasing value, and in the 3D surface plot as an inverted cone.

**Dialog box items**

- **Z variables**: Enter one or more columns of z-values. Minitab displays a separate graph for each z-variable.
- **Y variable**: Enter the column of y-values.
- **X variable**: Enter the column of x-values.

**Data – Contour Plot**

You need three or more equal-length columns of numeric or date/time data.

- If an x-, y-, or z-value is missing for an observation, Minitab does not plot the observation.
- If more than one z-value is observed for the same x-y coordinate, Minitab uses the mean of the z-values to calculate the contours.

**Contour Plot – Contour Options**

Use to control the number and placement of contour levels, as well as the resolution of the mesh.

Minitab establishes a series of regular x- and y-values, called a mesh, then estimates where the different contour levels will cross each rectangle of the mesh.
Gridlines were added for reference, but do not necessarily indicate the exact layout of the mesh used to plot the contours.

By default, if your data form a regular x-y mesh, Minitab uses this mesh to estimate the contours. Otherwise, Minitab interpolates values for a regular 15 by 15 mesh. Alternatively, you can specify the number of x- and y-values to include:

- For higher resolution, use more values.
- For lower resolution, use fewer values.

Note: Using a mesh with more and smaller intervals than exist between data points may appear to add more resolution to the image, but the added detail may not be meaningful.

**Dialog box items**

**Contour Levels**
- **Automatic:** Choose to accept the default number of contour levels.
- **Number:** Choose to specify the number of contour levels, then enter a number between 2 and 11.
- **Values:** Choose to specify the z-values to plot as contours, then enter from 2 to 11 values.

**Mesh for Interpolating Surface**
- **Automatic:** Choose to accept the default mesh.
- **Custom:** Choose to customize the mesh.
  - **X-Mesh Number:** Enter the number of x-values to include in the mesh.
  - **Y-Mesh Number:** Enter the number of y-values to include in the mesh.
- **Boundary z-value:** Enter a z-value to be used at the boundaries (corners and edges) of the plot if your data do not form a regular mesh. By default, Minitab uses the minimum z-value. (If your data follow a regular mesh, this value is ignored.)

**To display a contour plot**

1. Choose `Graph > Contour Plot`.
2. In **Z variables**, enter one or more columns of z-values. Minitab displays a separate graph for each z-variable.
3. In **Y variable**, enter the column of y-values.
4. In **X variable**, enter the column of x-values.
5. If you like, use any dialog box options, then click **OK**.

**Example of a contour plot**

Your company manufactures frozen foods and you need to determine the optimal time and temperature for reheating a new frozen entree. You reheat samples at various times and temperatures, then have trained judges rate each for overall quality on a scale of 0 (not enjoyable) – 10 (most enjoyable). Create a contour plot to examine the results. Add contour lines to enhance the plot.
Create a contour plot
1. Open the worksheet REHEAT.MTW.
2. Choose Graph > Contour Plot.
4. Click Data View.
5. Under Data Display, check Contour lines.
6. Click OK in each dialog box.

Interpreting the results
Adding the contour lines helps define the shaded regions more sharply. In this graph, darker regions indicate higher z-values. These higher z-values seem to form a ridge running from the upper left of the graph to the middle right. The valleys in the lower part of the graph and the upper right represent time-temperature combinations that result in under-cooked or over-cooked entrees (respectively).

Because you are interested in locating the highest quality values (which range from 0-10), you decide to customize the contour levels.

Customize the contour levels
1. Choose Editor > Graph Options.
2. Under Contour Levels, choose Values and enter 2 4 6 8.
3. Click OK.

Interpreting the results
The modified contour levels reveal a peak centered at about Time 35 and Temp 425. Quality scores in this peak region are greater than 8.

Additional examples that help visualize these data include:
- Scatterplot with connect line
- Scatterplot with connect lines and groups
- 3D scatterplot
- 3D surface plot
- 3D wireframe plot
3D Scatterplot

3D Scatterplots

Graph > 3D Scatterplot

Use to evaluate relationships between three variables at once by plotting data on three axes.

Dialog box items

Simple  With Groups

Data – 3D Scatterplot

You need three equal-length columns of numeric or date/time data. You may also use up to three columns of categorical data for grouping. If an x-, y-, or z-value is missing for an observation, Minitab does not plot the observation.

More  For subsetting and grouping options, see Subset and Group Options. To change the display order for the legend, see Ordering text categories.

3D Scatterplot – Simple

Graph > 3D Scatterplot > choose Simple > OK

Use to display a 3D scatterplot.

Dialog box items

Z variable: Enter the column of z-values.
Y variable: Enter the column of y-values.
X variable: Enter the column of x-values.

To display a 3D scatterplot

1  Choose Graph > 3D Scatterplot.
2  Choose Simple, then click OK.
3  In Z variable, enter the column of z-values.
4  In Y variable, enter the column of y-values.
5  In X variable, enter the column of x-values.
6  If you like, use any dialog box options, then click OK.

Example of a 3D scatterplot

Your company manufactures frozen foods and you need to determine the optimal time and temperature for reheating a new frozen entree. You reheat samples at a number of different times and temperatures, then have trained judges rate each for overall quality on a scale of 0 (not enjoyable) – 10 (most enjoyable). Create a 3D scatterplot with project lines to illustrate the average quality scores.

1  Open the worksheet REHEAT.MTW.
2  Choose Graph > 3D Scatterplot.
3  Choose Simple, then click OK.
4  In Z variable, enter Quality. In Y variable, enter Time. In X variable, enter Temp.
5  Click Data View.
6  Under Data Display, check Project lines. Click OK in each dialog box.
Interpreting the results

Reheating at the shorter time intervals results in under-cooked product and low quality scores. However, reheating at the longest intervals combined with the highest temperatures also results in low scores because the food becomes over-cooked. The optimal settings appear to be between 400° and 450° and between about 30 and 36 minutes.

Adding the project lines helps you visualize each point's position in three-dimensional space. Rotating the graph and viewing it from different angles can also help.

Additional examples that help visualize these data include:
- Scatterplot with connect line
- Scatterplot with connect lines and groups
- 3D surface plot
- 3D wireframe plot
- Contour plot

3D Scatterplot – With Groups

Graph > 3D Scatterplot > choose With Groups > OK
Use to display a 3D scatterplot with groups designated by different symbols.

Dialog box items
- **Z variable**: Enter the column of z-values.
- **Y variable**: Enter the column of y-values.
- **X variable**: Enter the column of x-values.
- **Categorical variables for grouping (0-3)**: Enter up to 3 columns of categorical grouping variables.

To display a 3D scatterplot with groups

1. Choose Graph > 3D Scatterplot.
2. Choose With Groups, then click OK.
3. In **Z variable**, enter the column of z-values.
4. In **Y variable**, enter the column of y-values.
5. In **X variable**, enter the column of x-values.
6. In **Categorical variables for grouping (0-3)**, enter up to 3 columns of categorical grouping variables.
7. If you like, use any dialog box options, then click **OK**.
Example of a 3D scatterplot with groups
Your company manufactures frozen foods and you need to determine the optimal time and temperature for reheating a new frozen entree. You randomly assign two operators to reheat samples at a number of different times and temperatures. Three trained judges then rate each sample for overall quality on a scale of 0 (not enjoyable) – 10 (most enjoyable), and the average quality scores are recorded. Create a 3D scatterplot with project lines grouped by operator to illustrate the quality scores.

1. Open the worksheet REHEAT.MTW.
2. Choose Graph > 3D Scatterplot.
3. Choose With Groups, then click OK.
5. In Categorical variables for grouping (0-3), enter Operator.
6. Click Data View.
7. Under Data Display, check Project lines. Click OK in each dialog box.

Interpreting the results
The operator does not appear to make a systematic difference in perceived quality.
Reheating at the shorter time intervals results in under-cooked product and low quality scores. However, reheating at the longest intervals combined with the highest temperatures also results in low scores because the food becomes over-cooked. The optimal settings appear to be between 400° and 450° and between about 30 and 36 minutes.

Adding the project lines helps you visualize each point's position in three-dimensional space. Rotating the graph and viewing it from different angles can also help.

Additional examples that help visualize these data include:
- Scatterplot with connect line
- Scatterplot with connect lines and groups
- 3D surface plot
- 3D wireframe plot
- Contour plot

3D Surface Plot

Graph > 3D Surface Plot
Use to evaluate relationships between three variables at once. Like a 3D scatterplot, a 3D surface plot has three axes. In addition, 3D Surface Plot uses interpolation to produce a continuous surface (surface plot) or grid (wireframe plot) of z-values that fits your data.
Dialog box items

Surface  Wireframe

Data – 3D Surface and Wireframe Plots

You need three equal-length columns of numeric or date/time data. If an x-, y-, or z-value for an observations is missing, Minitab excludes the observation from the calculations.

More For data subsetting options, see Subset. To create mesh data with Minitab, use Calc > Make Mesh Data.

Regular and irregular mesh

Contour plots, 3D surface plots, and 3D wireframe plots are always based on a grid of evenly spaced x- and y-values called a mesh:

• If your x- and y-values are evenly spaced, Minitab uses the regular mesh defined by your data, with the actual data points at the intersections. (Data produced with Calc > Make Mesh Data always form a regular mesh.)

• If your x- and y-values are not evenly spaced, Minitab interpolates values for a regular 15 by 15 mesh with the same x- and y-ranges as your data.

Mesh created from regular data  Mesh interpolated based on irregular data - Notice that data points are not always at the intersections of the mesh.

Note Symbols and projection lines always display the actual (rather than interpolated) data points.
3D Surface Plot – Surface Options

Graph > 3D Surface Plot > choose Surface or Wireframe > OK > Surface Options

Use to customize the grid of regular x- and y-values (mesh) that Minitab uses to calculate the surface.

3 by 3 mesh 4 by 5 mesh

By default, if your data form a regular x-y mesh, Minitab uses this mesh and creates the plot based on the actual z-values. Otherwise, Minitab interpolates values for a regular 15 by 15 mesh. Alternatively, you can specify the number of x- and y-values to include:

- For higher resolution, use more values.
- For lower resolution, use fewer values.

Note Using a mesh with more and smaller intervals than exist between data points may appear to add more resolution to the image, but the added detail may not be meaningful.

Dialog box items

Mesh for Interpolating Surface

Automatic: Choose to accept the default mesh.

Custom: Choose to customize the mesh.

X-Mesh Number: Enter the number of x-values to include in the mesh.

Y-Mesh Number: Enter the number of y-values to include in the mesh.

Boundary z-value: Enter a z-value to be used at the boundaries (corners and edges) of the plot if your data do not form a regular mesh. By default, Minitab uses the minimum z-value. (If your data follow a regular mesh, this value is ignored.)

3D Surface Plot – Surface, Wireframe

Graph > 3D Surface Plot > choose Surface or Wireframe > OK

Use to display a 3D surface plot or 3D wireframe plot.

Z variable: Enter the column of z-values.

Y variable: Enter the column of y-values.

X variable: Enter the column of x-values.

To display a 3D surface plot

1 Choose Graph > 3D Surface Plot.
2 Choose Surface, then click OK.
3 Under Z variable, enter the column of z-values.
4 Under Y variable, enter the column of y-values.
5 Under X variable, enter the column of x-values.
6 If you like, use any dialog box options, then click OK.

Example of a 3D surface plot

Your company manufactures frozen foods and you need to determine the optimal time and temperature for reheating a new frozen entree. You reheat samples at a number of different times and temperatures, then have trained judges rate
each for overall quality on a scale of 0 (not enjoyable) – 10 (most enjoyable). Create a 3D surface plot to examine the results.

Create a 3D surface plot
1. Open the worksheet REHEAT.MTW.
2. Choose Graph > 3D Surface Plot.
3. Choose Surface, then click OK.
5. Click Scale, then click the Gridlines tab.
6. Under Show gridlines for, check Z major ticks, Y major ticks, and X major ticks.
7. Click OK in each dialog box.

Interpreting the results
Reheating at the shorter time intervals results in under-cooked product and low quality scores. However, reheating at the longest intervals combined with the highest temperatures also results in low scores because the food becomes over-cooked.

Adding the gridlines helps you visualize the peaks and valleys of the surface and determine the corresponding x- and y-values.

Rotating the graph to view the surface from different angles can help you visualize the peaks and valleys of the surface.

Rotate the plot
1. If the 3D Graph Tools toolbar is not visible, choose Windows > Toolbars > 3D Graph Tools.
2. Click and hold the button until the graph has rotated approximately 45° about the z-axis.

Interpreting the results
Rotating the graph helps accentuate the ridge of high z-values centered at about Time 35 and Temp 425.

Changing the graph lighting can help reveal different features of the data surface.

Rotate the lights
1. Click and hold the button on the 3D Graph Tools toolbar until the lights have rotated approximately 60° about the y-axis.

Interpreting the results
Rotating the lights to illuminate the low Time-Temp face of the ridge helps define its features. There appears to be a peak at about Time = 35 and Temp = 400.
Additional examples that help visualize these data include:

- Scatterplot with connect line
- Scatterplot with connect lines and groups
- 3D scatterplot
- 3D wireframe plot
- Contour plot

**To display a 3D wireframe plot**

1. Choose Graph > 3D Surface Plot.
2. Choose Wireframe, then click OK.
3. Under Z variable, enter the column of z-values.
4. Under Y variable, enter the column of y-values.
5. Under X variable, enter the column of x-values.
6. If you like, use any dialog box options, then click OK.

**Example of a 3D wireframe plot**

Your company manufactures frozen foods and you need to determine the optimal time and temperature for reheating a new frozen entree. You reheat samples at a number of different times and temperatures, then have trained judges rate each for overall quality on a scale of 0 (not enjoyable) – 10 (most enjoyable). Create a 3D wireframe plot with symbols to illustrate the average quality score for each sample.

**Create a 3D wireframe plot**

1. Open the worksheet REHEAT.MTW.
2. Choose Graph > 3D Surface Plot.
3. Choose Wireframe, then click OK.
5. Click Data View. Under Data Display, check Symbols.
6. Click OK in each dialog box.

**Interpreting the results**

Reheating at the shorter time intervals results in under-cooked product and low quality scores. However, reheating at the longest intervals combined with the highest temperatures also results in low scores because the food becomes overcooked. The optimal settings appear to be between 400° and 450° and between about 30 and 36 minutes.

Adding symbols to the wireframe illustrates the actual data values. Because your data form a regular mesh (6 regularly spaced temperature settings and 8 regularly spaced time settings), Minitab uses that mesh as the wireframe for the plot.

Rotating the graph to view the surface from different angles can help you visualize the peaks and valleys of the surface.
Rotate the plot
1. If the 3D Graph Tools toolbar is not visible, choose Windows > Toolbars > 3D Graph Tools.
2. Click and hold the button until the graph has rotated about 25° about the z-axis.

Interpreting the results
Rotating the graph helps accentuate the ridge of high z-values centered at about Time 35 and Temp 425.
Additional examples that help visualize these data include:
- Scatterplot with connect line
- Scatterplot with connect lines and groups
- 3D scatterplot
- 3D surface plot
- Contour plot

3D Graph Manipulation

3D Graph Tools Toolbar
Tools > Toolbars > 3D Graph Tools
Use this toolbar to rotate 3D graphs and 3D surface plot lighting and to resize the data region. By default, this toolbar only appears when a 3D scatterplot, 3D surface plot, or 3D wireframe plot is active. To hide this toolbar, choose Tools > Toolbars > 3D Graph Tools.

<table>
<thead>
<tr>
<th>Toolbar item</th>
<th>Use to...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate the graph clockwise or counterclockwise about the x-axis.</td>
<td></td>
</tr>
<tr>
<td>Rotate the graph clockwise or counterclockwise about the y-axis.</td>
<td></td>
</tr>
<tr>
<td>Rotate the graph clockwise or counterclockwise about the z-axis.</td>
<td></td>
</tr>
<tr>
<td>Rotate all 3D surface plot lighting clockwise or counterclockwise about the x-axis. For additional lighting controls, see Edit Surface – Lights.</td>
<td></td>
</tr>
<tr>
<td>Rotate all 3D surface plot lighting clockwise or counterclockwise about the y-axis.</td>
<td></td>
</tr>
<tr>
<td>Rotate all 3D surface plot lighting clockwise or counterclockwise about the z-axis.</td>
<td></td>
</tr>
<tr>
<td>Increase or decrease the size of the 3D box. (To zoom the graph window in or out, choose Editor &gt; Zoom.)</td>
<td></td>
</tr>
<tr>
<td>Return the graph to its original position and zoom.</td>
<td></td>
</tr>
<tr>
<td>Return all lights to their original positions. Also returns other surface lighting options, except brightness, to their original settings.</td>
<td></td>
</tr>
</tbody>
</table>
Tip When rotating a graph or graph lighting, click to rotate in small increments; click and hold for continuous rotation.

To rotate a 3D graph
1 Activate the window containing the graph you want to rotate.
2 Click the appropriate axis rotation buttons (circled below) on the 3D Graph Tools toolbar to rotate the graph in small increments. Click and hold for continuous rotation. (To show or hide this toolbar, choose Tools > Toolbars > 3D Graph Tools.)

To rotate 3D surface plot lighting
1 Activate the window containing the 3d surface plot.
2 Click the lighting rotation buttons (circled below) on the 3D Graph Tools toolbar to rotate the lights a few degrees about the indicated axis. Click and hold to rotate more quickly. (To show or hide this toolbar, choose Tools > Toolbars > 3D Graph Tools.)

While the lights are rotating, their position and color are indicated by large dots, as illustrated below. If the lights are not visible when rotating, try zooming out by clicking . To reset lights to their original positions, press .

More To control the number and brightness of the lights, or to control the position and color of individual lights, see Edit Surface – Lights.

Example of a 3D surface plot
Your company manufactures frozen foods and you need to determine the optimal time and temperature for reheating a new frozen entree. You reheat samples at a number of different times and temperatures, then have trained judges rate each for overall quality on a scale of 0 (not enjoyable) – 10 (most enjoyable). Create a 3D surface plot to examine the results.
Create a 3D surface plot
1. Open the worksheet REHEAT.MTW.
2. Choose Graph > 3D Surface Plot.
3. Choose Surface, then click OK.
5. Click Scale, then click the Gridlines tab.
6. Under Show gridlines for, check Z major ticks, Y major ticks, and X major ticks.
7. Click OK in each dialog box.

Interpreting the results
Reheating at the shorter time intervals results in under-cooked product and low quality scores. However, reheating at the longest intervals combined with the highest temperatures also results in low scores because the food becomes overcooked.

Adding the gridlines helps you visualize the peaks and valleys of the surface and determine the corresponding x- and y-values.

Rotating the graph to view the surface from different angles can help you visualize the peaks and valleys of the surface.

Rotate the plot
1. If the 3D Graph Tools toolbar is not visible, choose Windows > Toolbars > 3D Graph Tools.
2. Click and hold the button until the graph has rotated approximately 45° about the z-axis.

Interpreting the results
Rotating the graph helps accentuate the ridge of high z-values centered at about Time 35 and Temp 425.
Changing the graph lighting can help reveal different features of the data surface.

Rotate the lights
1. Click and hold the button on the 3D Graph Tools toolbar until the lights have rotated approximately 60° about the y-axis.

Interpreting the results
Rotating the lights to illuminate the low Time-Temp face of the ridge helps define its features. There appears to be a peak at about Time = 35 and Temp = 400.
Additional examples that help visualize these data include:
Graphing Data

- Scatterplot with connect line
- Scatterplot with connect lines and groups
- 3D scatterplot
- 3D wireframe plot
- Contour plot

Example of a 3D wireframe plot

Your company manufactures frozen foods and you need to determine the optimal time and temperature for reheating a new frozen entree. You reheat samples at a number of different times and temperatures, then have trained judges rate each for overall quality on a scale of 0 (not enjoyable) – 10 (most enjoyable). Create a 3D wireframe plot with symbols to illustrate the average quality score for each sample.

Create a 3D wireframe plot
1. Open the worksheet REHEAT.MTW.
2. Choose Graph > 3D Surface Plot.
3. Choose Wireframe, then click OK.
5. Click Data View. Under Data Display, check Symbols.
6. Click OK in each dialog box.

Interpreting the results

Reheating at the shorter time intervals results in under-cooked product and low quality scores. However, reheating at the longest intervals combined with the highest temperatures also results in low scores because the food becomes over-cooked. The optimal settings appear to be between 400° and 450° and between about 30 and 36 minutes.

Adding symbols to the wireframe illustrates the actual data values. Because your data form a regular mesh (6 regularly spaced temperature settings and 8 regularly spaced time settings), Minitab uses that mesh as the wireframe for the plot.

Rotating the graph to view the surface from different angles can help you visualize the peaks and valleys of the surface.

Rotate the plot
1. If the 3D Graph Tools toolbar is not visible, choose Windows > Toolbars > 3D Graph Tools.
2. Click and hold the button until the graph has rotated about 25° about the z-axis.

Interpreting the results

Rotating the graph helps accentuate the ridge of high z-values centered at about Time 35 and Temp 425.

Additional examples that help visualize these data include:
- Scatterplot with connect line
- Scatterplot with connect lines and groups
- 3D scatterplot
- 3D surface plot
- Contour plot
Index

A
Area Graph .......................................................... 111
Area Graph (Graph menu)........................................ 111

B
Bar Chart............................................................... 71
Bar Chart (Graph menu).......................................... 71
Bitmaps..................................................................... 13
Boundary.................................................................... 116
Positions for contour plot.................................... 116
Box-and-Whiskers plot......................................... 56
Boxplot.................................................................... 56
Boxplot (Graph and Stat menus).......................... 56
On marginal plots .................................................. 31

C
Calendar units ..................................................... 108, 114
Casement display ................................................... 22
Chart ........................................................................ 71
Clock units ............................................................ 108, 114
Close All Graphs (Window menu)......................... 13
Closing........................................................................ 11
Graphs................................................................. 11
Clustering bars in bar charts................................. 75, 80, 89
Combination plot................................................... 14
Contour levels ........................................................ 116
Contour Plot............................................................ 116
Contour Plot (Graph menu)................................. 116
Copying and pasting
Graphs................................................................. 13
With graph windows ............................................... 13
Cumulative frequency scale................................. 96

D
Date/time data
Area graphs .......................................................... 111
Time series plots .................................................... 104
Date/time stamp .................................................... 109, 114, 115
Dotplot.................................................................... 37
Dotplot (Graph menu)............................................ 37
On marginal plots ................................................... 31
Draftsman plot...................................................... 22

E
Each y vs. each x ...................................................... 22
ECDF ....................................................................... 52

F

G
Graph Options (Editor menu).............................. 116, 123
Graph overview ..................................................... 5
Graph toolbars......................................................... 126
Graphs folder........................................................ 10
Closing........................................................................ 11
Copying................................................................. 13
Opening.................................................................... 11
Overview.................................................................. 5
Pasting...................................................................... 13
Printing.................................................................... 11, 12, 13
Saving....................................................................... 11, 12, 13

H
Herd-Johnson method ............................................ 47
Histogram ............................................................... 33
Histogram (Graph and Stat menus)...................... 33
On marginal plots ................................................... 31

I
Individual Value Plot............................................. 67
Individual Value Plot (Graph menu)...................... 67
Interval Plot........................................................... 62
Interval Plot (Graph and Stat menus).................... 62

K
Kaplan-Meier method ........................................... 47

L
Levels ..................................................................... 116
Contour plots........................................................ 116
Line plot................................................................... 14
Loglogistic distribution ........................................ 46
Lognormal base e distribution .............................. 46

M
Marginal Plot.......................................................... 31
Marginal Plot (Graph menu)................................. 31
Matrix Plot............................................................. 22
Matrix Plot (Graph menu)...................................... 22
Missing values ....................................................... 9
Modified Kaplan-Meier method ......................... 47

N
Normal
Distribution .......................................................... 46

Copyright © 2003–2005 Minitab Inc. All rights reserved.
Graphing Data

O
OLE graphs ................................................................. 13
Opening ....................................................................... 11
Graphs ....................................................................... 11
Overlapping points ...................................................... 30
Overview ....................................................................... 5
Graph ........................................................................... 5

P
Pasting and copying
Graphs ........................................................................ 13
With graph windows .................................................. 13
Percent scale in bar charts .......................................... 96
Percentile lines
Creation ......................................................................... 49
Pie Chart ........................................................................ 101
Pie Chart (Graph menu) ................................................ 101
Plot (Graph menu) ...................................................... 14
Printing ......................................................................... 12
Graphs ........................................................................... 11, 12
Probability Plot ............................................................. 46
Probability Plot (Graph menu) ....................................... 46
Prompts to save graphs .............................................. 13

R
Regular and irregular mesh ......................................... 122
Rotate 3D Graph .......................................................... 127

S
Saving ........................................................................... 12

Graphs ........................................................................... 11, 12, 13
Scale (dialog box option)
Time ........................................................................... 108, 114
Scatterplot .................................................................... 14
Scatterplot (Graph and Stat menu) ............................ 14
Stacking bars in bar charts ......................................... 75, 80, 89
Stamp .......................................................................... 104, 108, 114
Area graph .................................................................. 109, 111, 114, 115
Time series plot .......................................................... 104
Stem-and-Leaf ............................................................. 45
Stem-and-Leaf (Graph and Stat menus) .................... 45
Surface plots ............................................................... 123
3D Surface Plot (Graph menu) .................................... 123
3D Wireframe Plot ...................................................... 121

T
Time Series Plot ............................................................ 104
Time Series Plot (Graph and Stat menus) ................. 104
Time units ..................................................................... 108, 114
Time/Scale .................................................................... 108, 109, 110, 114, 115
Time ........................................................................... 109, 114

W
Web ................................................................................ 11
Weibull distribution ....................................................... 46
Windows metafiles ....................................................... 13
Word ........................................................................... 11